3398 matches found
WordPress Wc Recently viewed products Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Wc Recently viewed products Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52484 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 7628634c1296 Credits Muhamad Agil Fachrian...
WordPress Jobify - Job Board WordPress Theme Theme <= 4.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Jobify - Job Board WordPress Theme Type Theme Vulnerable versions = 4.2.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52478 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1dc3663080eb Credits Ananda Dhakal Patchsta...
WordPress LeanPress Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software LeanPress Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52483 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID d51df0763090 Credits Zlrqh Required privilege Unauthenticated...
WordPress WPB Popup for Contact Form 7 Plugin <= 1.7.5 is vulnerable to Broken Access Control
Software WPB Popup for Contact Form 7 Type Plugin Vulnerable versions = 1.7.5 Fixed in 1.7.6 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-11038 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 9b3456d161fd Credits Arkadiusz...
WordPress Booster for WooCommerce Plugin <= 7.2.3 is vulnerable to Cross Site Scripting (XSS)
Software Booster for WooCommerce Type Plugin Vulnerable versions = 7.2.3 Fixed in 7.2.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-9239 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c5b658709ea3 Credits vgo0...
WordPress Classified Listing Plugin <= 3.1.15.1 is vulnerable to Broken Access Control
Software Classified Listing Type Plugin Vulnerable versions = 3.1.15.1 Fixed in 3.1.16 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-11194 Patch priority High CVSS severity High 7.6 Developer Claim ownership PSID 528b93e15121 Credits vgo0 Required...
WordPress GamiPress Plugin <= 7.1.5 is vulnerable to Broken Access Control
Software GamiPress Type Plugin Vulnerable versions = 7.1.5 Fixed in 7.1.6 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-11036 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 528614ec92ef Credits Arkadiusz Hydzik Required...
WordPress Express Payments Module Plugin <= 1.1.8 is vulnerable to SQL Injection
Software Express Payments Module Type Plugin Vulnerable versions = 1.1.8 Fixed in 1.1.9 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-52474 Patch priority High CVSS severity High 9.3 Developer Claim ownership PSID d7d5c29bb8d4 Credits LVT-tholv2k Required privilege...
WordPress Ortto Plugin <= 1.0.19 is vulnerable to Cross Site Scripting (XSS)
Software Ortto Type Plugin Vulnerable versions = 1.0.19 Fixed in 1.0.21 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52482 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4b5d486dfe4b Credits Le Ngoc Anh Required privilege...
WordPress ProfileGrid Plugin <= 5.9.3.6 is vulnerable to Broken Access Control
Software ProfileGrid Type Plugin Vulnerable versions = 5.9.3.6 Fixed in 5.9.3.7 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-10900 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID e7fdd2a43e49 Credits 1337Wannabe Required...
WordPress Getwid – Gutenberg Blocks Plugin <= 2.0.12 is vulnerable to Cross Site Scripting (XSS)
Software Getwid – Gutenberg Blocks Type Plugin Vulnerable versions = 2.0.12 Fixed in 2.0.13 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10872 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f2813c069cfe Credits stealthcopt...
WordPress WooCommerce Price Alert Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Price Alert Type Plugin Vulnerable versions = 1.0.4 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52469 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 64532f957694 Credits Mika Required privilege...
WordPress Post Ideas Plugin <= 2 is vulnerable to SQL Injection
Software Post Ideas Type Plugin Vulnerable versions = 2 Fixed in N/A OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-52451 Patch priority High CVSS severity High 8.2 Developer Claim ownership PSID fe96227444bb Credits João Pedro S Alcântara Kinorth Required privilege...
WordPress amr shortcodes Plugin <= 1.7 is vulnerable to Cross Site Scripting (XSS)
Software amr shortcodes Type Plugin Vulnerable versions = 1.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52464 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID f797c3bcc9b6 Credits Le Ngoc Anh Required privilege...
WordPress WordPress GDPR & CCPA Plugin <= 2.0.2 is vulnerable to Broken Access Control
Software WordPress GDPR & CCPA Type Plugin Vulnerable versions = 2.0.2 Fixed in 2.0.3 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-11069 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID b71de0a7a1a1 Credits István Márton...
WordPress Customer Reviews for WooCommerce Plugin <= 5.61.0 is vulnerable to Broken Access Control
Software Customer Reviews for WooCommerce Type Plugin Vulnerable versions = 5.61.0 Fixed in 5.62.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-10614 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID ce10b4d9cbd7 Credits incognito...
WordPress PostX Plugin <= 4.1.16 is vulnerable to Broken Access Control
Software PostX Type Plugin Vulnerable versions = 4.1.16 Fixed in 4.1.17 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-10728 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 29722a758707 Credits Sean Murphy Required privilege...
WordPress Google for WooCommerce Plugin <= 2.8.6 is vulnerable to Sensitive Data Exposure
Software Google for WooCommerce Type Plugin Vulnerable versions = 2.8.6 Fixed in 2.8.7 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2024-10486 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID aafd7d494c83 Credits Francesco Carlucci...
WordPress Chameleoni Jobs Plugin <= 2.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Chameleoni Jobs Type Plugin Vulnerable versions = 2.5.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52459 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID da3f6efdaf56 Credits João Pedro S Alcântara Kinorth...
WordPress WP e-Commerce Style Email Plugin <= 0.6.2 is vulnerable to Cross Site Scripting (XSS)
Software WP e-Commerce Style Email Type Plugin Vulnerable versions = 0.6.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-52462 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 22630f6609c8 Credits SOPROBRO Required...