3398 matches found
WordPress WP-Cron Status Checker Plugin < 1.2.5 is vulnerable to Cross Site Scripting (XSS)
Software WP-Cron Status Checker Type Plugin Vulnerable versions 1.2.5 Fixed in 1.2.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e78f192bc072 Credits Rafie Muhammad Patchstack...
WordPress Pro Broken Links Maintainer Plugin <= 1.1.7.5 is vulnerable to Cross Site Scripting (XSS)
Software Pro Broken Links Maintainer Type Plugin Vulnerable versions = 1.1.7.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 47434af64f98 Credits Rafie Muhammad...
WordPress Power Ups for Elementor Plugin <= 1.2.2 is vulnerable to Cross Site Scripting (XSS)
Software Power Ups for Elementor Type Plugin Vulnerable versions = 1.2.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5f90ede97ce0 Credits Rafie Muhammad Patchstack...
WordPress WooCommerce Dynamic Pricing and Discount Rules Plugin <= 2.3.3 is vulnerable to Cross Site Scripting (XSS)
Software WooCommerce Dynamic Pricing and Discount Rules Type Plugin Vulnerable versions = 2.3.3 Fixed in 2.3.3.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 506694d0fc2e Credits...
WordPress Spice Post Slider Plugin <= 1.9 is vulnerable to Cross Site Scripting (XSS)
Software Spice Post Slider Type Plugin Vulnerable versions = 1.9 Fixed in 2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6d34a32da46f Credits Rafie Muhammad Patchstack Required...
WordPress Past Events Extension Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software Past Events Extension Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2e6ecc56e2b5 Credits Rafie Muhammad Patchstack...
WordPress YARPP Plugin <= 5.30.3 is vulnerable to Cross Site Scripting (XSS)
Software YARPP Type Plugin Vulnerable versions = 5.30.3 Fixed in 5.30.4 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-2433 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID a7d49568bb15 Credits Lana Codes Required privilege...
WordPress Bani Theme <= 1.0.7 is vulnerable to Cross Site Scripting (XSS)
Software Bani Type Theme Vulnerable versions = 1.0.7 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 34cf7cd408a8 Credits Rafie Muhammad Patchstack Required privilege...
WordPress Block Styler For Gravity Forms Plugin < 6.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Block Styler For Gravity Forms Type Plugin Vulnerable versions 6.3.0 Fixed in 6.3.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID cb51772428c4 Credits Rafie Muhammad...
WordPress WordPress Dev Powers – Element Selector jQuery Powers Plugin Plugin <= 1.0.1 is vulnerable to Cross Site Scripting (XSS)
Software WordPress Dev Powers – Element Selector jQuery Powers Plugin Type Plugin Vulnerable versions = 1.0.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 441b1a9fb4...
WordPress Rest Routes – Custom Endpoints for WP REST API Plugin < 4.4.1 is vulnerable to Cross Site Scripting (XSS)
Software Rest Routes – Custom Endpoints for WP REST API Type Plugin Vulnerable versions 4.4.1 Fixed in 4.4.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 8d3ad1937efb Credits Raf...
WordPress QuotePress – Quote Estimate Plugin <= 1.1.3 is vulnerable to Cross Site Scripting (XSS)
Software QuotePress – Quote Estimate Type Plugin Vulnerable versions = 1.1.3 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 51fb8888d848 Credits Rafie Muhammad...
WordPress WordPress SEO Audit Plugin – WP Site Auditor Plugin < 1.2.9 is vulnerable to Cross Site Scripting (XSS)
Software WordPress SEO Audit Plugin – WP Site Auditor Type Plugin Vulnerable versions 1.2.9 Fixed in 1.2.9 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c8c57e7a35f Credits Rafie...
WordPress Security Ninja – Secure Firewall & Secure Malware Scanner Plugin < 5.159 is vulnerable to Cross Site Scripting (XSS)
Software Security Ninja – Secure Firewall & Secure Malware Scanner Type Plugin Vulnerable versions 5.159 Fixed in 5.159 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Security Ninja PSID 6acc36b932c4...
WordPress Post Grid, Image Gallery & Portfolio for Elementor | PowerFolio Plugin < 3.0.3 is vulnerable to Cross Site Scripting (XSS)
Software Post Grid, Image Gallery & Portfolio for Elementor | PowerFolio Type Plugin Vulnerable versions 3.0.3 Fixed in 3.0.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID...
WordPress Add Tiktok Pixel for Tiktok ads (+Woocommerce) Plugin < 1.2.7 is vulnerable to Cross Site Scripting (XSS)
Software Add Tiktok Pixel for Tiktok ads +Woocommerce Type Plugin Vulnerable versions 1.2.7 Fixed in 1.2.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 92194b39a569 Credits Rafie...
WordPress ProfileGrid Plugin <= 5.5.0 is vulnerable to Other Vulnerability Type
Software ProfileGrid Type Plugin Vulnerable versions = 5.5.0 Fixed in 5.5.1 OWASP Top 10 A5: Security Misconfiguration Classification Other Vulnerability Type CVE CVE-2023-3404 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID 6dcb68eeaeb3 Credits Lana Codes Required privile...
WordPress Wadi Survey Plugin <= 1.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Wadi Survey Type Plugin Vulnerable versions = 1.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 66a29d3b3fbb Credits Rafie Muhammad Patchstack Required...
WordPress Windsor Strava Club Plugin <= 1.0.14 is vulnerable to Cross Site Scripting (XSS)
Software Windsor Strava Club Type Plugin Vulnerable versions = 1.0.14 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2effed58e825 Credits Rafie Muhammad Patchstack...
WordPress Post Snippets Plugin < 4.0.4 is vulnerable to Cross Site Scripting (XSS)
Software Post Snippets Type Plugin Vulnerable versions 4.0.4 Fixed in 4.0.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID e4d64cbe7635 Credits Rafie Muhammad Patchstack Required...