3398 matches found
WordPress ProfileGrid Plugin <= 5.5.2 is vulnerable to Broken Access Control
Software ProfileGrid Type Plugin Vulnerable versions = 5.5.2 Fixed in 5.5.3 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-3714 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID 163433ba9759 Credits Lana Codes Required privilege...
WordPress Different Home for Logged IN & Logged OUT Plugin <= 1.3.3 is vulnerable to Cross Site Scripting (XSS)
Software Different Home for Logged IN & Logged OUT Type Plugin Vulnerable versions = 1.3.3 Fixed in 1.3.4 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 003ec4cecce4 Credits Rafie...
WordPress Content Scheduler: Editorial Calendar and Notes Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Content Scheduler: Editorial Calendar and Notes Type Plugin Vulnerable versions = 1.3.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID bce889e4798c Credits...
WordPress Advanced Classifieds & Directory Pro Plugin < 2.1.2 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Classifieds & Directory Pro Type Plugin Vulnerable versions 2.1.2 Fixed in 2.1.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b009c6df7451 Credits Rafie Muhamma...
WordPress WP Table Builder – WordPress Table Plugin Plugin < 1.4.10 is vulnerable to Cross Site Scripting (XSS)
Software WP Table Builder – WordPress Table Plugin Type Plugin Vulnerable versions 1.4.10 Fixed in 1.4.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 4c04de373423 Credits Rafie...
WordPress Shortcodes Ultimate Plugin <= 5.13.0 is vulnerable to Cross Site Scripting (XSS)
Software Shortcodes Ultimate Type Plugin Vulnerable versions = 5.13.0 Fixed in 5.13.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 568e2ac38f7b Credits Rafie Muhammad Patchstack...
WordPress EazyDocs Plugin <= 2.2.0 is vulnerable to Cross Site Scripting (XSS)
Software EazyDocs Type Plugin Vulnerable versions = 2.2.0 Fixed in 2.2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c6b527c9fb24 Credits Rafie Muhammad Patchstack Required...
WordPress Lightbox – EverlightBox Gallery Plugin < 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Software Lightbox – EverlightBox Gallery Type Plugin Vulnerable versions 1.2.0 Fixed in 1.2.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a0f3c1713753 Credits Rafie Muhammad...
WordPress Material Design for Contact Form 7 Plugin <= 2.6.5 is vulnerable to Cross Site Scripting (XSS)
Software Material Design for Contact Form 7 Type Plugin Vulnerable versions = 2.6.5 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 99dee6925b46 Credits Rafie Muhammad...
WordPress WP Shopping Pages Plugin <= 1.14 is vulnerable to Cross Site Scripting (XSS)
Software WP Shopping Pages Type Plugin Vulnerable versions = 1.14 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-3492 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 898c5bf8d8e1 Credits Katharina Altmann...
WordPress Webriti Companion Plugin < 1.9.3 is vulnerable to Cross Site Scripting (XSS)
Software Webriti Companion Type Plugin Vulnerable versions 1.9.3 Fixed in 1.9.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 9145bb2b5a2a Credits Rafie Muhammad Patchstack Requir...
WordPress Joli Table Of Contents Plugin < 2.0.10 is vulnerable to Cross Site Scripting (XSS)
Software Joli Table Of Contents Type Plugin Vulnerable versions 2.0.10 Fixed in 2.0.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID dbdc6cbc5b8e Credits Rafie Muhammad Patchstack...
WordPress WP Meta and Date Remover Plugin < 1.9.10 is vulnerable to Cross Site Scripting (XSS)
Software WP Meta and Date Remover Type Plugin Vulnerable versions 1.9.10 Fixed in 1.9.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2f546a378ae2 Credits Rafie Muhammad Patchsta...
WordPress NEXUS Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)
Software NEXUS Type Plugin Vulnerable versions = 2.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 29099b6f6f6d Credits Rafie Muhammad Patchstack Required privilege...
WordPress Mojito Shipping Plugin < 1.4.3 is vulnerable to Cross Site Scripting (XSS)
Software Mojito Shipping Type Plugin Vulnerable versions 1.4.3 Fixed in 1.4.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 836e46da79bb Credits Rafie Muhammad Patchstack Required...
WordPress Easy Age Verify Plugin < 1.8.2 is vulnerable to Cross Site Scripting (XSS)
Software Easy Age Verify Type Plugin Vulnerable versions 1.8.2 Fixed in 1.8.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 210e67e29951 Credits Rafie Muhammad Patchstack Required...
WordPress Super Video Player Plugin < 1.6.13 is vulnerable to Cross Site Scripting (XSS)
Software Super Video Player Type Plugin Vulnerable versions 1.6.13 Fixed in 1.6.13 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID a2d8b09b91b6 Credits Rafie Muhammad Patchstack...
WordPress Script Planner Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software Script Planner Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID b3b13fcbcc38 Credits Rafie Muhammad Patchstack Required...
WordPress eaSYNC Plugin <= 1.3.6 is vulnerable to Cross Site Scripting (XSS)
Software eaSYNC Type Plugin Vulnerable versions = 1.3.6 Fixed in 1.3.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 6ed96527855d Credits Rafie Muhammad Patchstack Required...
WordPress Buttonizer Plugin < 3.3.10 is vulnerable to Cross Site Scripting (XSS)
Software Buttonizer Type Plugin Vulnerable versions 3.3.10 Fixed in 3.3.10 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 5c5ce971d99e Credits Rafie Muhammad Patchstack Required...