3398 matches found
WordPress NewsXpress Theme <= 1.0.7 is vulnerable to Cross Site Request Forgery (CSRF)
Software NewsXpress Type Theme Vulnerable versions = 1.0.7 Fixed in 1.0.8 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31938 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID fbdf2aa209f9 Credits Dhabaleshwar Das Required...
WordPress Restrict Content Plugin <= 3.2.8 is vulnerable to Broken Access Control
Software Restrict Content Type Plugin Vulnerable versions = 3.2.8 Fixed in 3.2.9 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31432 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID 602787f07d5a Credits Dhabaleshwar Das Required...
WordPress WordPress Hosting Benchmark tool Plugin <= 1.3.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software WordPress Hosting Benchmark tool Type Plugin Vulnerable versions = 1.3.6 Fixed in 1.3.7 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31922 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID a2d0e78718f9 Credits...
WordPress Sensible WP Theme <= 1.3.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software Sensible WP Type Theme Vulnerable versions = 1.3.1 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31386 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 1a1e7acd601f Credits Dhabaleshwar Das Required...
WordPress Post Type Builder (PTB) Plugin < 2.1.4 is vulnerable to Content Injection
Software Post Type Builder PTB Type Plugin Vulnerable versions 2.1.4 Fixed in 2.1.4 OWASP Top 10 A1: Broken Access Control Classification Content Injection CVE CVE-2024-31366 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 60019a0448c7 Credits Dave Jong Patchstack...
WordPress Slider Revolution Plugin <= 6.6.20 is vulnerable to Cross Site Scripting (XSS)
Software Slider Revolution Type Plugin Vulnerable versions = 6.6.20 Fixed in 6.7.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2306 Patch priority Low CVSS severity Low 5.9 Developer ThemePunch PSID 25a221b7c033 Credits wesley wcraft Nikolas - md...
WordPress WP Event Aggregator Plugin <= 1.7.6 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP Event Aggregator Type Plugin Vulnerable versions = 1.7.6 Fixed in 1.7.7 OWASP Top 10 A4: Insecure Design Classification Cross Site Request Forgery CSRF CVE CVE-2024-31371 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID c79f1a6daa54 Credits Majed Refaea Required...
WordPress Email Subscribers & Newsletters Plugin <= 5.7.15 is vulnerable to Cross Site Scripting (XSS)
Software Email Subscribers & Newsletters Type Plugin Vulnerable versions = 5.7.15 Fixed in 5.7.16 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2656 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID a734d5d11361 Credits Peter1...
WordPress FooGallery Plugin <= 2.4.14 is vulnerable to Cross Site Scripting (XSS)
Software FooGallery Type Plugin Vulnerable versions = 2.4.14 Fixed in 2.4.15 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-2471 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID ca4e1f65de9f Credits Tim Coen Required privilege...
WordPress Bannerlid Plugin <= 1.1.0 is vulnerable to Cross Site Scripting (XSS)
Software Bannerlid Type Plugin Vulnerable versions = 1.1.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-3048 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID febfae6c0eaf Credits Bob Matyas Required...
WordPress Premmerce Product Filter for WooCommerce Plugin <= 3.7.2 is vulnerable to Broken Access Control
Software Premmerce Product Filter for WooCommerce Type Plugin Vulnerable versions = 3.7.2 Fixed in 3.7.3 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-31359 Patch priority Low CVSS severity Low 4.3 Developer Premmerce PSID 053807f2d4c0 Credits Dhabaleshw...
WordPress EmbedPress Plugin <= 3.9.14 is vulnerable to Cross Site Scripting (XSS)
Software EmbedPress Type Plugin Vulnerable versions = 3.9.14 Fixed in 3.9.15 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-3244 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 41b83bc25a78 Credits wesley wcraft Required...
WordPress LifterLMS Plugin <= 7.5.0 is vulnerable to Cross Site Request Forgery (CSRF)
Software LifterLMS Type Plugin Vulnerable versions = 7.5.0 Fixed in 7.5.1 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31363 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 07170935e600 Credits Dhabaleshwar Das Required...
WordPress 5 Stars Rating Funnel Plugin <= 1.2.67 is vulnerable to Arbitrary Content Deletion
Software 5 Stars Rating Funnel Type Plugin Vulnerable versions = 1.2.67 Fixed in 1.3.02 OWASP Top 10 A1: Broken Access Control Classification Arbitrary Content Deletion CVE CVE-2024-31358 Patch priority Medium CVSS severity Medium 7.5 Developer Tobias PSID bd96c1e147ac Credits Emili Castells...
WordPress User Activity Log Plugin <= 1.9 is vulnerable to SQL Injection
Software User Activity Log Type Plugin Vulnerable versions = 1.9 Fixed in 2.0 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-31356 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 35f222cae91f Credits Muhammad Daffa Required privilege Administrator...
WordPress WordPress Gallery Exporter Plugin <= 1.3 is vulnerable to Arbitrary File Download
Software WordPress Gallery Exporter Type Plugin Vulnerable versions = 1.3 Fixed in N/A OWASP Top 10 A1: Broken Access Control Classification Arbitrary File Download CVE CVE-2024-31342 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 6307ae9c3c1f Credits Abdi Prawira Negara...
WordPress Easy Social Share Buttons Plugin <= 9.4 is vulnerable to Local File Inclusion
Software Easy Social Share Buttons Type Plugin Vulnerable versions = 9.4 Fixed in 9.5 OWASP Top 10 A3: Injection Classification Local File Inclusion CVE CVE-2024-31300 Patch priority High CVSS severity High 8.5 Developer Claim ownership PSID 770673a69613 Credits Rafie Muhammad Patchstack Required...
WordPress WP Photo Album Plus Plugin < 8.6.03.005 is vulnerable to Arbitrary File Upload
Software WP Photo Album Plus Type Plugin Vulnerable versions 8.6.03.005 Fixed in 8.6.03.005 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2024-31286 Patch priority High CVSS severity High 9.9 Developer Claim ownership PSID b5fb22d21826 Credits stealthcopter Required...
WordPress Post Views Counter Plugin <= 1.4.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Post Views Counter Type Plugin Vulnerable versions = 1.4.4 Fixed in 1.4.5 OWASP Top 10 A1: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2024-31264 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 68843b34fde0 Credits Brandon Roldan...
WordPress s2Member Pro Plugin <= 240315 is vulnerable to Privilege Escalation
Software s2Member Pro Type Plugin Vulnerable versions = 240315 Fixed in 240325 OWASP Top 10 A7: Identification and Authentication Failures Classification Privilege Escalation CVE CVE-2024-31237 Patch priority High CVSS severity High 7.5 Developer Claim ownership PSID db2e8d0fde5a Credits Ngô Thiê...