Lucene search
+L

24 matches found

Tenable Nessus
Tenable Nessus
•added 2026/09/18 12:00 a.m.•13 views

EulerOS Virtualization 2.11.1 : ppp (EulerOS-SA-2026-3453)

According to the versions of the ppp package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges.CVE-2024-58250 Tenable has extracted the preceding description...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/11/20 12:00 a.m.•15 views

TencentOS Server 4: ppp (TSSA-2025:0398)

The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2025:0398 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...

9.3CVSS6AI score0.00236EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2025-12338

Malicious code in bioql PyPI...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2025/09/16 12:00 a.m.•11 views

EulerOS Virtualization 2.13.0 : ppp (EulerOS-SA-2025-2186)

According to the versions of the ppp package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges.CVE-2024-58250 Tenable has extracted the preceding description...

9.3CVSS6AI score0.00236EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/09/16 12:00 a.m.•8 views

EulerOS Virtualization 2.13.1 : ppp (EulerOS-SA-2025-2187)

According to the versions of the ppp package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges.CVE-2024-58250 Tenable has extracted the preceding description...

9.3CVSS6AI score0.00236EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/08/14 12:00 a.m.•17 views

EulerOS 2.0 SP13 : ppp (EulerOS-SA-2025-1997)

According to the versions of the ppp package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges.CVE-2024-58250 Tenable has extracted the preceding description block directly...

9.3CVSS6AI score0.00236EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/08/13 12:00 a.m.•22 views

EulerOS 2.0 SP11 : ppp (EulerOS-SA-2025-1965)

According to the versions of the ppp package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges.CVE-2024-58250 Tenable has extracted the preceding description block directly...

9.3CVSS6AI score0.00236EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2025/08/12 12:00 a.m.•9 views

Huawei EulerOS: Security Advisory for ppp (EulerOS-SA-2025-1965)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.3CVSS6AI score0.00236EPSS
SaveExploits0References2
Amazon
Amazon
•added 2025/05/29 12:00 a.m.•16 views

Important: ppp

Issue Overview: The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges. CVE-2024-58250 Affected Packages: ppp Note: This advisory is applicable to Amazon Linux 2 AL2 Core repository. Visit this FAQ section for the difference between AL2 Core and AL2 Extras advisories. Issue...

9.3CVSS6.1AI score0.00236EPSS
SaveExploits0
Amazon
Amazon
•added 2025/05/27 12:00 a.m.•22 views

Important: ppp

Issue Overview: The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges. CVE-2024-58250 Affected Packages: ppp Issue Correction: Run yum update ppp or yum update --advisory ALAS-2025-1980 to update your system. New Packages: i686: ppp-debuginfo-2.4.5-11.10.amzn1.i686 ...

9.3CVSS6AI score0.00236EPSS
SaveExploits0
osv_oesa
osv_oesa
•added 2025/05/09 11:08 a.m.•22 views

OESA-2025-1479 ppp security update

The Point-to-Point Protocol PPP provides a standard way to establish a network connection over a serial link. At present, this package supports IP and IPV6 and the protocols layered above them, such as TCP and UDP. The Linux port of this package also has support for IPX. Security Fixes: The...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/04/25 1:18 p.m.•31 views

CVE-2024-58250

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2025/04/22 1:15 a.m.•12 views

DEBIAN-CVE-2024-58250

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2025/04/22 1:15 a.m.•24 views

AZL-60894 CVE-2024-58250 affecting package ppp 2.4.7-36

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2025/04/22 1:15 a.m.•27 views

AZL-61768 CVE-2024-58250 affecting package ppp 2.5.0-1

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/22 1:15 a.m.•29 views

CVE-2024-58250

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS0.00236EPSS
SaveExploits0References3
osv_ubuntu
osv_ubuntu
•added 2025/04/22 1:15 a.m.•17 views

UBUNTU-CVE-2024-58250

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0References4
Debian CVE
Debian CVE
•added 2025/04/22 12:00 a.m.•80 views

CVE-2024-58250

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS5.9AI score0.00236EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2025/04/22 12:00 a.m.•11 views

PT-2025-17472

Name of the Vulnerable Software and Affected Versions ppp versions prior to 2.5.2 Description The passprompt plugin in pppd mishandles privileges. This issue affects versions of PPP prior to 2.5.2. Recommendations For versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue...

9.3CVSS5.8AI score0.00236EPSS
SaveExploits0References25
Cvelist
Cvelist
•added 2025/04/22 12:00 a.m.•27 views

CVE-2024-58250

The passprompt plugin in pppd in ppp before 2.5.2 mishandles privileges...

9.3CVSS0.00236EPSS
SaveExploits0References3
Rows per page
Query Builder