31912 matches found
JLSEC-2026-1032 ImageMagick: Memory Leak in wand option parser when providing invalid arguments
ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to version 7.1.2-25, when providing invalid options to the wand option parser a small memory leak will occur. This issue has been patched in version 7.1.2-25...
JLSEC-2026-937 ImageMagick has a NULL pointer dereference in MSL parser via <comment> tag before image load
Summary NULL pointer dereference in MSL Magick Scripting Language parser when processing tag before any image is loaded. Version - ImageMagick 7.x tested on current main branch - Commit: HEAD Steps to Reproduce Method 1: Using ImageMagick directly bash magick MSL:poc.msl out.png Method 2: Using...
CVE-2026-48910
Apache JSPWiki versions through 2.12.3 are vulnerable to a Cross-Site Scripting (XSS) flaw. The root cause is improper neutralization of script-related HTML tags when the markdown renderer encounters parsing errors during a crafted editing request. This allows an attacker to execute malicious Jav...
CVE-2026-48910 Apache JSPWiki: Markdown parser allows XSS injection in Markdown error processing
A carefully crafted editing request could trigger an XSS vulnerability on Apache JSPWiki when parsing errors on the markdown renderer, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. This issue affects Apache JSPWik...
org.apache.httpcomponents.core5/httpcore5: Apache HttpComponents Core: Denial of Service via excessive HTTP headers
A flaw was found in Apache HttpComponents Core. This uncontrolled resource consumption vulnerability in the HTTP/1.1 message parser allows a remote attacker to cause a denial of service through memory exhaustion. This can be triggered by sending messages with an excessive number of headers or...
SUSE-SU-2026:3415-1 Security update for perl-DBI
This update for perl-DBI fixes the following issues - CVE-2026-14380: unvalidated string eval interpolation of the Profile package name can lead to arbitrary Perl code execution bsc1271018. - CVE-2026-14740: one-byte out-of-bounds read when deleting an initial SQL comment line can lead to a proce...
undici: undici: Information disclosure and Denial of Service via malformed Cache-Control directives
A flaw was found in undici. This vulnerability allows for cross-user information disclosure when malformed Cache-Control private directives cause private response bodies and headers, such as Set-Cookie data, to be stored in a shared cache and subsequently exposed to other users. Additionally, a...
DEBIAN-CVE-2026-17943
Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. Chromium security severity: Low...
CVE-2026-17943
Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. Chromium security severity: Low...
CVE-2026-17943
Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. Chromium security severity: Low...
CVE-2026-17943
Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. Chromium security severity: Low...
CVE-2026-17943
Google Chrome versions prior to 151.0.7922.72 are vulnerable to a Content Security Policy (CSP) bypass. The root cause is an inappropriate implementation within the Parser component, which allows a remote attacker to bypass security policies by navigating to a crafted HTML page. The Chromium secu...
CVE-2026-17943
Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. Chromium security severity: Low...
EUVD-2026-50869
Inappropriate implementation in Parser in Google Chrome prior to 151.0.7922.72 allowed a remote attacker to bypass content security policy via a crafted HTML page. Chromium security severity: Low...
PT-2026-66633
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description The GOOSE parser contains an off-by-one boundary-handling flaw triggered by a single unauthenticated Layer-2 multicast frame on the process bus. When specific...
PT-2026-66627
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description A boundary handling flaw exists in the GOOSE payload parser. An unauthenticated attacker can trigger this issue by sending a single Layer 2 multicast frame on th...
PT-2026-66570
Name of the Vulnerable Software and Affected Versions Apache Software Foundation Apache Tika versions 1.8 through 3.3.1 Apache Software Foundation Apache Tika version 4.0.0-alpha-1 Description A relative path traversal issue exists in the ISA-Tab parser. An attacker capable of placing files in a...
CVE-2026-66369: Out-of-bounds Read
The GOOSE parser contains an off-by-one boundary-handling flaw that can be triggered by a single unauthenticated Layer-2 multicast frame on the process bus. When specific GOOSE message fields are processed, the parser advances its internal buffer position incorrectly, resulting in a heap...
Debian dsa-6404 : expat - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6404 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6404-1 [email protected] https://www.debian.org/securit...
CVE-2026-66364: Out-of-bounds Read
The GOOSE payload parser contains a boundary handling flaw that can be triggered by a single unauthenticated Layer 2 multicast frame on the process bus. When processing specific payload fields, an attacker controlled inner element length may exceed its enclosing length, causing the parser to over...