32394 matches found
CVE-2026-41401
libyang before 5.2.6 contains a heap use-after-free write vulnerability in lydparsersetdataflags that incorrectly updates metadata list pointers when freeing non-head default metadata entries. Attackers can trigger this vulnerability by submitting crafted YANG XML documents with specific metadata...
@archon-research/design-system (>=0.1.0-dev25004766367, <=1.0.0-rohit-ds-tokens-and-primitives.1), @archon-research/mcp-connect (>=0.7.0-rohit-magnitude-valuetext.1, <=1.0.0-rohit-ds-tokens-and-primitives.1) +445 more potentially affected by CVE-2026-9358 via postcss-selector-parser (>=7.1.0, <=7.1.2)
postcss-selector-parser NPM version =7.1.0, =0.1.0-dev25004766367, =0.7.0-rohit-magnitude-valuetext.1, =1.0.3, =1.11.1, =1.11.1, =1.11.1, =1.12.0, =1.11.1, =1.11.1, =1.11.1, =1.11.1, =1.11.1, =1.11.1, =1.13.1, =1.19.0 - @cashfreepayments/cashfree-here 1.0.1 and more Source cves: CVE-2026-9358...
@ahnlabcloudmate/design-system (>=0.0.1-beta.0, <=0.2526.3), @azu/eslint-plugin-panda-oxc (>=1.0.1, <=1.0.2) +219 more potentially affected by CVE-2026-9358 via postcss-selector-parser (>=6.1.0, <=6.1.2)
postcss-selector-parser NPM version =6.1.0, =0.0.1-beta.0, =1.0.1, =0.0.3, =0.0.1, =0.0.1, =0.0.1, =0.0.4, =0.0.3, =0.0.3, =0.0.1, =0.0.1, =0.0.9, =0.0.1, =0.0.4, =0.0.32 and more Source cves: CVE-2026-9358 Source advisory: GHSA-W9M9-85WC-3X92...
GHSA-W9M9-85WC-3X92 postcss-selector-parser allows denial of service through uncontrolled AST recursion
A vulnerability was determined in postcss-selector-parser before 6.1.3 and 7.1.1. Affected is the function toString of the file src/selectors/container.js of the component AST Serialization. Executing a manipulation can lead to uncontrolled recursion. It is possible to launch the attack remotely...
@archon-research/design-system (>=0.1.0-dev25004766367, <=1.0.0-rohit-ds-tokens-and-primitives.1), @archon-research/mcp-connect (>=0.7.0-rohit-magnitude-valuetext.1, <=1.0.0-rohit-ds-tokens-and-primitives.1) +445 more potentially affected by CVE-2026-9358 via postcss-selector-parser (>=7.1.0, <=7.1.2)
postcss-selector-parser NPM version =7.1.0, =0.1.0-dev25004766367, =0.7.0-rohit-magnitude-valuetext.1, =1.0.3, =1.11.1, =1.11.1, =1.11.1, =1.12.0, =1.11.1, =1.11.1, =1.11.1, =1.11.1, =1.11.1, =1.11.1, =1.13.1, =1.19.0 - @cashfreepayments/cashfree-here 1.0.1 and more Source cves: CVE-2026-9358...
@ahnlabcloudmate/design-system (>=0.0.1-beta.0, <=0.2526.3), @azu/eslint-plugin-panda-oxc (>=1.0.1, <=1.0.2) +219 more potentially affected by CVE-2026-9358 via postcss-selector-parser (>=6.1.0, <=6.1.2)
postcss-selector-parser NPM version =6.1.0, =0.0.1-beta.0, =1.0.1, =0.0.3, =0.0.1, =0.0.1, =0.0.1, =0.0.4, =0.0.3, =0.0.3, =0.0.1, =0.0.1, =0.0.9, =0.0.1, =0.0.4, =0.0.32 and more Source cves: CVE-2026-9358 Source advisory: OSV:GHSA-W9M9-85WC-3X92...
postcss-selector-parser allows denial of service through uncontrolled AST recursion
A vulnerability was determined in postcss-selector-parser before 6.1.3 and 7.1.1. Affected is the function toString of the file src/selectors/container.js of the component AST Serialization. Executing a manipulation can lead to uncontrolled recursion. It is possible to launch the attack remotely...
GHSA-5CV4-JP36-H3MW Go Net HTML parser is vulnerable to denial of service
In Go Net golang.org/x/net before verion 0.55.0, parsing arbitrary HTML can consume excessive CPU time, possibly leading to denial of service...
GHSA-VMM5-FJGX-2JHP Apache CXF's WS-Transfer module has an insecure XML parser configuration
Insecure XML parser configuration in Apache CXF's WS-Transfer module may allow attackers to perform XXE attacks. Users are recommended to upgrade to versions 4.2.1, 4.1.6 or 3.6.11, which fix this issue...
Apache CXF's WS-Transfer module has an insecure XML parser configuration
Insecure XML parser configuration in Apache CXF's WS-Transfer module may allow attackers to perform XXE attacks. Users are recommended to upgrade to versions 4.2.1, 4.1.6 or 3.6.11, which fix this issue...
CVE-2026-7310
A heap-based buffer overflow vulnerability exists in XML parser functionality in the HiDraw. An authenticated malicious user with local access can exploit this vulnerability using a specially crafted XML file which may lead to memory corruption and potential arbitrary code execution. Successful...
CVE-2026-7310
A heap-based buffer overflow vulnerability exists in XML parser functionality in the HiDraw. An authenticated malicious user with local access can exploit this vulnerability using a specially crafted XML file which may lead to memory corruption and potential arbitrary code execution. Successful...
CVE-2026-7310
A heap-based buffer overflow vulnerability exists in XML parser functionality in the HiDraw. An authenticated malicious user with local access can exploit this vulnerability using a specially crafted XML file which may lead to memory corruption and potential arbitrary code execution. Successful...
EUVD-2026-31812
A heap-based buffer overflow vulnerability exists in XML parser functionality in the HiDraw. An authenticated malicious user with local access can exploit this vulnerability using a specially crafted XML file which may lead to memory corruption and potential arbitrary code execution. Successful...
CVE-2026-7310
CVE-2026-7310: A heap-based buffer overflow exists in the XML parser functionality of HiDraw. An authenticated attacker with local access can trigger this via a specially crafted XML file, potentially causing memory corruption and arbitrary code execution. Reported impacts include application cra...
CVE-2026-44898: Improper Neutralization of Input During Web Page Generation
Mistune is a Python Markdown parser with renderers and plugins. Prior to 3.2.1, rendertocul builds a table-of-contents tree from a list of level, id, text tuples. Both the id value used as href=" " and the text value used as the visible link label are inserted into tags via a plain Python format...
CVE-2026-48684
FastNetMon Community Edition through 1.2.9 contains an out-of-bounds read in the NetFlow v9 options template parser. In processnetflowv9optionstemplate src/netflowplugin/netflowv9collector.cpp, the scope parsing loop lines 224-229 iterates until scopesoffset reaches the attacker-controlled...
EMLParser security vulnerability
EmlParser is an open-source Python library for parsing email files, developed by GOVCERT.LU. Versions of EmlParser prior to 3.0.1 contained security vulnerabilities. These vulnerabilities stemmed from the use of EmlParser.getrawbodytext, which performed unrestricted recursive processing on nested...
PT-2026-43271
Name of the Vulnerable Software and Affected Versions FastNetMon Community Edition versions prior to 1.2.10 Description An out-of-bounds read exists in the NetFlow v9 options template parser. In the process netflow v9 options template function, the scope parsing loop iterates until scopes offset...
TencentOS Server 3: perl-XML-Parser (TSSA-2026:0356)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0356 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...