Lucene search
+L

2343 matches found

osv_ghsa
osv_ghsa
•added 2019/06/13 4:22 p.m.•35 views

GHSA-2479-QVV7-47QQ Parse Server before v3.4.1 vulnerable to Denial of Service

Impact If a POST request is made to /parse/classes/Audience or other volatile class, any subsuquent POST requests result in an internal server error 500. Patches Afflicted installations will also have to remove the offending collection from their database. Yes, patched in 3.4.1 Workarounds Yes,...

7.5CVSS7.4AI score0.01399EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2019/06/13 12:00 a.m.•8 views

PT-2019-11628

Name of the Vulnerable Software and Affected Versions: parse-server versions prior to 3.4.1 Description: The issue allows for a denial of service DoS after any POST request to a volatile class. If a POST request is made to a volatile class, such as "/parse/classes/ Audience", any subsequent POST...

7.5CVSS0.01399EPSS
SaveExploits0References8
Veracode
Veracode
•added 2016/12/05 2:33 a.m.•16 views

Information Disclosure

parse-server is vulnerable to information disclosures. A malicious user can view personal identifiable information when querying the database without authorization...

6.4AI score
SaveExploits0
Rows per page
Query Builder