17 matches found
CLSA-2026-1774916743 TuxCare security update for parse-git-config (1 CVE)
TuxCare rebuilt parse-git-config to address 1 CVE. Fixed in 3.0.0-tuxcare.1...
PT-2026-74236
TuxCare rebuilt parse-git-config to address 1 CVE. Fixed in 3.0.0-tuxcare.1...
EUVD-2025-6799
Malicious code in bioql PyPI...
Information Disclosure
parse-git-config is vulnerable to information disclosure. The vulnerability is due to improper handling of key expansion in the expandKeys function, allows an attacker to obtain sensitive information...
CVE-2025-25975
A flaw was found in the parse-git-config package. Affected versions of this package allow an attacker to obtain sensitive information via the expandKeys function...
0xrtest (1.0.0), 51xtong (>=1.0.2, <=1.0.8) +1088 more potentially affected by CVE-2025-25975 via parse-git-config (3.0.0)
parse-git-config NPM version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on parse-git-config and may be impacted: - 0xrtest 1.0.0 - 51xtong =1.0.2, =0.1.0, =0.0.1, =0.2.1, =0.0.2, =0.0.2, =0.0.11, =1.0.0, =11.1.0, =0.0.1, =0.0.1, =0.1.2 and more...
GHSA-8G77-54RH-46HX Prototype Pollution Vulnerability in parse-git-config
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
Prototype Pollution Vulnerability in parse-git-config
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
0xrtest (1.0.0), 51xtong (>=1.0.2, <=1.0.8) +1088 more potentially affected by CVE-2025-25975 via parse-git-config (3.0.0)
parse-git-config NPM version 3.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on parse-git-config and may be impacted: - 0xrtest 1.0.0 - 51xtong =1.0.2, =0.1.0, =0.0.1, =0.2.1, =0.0.2, =0.0.2, =0.0.11, =1.0.0, =11.1.0, =0.0.1, =0.0.1, =0.1.2 and more...
CVE-2025-25975
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
CVE-2025-25975
The parse-git-config package (version 3.0.0 ) is vulnerable to Prototype Pollution via the expandKeys function. An attacker can exploit improper handling of key expansion to inject properties into the JavaScript Object.prototype chain. This can lead to denial of service (DoS) , remote code execut...
CVE-2025-25975
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
CVE-2025-25975
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
CVE-2025-25975: Exposure of Sensitive Information to an Unauthorized Actor
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
CVE-2025-25975
An issue in parse-git-config v.3.0.0 allows an attacker to obtain sensitive information via the expandKeys function...
parse-git-config security vulnerability
parse-git-config is a library from the individual developer Jon Schlinkert. A security vulnerability exists in parse-git-config version 3.0.0, which stems from the expandKeys function that could lead to the disclosure of sensitive information...
PT-2025-11119
Name of the Vulnerable Software and Affected Versions: parse-git-config version 3.0.0 Description: The issue allows an attacker to obtain sensitive information via the expandKeys function. Recommendations: For parse-git-config version 3.0.0, consider disabling the expandKeys function until a patc...