13687 matches found
CVE-2021-47182
In the Linux kernel, the following vulnerability has been resolved: scsi: core: Fix scsimodesense buffer length handling Several problems exist with scsimodesense buffer length handling: 1 The allocation length field of the MODE SENSE10 command is 16-bits, occupying bytes 7 and 8 of the CDB. With...
CVE-2024-2730
CVE-2024-2730 affects Mautic. The issue arises from predictable page indices for unpublished landing pages, making their content accessible to unauthenticated users via public preview URLs and potentially exposing sensitive data. The available sources consistently describe the vulnerability in te...
CVE-2024-2730 Predictable Page Indexing Might Lead to Sensitive Data Exposure in Mautic
Mautic uses predictable page indices for unpublished landing pages, their content can be accessed by unauthenticated users under public preview URLs which could expose sensitive data. At the time of publication of the CVE no patch is available...
CVE-2024-26076
Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting XSS vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page...
SUSE CVE-2024-26696
In the Linux kernel, the following vulnerability has been resolved: nilfs2: fix hang in nilfslookupdirtydatabuffers Syzbot reported a hang issue in migratepagesbatch called by mbind and nilfslookupdirtydatabuffers called in the log writer of nilfs2. While migratepagesbatch locks a folio and waits...
PT-2024-21804 · Mautic · Mautic
Name of the Vulnerable Software and Affected Versions: Mautic affected versions not specified Description: Mautic uses predictable page indices for unpublished landing pages, allowing their content to be accessed by unauthenticated users under public preview URLs. This could expose sensitive data...
CVE-2024-23735
A Cross Site Scripting (XSS) vulnerability exists in the S/MIME certificate upload functionality of the User Profile pages in savignano S/Notify for Confluence versions prior to 4.0.0 . An attacker can exploit this by providing a specially crafted certificate to manipulate user data . To resolve ...
CVE-2024-23735: Improper Neutralization of Input During Web Page Generation
Cross Site Scripting XSS vulnerability in in the S/MIME certificate upload functionality of the User Profile pages in savignano S/Notify before 4.0.0 for Confluence allows attackers to manipulate user data via specially crafted certificate...
CVE-2024-23735
Cross Site Scripting XSS vulnerability in in the S/MIME certificate upload functionality of the User Profile pages in savignano S/Notify before 4.0.0 for Confluence allows attackers to manipulate user data via specially crafted certificate...
Mautic security vulnerabilities
Mautic is an open source marketing automation software. The software monitors and manages websites, sends emails and manages customer resources. Mautic suffers from a security vulnerability that stems from the use of predictable page indexing for unpublished landing pages, whose content can be...
PT-2024-21812 · Mautic +1 · Mautic
Name of the Vulnerable Software and Affected Versions: No specific software name or affected versions are mentioned in the provided descriptions. Description: The issue allows users with low privileges to view certain pages that expose sensitive information, including company names, users' names...
Contao: Possible cookie sharing with external domains while checking protected pages for broken links
Impact If the crawler is set to crawl protected pages, it sends the cookie header to externals URLs. Patches Update to Contao 4.13.40 or 5.3.4. Workarounds Disable crawling protected pages. References https://contao.org/en/security-advisories/session-cookie-disclosure-in-the-crawler For more...
GHSA-9JH5-QF84-X6PR Contao: Possible cookie sharing with external domains while checking protected pages for broken links
Impact If the crawler is set to crawl protected pages, it sends the cookie header to externals URLs. Patches Update to Contao 4.13.40 or 5.3.4. Workarounds Disable crawling protected pages. References https://contao.org/en/security-advisories/session-cookie-disclosure-in-the-crawler For more...
CVE-2024-28235
The CVE-2024-28235 entry concerns Contao (open-source CMS). Affected: Contao 4.9.0 up to 4.13.39 and 5.x up to 5.3.3. Root cause: when the crawler checks protected pages for broken links, the HTTP client options are applied to all requests, causing the cookie header to be sent to external URLs. I...
Contao security vulnerabilities
Contao is an open source content management system CMS developed in PHP. The system supports search engines, rights management, and CSS frameworks. A security vulnerability exists in Contao version 4.x prior to version 4.13.40 and version 5.x prior to version 5.3.4, which stems from a cookie mark...
PT-2024-22350 · Contao · Contao
Name of the Vulnerable Software and Affected Versions: Contao versions 4.9.0 through 4.13.39 Contao versions 5.0.0 through 5.3.3 Description: The issue arises when checking for broken links on protected pages, causing Contao to send the cookie header to external URLs. The passed options for the...
PT-2024-2844 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.19 and earlier Description: The issue is related to a stored Cross-Site Scripting XSS vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious...
SportsTeams Extension Data Compromise
The vulnerability of the SportsTeams extension of the software for implementing the hypertext environment MediaWiki is related to the lack of checks for the anti-CSRF token in Special:SportsTeamsManager and Special:UpdateFavoriteTeams. Exploiting this vulnerability could allow a malicious actor t...
CVE-2024-2458
The Powerkit – Supercharge your WordPress Site plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 2.9.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible f...
CVE-2024-30263
macro-pdfviewer is a PDF Viewer Macro for XWiki using Mozilla pdf.js. Users with edit rights can access restricted PDF attachments using the PDF Viewer macro, just by passing the attachment URL as the value of the file parameter. Users with view rights can access restricted PDF attachments if the...