64 matches found
@agent-tool-platform/agent-kit (>=0.2.0, <=0.4.0), @agent-tool-platform/ast-summarizer (>=0.1.0, <=0.1.1) +319 more potentially affected by CVE-2026-16732 +1 more via fastify (>=5.8.3, <=5.12.0)
fastify NPM version =5.8.3, =0.2.0, =0.1.0, =0.1.0, =0.1.0, =0.0.0-vBETA-20260417080530, =0.0.1, =1.0.0, =0.0.0, =1.1.4, =4.0.0, =1.0.0-rc.2, =0.6.7, =0.6.7, =0.6.8 and more Source cves: CVE-2026-16732, CVE-2026-3635 Source advisory: OSV:GHSA-3M5P-2C4R-XXW2...
@0xwork/connect (0.1.8), @3onedata/alsatian (>=0.1.8-fix.3, <=0.1.8-fix.5) +1503 more potentially affected by CVE-2026-16633 via pdfjs-dist (>=5.6.205, <=6.1.200)
pdfjs-dist NPM version =5.6.205, =0.1.8-fix.3, =0.2.5, =1.0.0, =0.2.0, =0.0.0, =0.0.11-alpha-20260329202526-cfad3bcbd829b82471d2d4fed4e49b2ef849cafb, =4.11.1, =0.0.4, =0.0.0-beta-20260819155526, =0.0.0-beta-20260820202238, =0.0.0-beta-20260819155526, =0.1.0, =0.1.1 and more Source cves:...
MAL-2026-11639 Malicious code in @onereach/si-header (npm)
npm/@onereach/si-header is affected by the large-scale, self-propagating npm supply-chain worm of 2026-08-04 the "Shai-Hulud: Here We Go Again" wave — the same campaign that began with the compromise of the keyv and cacheable maintainer account. The listed versions were trojanized and republished...
Malicious code in @or-sdk/tickets (npm)
npm/@or-sdk/tickets is affected by the large-scale, self-propagating npm supply-chain worm of 2026-08-04 the "Shai-Hulud: Here We Go Again" wave — the same campaign that began with the compromise of the keyv and cacheable maintainer account. The listed versions were trojanized and republished by...
MAL-2026-11965 Malicious code in conv-context-next (npm)
npm/conv-context-next is affected by the large-scale, self-propagating npm supply-chain worm of 2026-08-04 the "Shai-Hulud: Here We Go Again" wave — the same campaign that began with the compromise of the keyv and cacheable maintainer account. The listed versions were trojanized and republished b...
CLSA-2026-1781657689 TuxCare security update for org.springframework (1 CVE)
TuxCare rebuilt 2 org.springframework packages to address 1 CVE. Fixed in 5.1.5.RELEASE-tuxcare.3...
@0x590fab/sdcor2 (>=4.2.1, <=4.4.0), @cenk1cenk2/renovate-config (>=2.2.33, <=2.3.94) +22 more potentially affected by CVE-2026-26996 via minimatch (>=6.0.0, <=6.2.0)
minimatch NPM version =6.0.0, =4.2.1, =2.2.33, =0.2.6-alpha-20230114225627-66f5d9eac, =0.1.7-alpha-20230114225627-66f5d9eac, =0.15.7-alpha-20230114225627-66f5d9eac, =0.1.0, =3.108.8--canary.1.4727068200.0, =0.0.0, =1.12.0, =1.0.0-beta.13, =0.36.6-0, =0.36.6-0, =0.39.3-0 - editorconfig 1.0.2 and...
CVE-2026-23864
Multiple denial of service vulnerabilities exist in React Server Components, affecting the following packages: react-server-dom-parcel, react-server-dom-turbopack, react-server-dom-webpack. The vulnerabilities are triggered by sending specially crafted HTTP requests to Server Function endpoints,...
@aexol/opencode-tui (>=0.2.5, <=0.2.10), @agent-embed/js (>=0.0.1, <=2.1.0) +326 more potentially affected by CVE-2026-23956 via seroval (>=0.2.1, <=1.3.2)
seroval NPM version =0.2.1, =0.2.5, =0.0.1, =1.20.47, =2.11.0, =1.0.0, =1.0.0, =0.0.1, =0.0.1, =0.0.7, =0.0.1, =0.0.1, =1.0.0, =0.1.26, =0.0.1, =0.0.21 and more Source cves: CVE-2026-23956 Source advisory: OSV:GHSA-HX9M-JF43-8FFR...
Linux Distros Unpatched Vulnerability : CVE-2021-39875
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In all versions of GitLab CE/EE since version 13.6, it is possible to see pending invitations of any public group or public project by visiting an API endpoint...
CVE-2017-3526 vulnerabilities
Vulnerabilities for packages: openjdk-25-openj9, openjdk-26-openj9, openjdk-21-openj9, openjdk-8-openj9, openjdk-17-openj9...
Linux Distros Unpatched Vulnerability : CVE-2018-6147
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Lack of secure text entry mode in Browser UI in Google Chrome on Mac prior to 67.0.3396.62 allowed a local attacker to obtain potentially sensitive information...
Linux Distros Unpatched Vulnerability : CVE-2021-30019
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the adtsdmxprocess function in filters/reframeadts.c in GPAC 1.0.1, a crafted file may cause ctx-hdr.framesize to be smaller than ctx-hdr.hdrsize, resulting ...
GHSA-J5PM-7495-QMR3 vulnerabilities
Vulnerabilities for packages: bento, cfssl-fips, gcp-compute-persistent-disk-csi-driver, paranoia, mc, flux-helm-controller-fips, nvidia-container-toolkit, eksctl, gke-gcloud-auth-plugin, step-ca, seaweedfs, helm, flux-kustomize-controller-fips, harbor-scanner-trivy, sigstore-scaffolding-fips,...
Oracle Linux 10 : cloud-init (ELSA-2025-10844)
The remote Oracle Linux 10 host has a package installed that is affected by a vulnerability as referenced in the ELSA-2025-10844 advisory. 24.4-3.0.1.2 - NetworkManagerActivator brings up interface failed when using sysconfig renderer RHEL-18981 - Include module ccwritefilesdeferred in config...
Oracle Linux 10 : valkey (ELSA-2025-7509)
The remote Oracle Linux 10 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2025-7509 advisory. 8.0.3.1 - rebase to 8.0.3 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note that Nessus has not test...
Oracle Linux 8 : ruby:2.5 (ELSA-2025-7539)
The remote Oracle Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2025-7539 advisory. - Fix integer overflow in searchinrange function in regexec.c CVE-2019-19012. Resolves: RHEL-87505 rubygem-abrt rubygem-bson rubygem-bundler Tenable ha...
Oracle Linux 8 : gnutls (ELSA-2025-20284)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2025-20284 advisory. - Backport the fix for CVE-2024-12243 Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note that Nessus...
Oracle Linux 9 : .NET / 8.0 (ELSA-2025-2669)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2025-2669 advisory. 8.0.114-1.0.1 - Add support for Oracle Linux 8.0.114-1 - Update to .NET SDK 8.0.114 and Runtime 8.0.14 - Resolves: RHEL-81640 Tenable has extracted the precedin...
Linux Distros Unpatched Vulnerability : CVE-2024-53687
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - riscv: Fix IPIs usage in kfenceprotectpage flushtlbkernelrange may use IPIs to flush the TLBs of all the cores, which triggers the following warning when the ir...