37 matches found
django-owm-legacy (1.1.0), openwisp-controller (>=1.0.0, <=1.1.2) +2 more potentially affected by unknown CVE via openwisp-ipam (>=1.0.0, <=1.1.1)
openwisp-ipam PYPI version =1.0.0, =1.0.0, =1.1.0, =1.1.0, =1.1.3 Source cves: unknown CVE Source advisory: OSV:GHSA-X287-5C68-36WP...
django-owm-legacy (1.1.0), openwisp-controller (>=1.0.0, <=1.1.2) +2 more potentially affected by unknown CVE via openwisp-ipam (>=1.0.0, <=1.1.1)
openwisp-ipam PYPI version =1.0.0, =1.0.0, =1.1.0, =1.1.0, =1.1.3 Source cves: unknown CVE Source advisory: GHSA-X287-5C68-36WP...
django-owm-legacy (1.1.0), openwisp-controller (>=1.0.0, <=1.1.2) +2 more potentially affected by unknown CVE via openwisp-ipam (>=1.0.0, <=1.1.1)
openwisp-ipam PYPI version =1.0.0, =1.0.0, =1.1.0, =1.1.0, =1.1.3 Source cves: unknown CVE Source advisory: SNYK:PYTHON-OPENWISPIPAM-19427353...
ducktape (>=0.9.0, <=0.12.0), openwisp-controller (>=1.0.0, <=1.0.3) +2 more potentially affected by CVE-2026-44405 via paramiko (2.10.6)
paramiko PYPI version 2.10.6 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - ducktape =0.9.0, =1.0.0, =0.1.0, =1.29.14, =1.29.15 Source cves: CVE-2026-44405 Source advisory: OSV:PYSEC-2026-2858...
ducktape (>=0.9.0, <=0.12.0), openwisp-controller (>=1.0.0, <=1.0.3) +2 more potentially affected by CVE-2026-44405 via paramiko (2.10.6)
paramiko PYPI version 2.10.6 is affected by a known vulnerability. The following packages have a transitive dependency on paramiko and may be impacted: - ducktape =0.9.0, =1.0.0, =0.1.0, =1.29.14, =1.29.15 Source cves: CVE-2026-44405 Source advisory: OSV:GHSA-R374-RXX8-8654...
EUVD-2022-49954
Malicious code in bioql PyPI...
CVE-2022-47179
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
CVE-2022-47179
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
CVE-2022-47179
CVE-2022-47179 is a CSRF vulnerability in the WordPress OWM Weather Plugin (versions
CVE-2022-47179 WordPress OWM Weather Plugin <= 5.6.11 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
CVE-2022-47179
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
CVE-2022-47179 WordPress OWM Weather Plugin <= 5.6.11 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
CVE-2022-47179: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Uwe Jacobs OWM Weather plugin = 5.6.11 leads to post duplication as a draft...
PT-2023-15221 · Uwe Jacobs · Owm Weather Plugin
Name of the Vulnerable Software and Affected Versions: Uwe Jacobs OWM Weather plugin versions 5.6.11 and earlier Description: The issue is related to a Cross-Site Request Forgery CSRF vulnerability, which can lead to post duplication as a draft. Recommendations: For versions 5.6.11 and earlier,...
WordPress OWM Weather Plugin <= 5.6.11 is vulnerable to Cross Site Request Forgery (CSRF)
Software OWM Weather Type Plugin Vulnerable versions = 5.6.11 Fixed in 5.6.12 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-47179 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID d309db39a0b0 Credits Cat Required privileg...
OWM Weather < 5.6.12 - Post Duplication via CSRF
The plugin does not have CSRF check when duplicating posts which will be duplicated as drafts, which could allow attackers to make logged in admin perform such action via a CSRF attack and fill up the post table...
WordPress OWM Weather plugin SQL Injection Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A SQL injection vulnerabili...
CVE-2022-3769
The OWM Weather WordPress plugin before 5.6.9 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as contributor...
CVE-2022-3769
The OWM Weather WordPress plugin before 5.6.9 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as contributor...