23324 matches found
CVE-2026-51879
deeptutor 1.4.0 contains an authorization bypass through a user-controlled object identifier in TutorBotManager.writebotfile. A remote caller can enumerate bot IDs and overwrite another bot's whitelisted control files through the HTTP tutorbot file route...
Rocky Linux 10.2 [CIQ] Security Update: tar / tar-debuginfo / tar-debugsource Multiple Vulnerabilities (crlsa-2026_61586)
The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202661586 advisory. tar: tar: Hidden file injection via crafted archives CVE-2026-5704 tar: tar: TOCTOU in incremental dumpdir 'X' rename handling allows restore path esca...
Rocky Linux 8 [CIQ] Security Update: gstreamer1-plugins-bad-free / gstreamer1-plugins-bad-free-debuginfo / etc Multiple Vulnerabilities (crlsa-2024_3060)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20243060 advisory. gstreamer-plugins-bad: Integer overflow leading to heap overwrite in MXF file handling with uncompressed video CVE-2023-40474 gstreamer-plugins-bad: Intege...
Rocky Linux 9 [CIQ] Security Update: python3.14-pip / python3.14-pip-wheel (crlsa-2026_36315)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202636315 advisory. python-pip: Path traversal via malicious entry point name in pip wheel installation allows arbitrary file overwrite CVE-2026-8643 Tenable has extracted the precedi...
Rocky Linux 8 [CIQ] Security Update: gstreamer1-plugins-base / gstreamer1-plugins-base-debuginfo / etc (crlsa-2024_3088)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20243088 advisory. gstreamer-plugins-base: heap overwrite in subtitle parsing CVE-2023-37328 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 8 [CIQ] Security Update: grafana / grafana-debuginfo / grafana-debugsource / grafana-selinux Multiple Vulnerabilities (crlsa-2026_54243)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202654243 advisory. grafana: Grafana: Privilege escalation via dashboard overwrite CVE-2026-33377 grafana: Grafana: Denial of Service due to excessive memory allocation via...
Rocky Linux 9 [CIQ] Security Update: grafana / grafana-debuginfo / grafana-debugsource / grafana-selinux Multiple Vulnerabilities (crlsa-2026_58982)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202658982 advisory. grafana: Grafana: Privilege escalation via dashboard overwrite CVE-2026-33377 grafana: Grafana Auth Proxy: Unauthorized access due to incorrect IPv6...
PT-2026-104035
Name of the Vulnerable Software and Affected Versions DeepTutor version 1.4.0 Description An authorization bypass exists in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed book id to submit a 'confirm-proposal' request for an existing book. This...
CVE-2026-51876
DeepTutor 1.4.0 is vulnerable to an authorization bypass within the book confirmation flow. An unauthenticated or unauthorized caller can exploit this by reusing a publicly exposed book_id to submit a confirm-proposal request for an existing book. This action leads to the unauthorized overwriting...
CVE-2026-51879
The deeptutor 1.4.0 software contains an authorization bypass vulnerability within the TutorBotManager.write_bot_file function. This flaw allows a remote caller to manipulate a user-controlled object identifier to enumerate bot IDs and overwrite whitelisted control files belonging to other bots v...
CVE-2026-51876
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
CVE-2026-51879: Authorization Bypass Through User-Controlled Key
deeptutor 1.4.0 contains an authorization bypass through a user-controlled object identifier in TutorBotManager.writebotfile. A remote caller can enumerate bot IDs and overwrite another bot's whitelisted control files through the HTTP tutorbot file route...
CVE-2026-90974: Missing Authorization
The WP Fusion Lite WordPress plugin before 3.48.0 does not require authentication on a settings handler that runs during admin initialization, allowing unauthenticated users to overwrite the site's CRM integration endpoint and credentials, after which synced user data is delivered to an...
CVE-2026-51876
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
PT-2026-105558
RabbitMQ amqp091-go: Connection Configuration Overwrite via Unsanitized TLS Path Parameter Injection in github.com/rabbitmq/amqp091-go...
CVE-2026-51876: Improper Authorization
DeepTutor 1.4.0 contains an authorization bypass vulnerability in the book confirmation flow. An unauthenticated or unauthorized caller can reuse a publicly exposed bookid to submit a confirm-proposal request for an existing book, causing unauthorized overwrites of persisted metadata and spine...
CentOS Linux 7 [TuxCare] Security Update: dmidecode (CENTOS7:CLSA-2026:1777996588)
The CentOS Linux 7 host has a package installed that is affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1777996588 advisory. - Dmidecode before 3.5 allows -dump-bin to overwrite a local file. This has security relevance because, for example, execution of Dmidecode via...
Rocky Linux 9 [CIQ] Security Update: podman / podman-debuginfo / podman-debugsource / podman-docker / etc (crlsa-2025_15900)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202515900 advisory. podman: Podman kube play command may overwrite host files CVE-2025-9566 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 8 [CIQ] Security Update: openssh / openssh-askpass / openssh-askpass-debuginfo / etc Multiple Vulnerabilities (crlsa-2019_3702)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20193702 advisory. openssh: scp client improper directory name validation CVE-2018-20685 openssh: Improper validation of object names allows malicious server to overwrite fil...
CentOS Linux 7 [TuxCare] Security Update: gstreamer1-plugins-base / gstreamer1-plugins-base-devel / etc Multiple Vulnerabilities (CENTOS7:CLSA-2025:1762544767)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2025:1762544767 advisory. - GStreamer is a library for constructing graphs of media-handling components. A stack-buffer overflow has been detected in the...