Lucene search
+L

22272 matches found

RedhatCVE
RedhatCVE
•added 2026/06/05 7:42 p.m.•32 views

CVE-2025-59613

Memory Corruption when output buffer size is smaller than input buffer size during data copying operation...

6.7CVSS5.7AI score0.00078EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:41 p.m.•32 views

CVE-2025-59610

Memory Corruption when processing IOCTL requests with mismatched API versions due to concurrent modification of user-space buffer...

6.4CVSS5.4AI score0.00056EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:41 p.m.•33 views

CVE-2025-59614

Memory Corruption when sending random number generator command with insufficient output buffer size...

6.7CVSS5.7AI score0.00079EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:41 p.m.•23 views

CVE-2025-47405

Memory corruption when processing camera sensor input/output control codes with invalid output buffers...

7.8CVSS7.5AI score0.00075EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:41 p.m.•29 views

CVE-2025-47408

Memory corruption when another driver calls an IOCTL with invalid input/output buffer...

7.8CVSS5.5AI score0.00075EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:40 p.m.•24 views

CVE-2026-25901

Lack of output escaping leads to a XSS vector in the multilingual associations component...

6.9CVSS5.8AI score0.00175EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:40 p.m.•22 views

CVE-2026-25900

Lack of output escaping leads to a XSS vector in the feed modules...

6.9CVSS5.9AI score0.00182EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:38 p.m.•20 views

CVE-2026-3361

The WP Store Locator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpsladdress' post meta value in versions up to, and including, 2.2.261 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...

6.4CVSS6.1AI score0.00164EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:37 p.m.•26 views

CVE-2026-3299

The WP YouTube Lyte plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'lyte' shortcode in all versions up to, and including, 1.7.29 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated...

6.4CVSS5.7AI score0.00214EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:37 p.m.•27 views

CVE-2026-3551

The Custom New User Notification plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's admin settings in all versions up to, and including, 1.2.0. This is due to insufficient input sanitization and output escaping on multiple settings fields including 'User Mail...

4.4CVSS6AI score0.00361EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:37 p.m.•27 views

CVE-2026-3878

The WP Docs plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wpdocsoptionsiconsize' parameter in all versions up to, and including, 2.2.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level...

6.4CVSS6AI score0.00209EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:37 p.m.•23 views

CVE-2026-30895

Lack of output escaping leads to a XSS vector in the readmore links for comcontent...

6.9CVSS5.8AI score0.00175EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:35 p.m.•23 views

CVE-2026-5767

The SlideShowPro SC plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's slideShowProSC shortcode in all versions up to, and including, 1.0.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...

6.4CVSS5.7AI score0.00227EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:35 p.m.•29 views

CVE-2026-5357

The Download Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'sid' parameter of the 'wpdmmembers' shortcode in versions up to and including 3.3.52. This is due to insufficient input sanitization and output escaping on the user-supplied 'sid' shortcode attribute...

6.4CVSS6AI score0.00302EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:35 p.m.•27 views

CVE-2026-5162

The Royal Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Instagram Feed widget's 'instagramfollowtext' setting in all versions up to, and including, 1.7.1056 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS5.7AI score0.00352EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:34 p.m.•26 views

CVE-2026-1509

The Avada Fusion Builder plugin for WordPress is vulnerable to Arbitrary WordPress Action Execution in all versions up to, and including, 3.15.1. This is due to the plugin's outputactionhook function accepting user-controlled input to trigger any registered WordPress action hook without proper...

5.4CVSS5.9AI score0.0031EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:34 p.m.•28 views

CVE-2026-1572

The Livemesh Addons for Elementor plugin for WordPress is vulnerable to unauthorized modification of data and Stored Cross-Site Scripting via plugin settings in all versions up to, and including, 9.0. This is due to missing authorization checks on the AJAX handler laeadminajax and insufficient...

6.4CVSS5.7AI score0.00322EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:34 p.m.•34 views

CVE-2026-1263

The Webling plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 3.9.0 due to insufficient input sanitization, insufficient output escaping, and missing capabilities checks in the 'weblingadminsaveform' and 'weblingadminsavememberlist' functions...

6.4CVSS5.7AI score0.00277EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:32 p.m.•28 views

CVE-2026-6275

The StatCounter – Free Real Time Visitor Stats plugin for WordPress is vulnerable to Stored Cross-Site Scripting in versions up to, and including, 2.1.1 This is due to insufficient output escaping on the post author's nickname in the statcounteraddToTags function. The function is hooked to wphead...

6.4CVSS5.8AI score0.00305EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:30 p.m.•24 views

CVE-2026-42150

wlc is a Weblate command-line client using Weblate's REST API. Prior to version 2.0.0, the HTML output format in wlc embeds API response data into HTML without escaping, allowing cross-site scripting when the output is rendered in a browser. This issue has been patched in version 2.0.0...

5.1CVSS5.5AI score0.00174EPSS
SaveExploits0References1
Rows per page
Query Builder