Lucene search
+L

22253 matches found

RedHat Linux
RedHat Linux
•added 2026/06/29 2:16 a.m.•40 views

perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob

A flaw was found in perl-IO-Compress, a component used for data compression and decompression. A remote attacker could exploit this vulnerability by crafting a malicious input, specifically an output glob, that bypasses the intended security measures. This could lead to the execution of...

7.8CVSS7.2AI score0.00439EPSS
SaveExploits3References6
attackerkb
attackerkb
•added 2026/06/29 1:30 a.m.•25 views

CVE-2026-13523

A weakness has been identified in GPAC up to 26.02.0. This affects an unknown part of the file src/utils/baseencoding.c of the component ISOBMFF Parser. Executing a manipulation can lead to highly compressed data. The attack needs to be launched locally. The exploit has been made available to the...

4.8CVSS4.2AI score0.0016EPSS
SaveExploits0References8
EUVD
EUVD
•added 2026/06/29 1:30 a.m.•47 views

EUVD-2026-40020

A weakness has been identified in GPAC up to 26.02.0. This affects an unknown part of the file src/utils/baseencoding.c of the component ISOBMFF Parser. Executing a manipulation can lead to highly compressed data. The attack needs to be launched locally. The exploit has been made available to the...

4.8CVSS4.2AI score0.0016EPSS
SaveExploits0References8
Vulnrichment
Vulnrichment
•added 2026/06/29 1:30 a.m.•21 views

CVE-2026-13523 GPAC ISOBMFF base_encoding.c data amplification

A weakness has been identified in GPAC up to 26.02.0. This affects an unknown part of the file src/utils/baseencoding.c of the component ISOBMFF Parser. Executing a manipulation can lead to highly compressed data. The attack needs to be launched locally. The exploit has been made available to the...

4.8CVSS4.2AI score0.0016EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2026/06/29 12:00 a.m.•17 views

Cacti rrd_substitute_host_query_data Code Execution

The vulnerability of the rrdsubstitutehostquerydata function in the Cacti network monitoring software is related to the failure to take measures to eliminate special elements in the output data. Exploiting this vulnerability could allow a remote attacker to execute arbitrary code...

9CVSS7.7AI score
SaveExploits2References5Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•21 views

RHEL 8 : perl-IO-Compress (RHSA-2026:30858)

The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30858 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
Redos
Redos
•added 2026/06/29 12:00 a.m.•20 views

ROS-20260629-73-0005

The vulnerability in ImageMagick is related to a lack of mechanisms for encoding or shielding output data. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary code...

9.2CVSS8.1AI score0.01643EPSS
SaveExploits0
Redos
Redos
•added 2026/06/29 12:00 a.m.•23 views

ROS-20260629-73-0006

The vulnerability in ImageMagick 7 is related to a lack of mechanisms for encoding or shielding output data. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary code...

9.2CVSS8.1AI score0.01643EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•19 views

RHEL 7 : perl-IO-Compress (RHSA-2026:30843)

The remote Redhat Enterprise Linux 7 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30843 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS7.4AI score0.00439EPSS
SaveExploits3References4
osv_alsa
osv_alsa
•added 2026/06/29 12:00 a.m.•21 views

ALSA-2026:30851 Important: perl:5.32 security update

Perl is a high-level programming language that is commonly used for system administration utilities and web programming. Security Fixes: perl-archive-tar: perl-archive-tar: Path traversal via crafted symlinks allows arbitrary file access CVE-2026-42496 perl-IO-Compress: perl-IO-Compress: Arbitrar...

9.1CVSS7.7AI score0.00502EPSS
SaveExploits3References6
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•30 views

PT-2026-53454

The nbconvert HTTP handlers in jupyter server render user-authored notebook HTML under the Jupyter origin without a sandbox directive in their Content-Security-Policy. Combined with nbconvert.HTMLExporter's default non-sanitizing behavior, a notebook carrying an HTML payload in a display data...

9.3CVSS7.2AI score0.00438EPSS
SaveExploits0References7
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•33 views

Important: perl:5.32 security update

Perl is a high-level programming language that is commonly used for system administration utilities and web programming. Security Fixes: perl-archive-tar: perl-archive-tar: Path traversal via crafted symlinks allows arbitrary file access CVE-2026-42496 perl-IO-Compress: perl-IO-Compress: Arbitrar...

9.1CVSS7.7AI score0.00502EPSS
SaveExploits3References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/29 12:00 a.m.•11 views

CVE-2026-56457: Insertion of Sensitive Information into Log File

HCL DevOps Deploy / HCL Launch is susceptible to an exposure of sensitive information vulnerability in output logs. This exposure could allow an attacker with access to the logs to potentially obtain sensitive values related to that step...

4.3CVSS6.1AI score0.00301EPSS
SaveExploits0References3
osv_alsa
osv_alsa
•added 2026/06/29 12:00 a.m.•29 views

ALSA-2026:30858 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.5AI score0.00439EPSS
SaveExploits3References4
Snyk
Snyk
•added 2026/06/28 7:36 p.m.•17 views

Arbitrary Code Injection

Overview Affected versions of this package are vulnerable to Arbitrary Code Injection via the Grammar Action Block Handler process in OutputFile.java. An attacker can execute arbitrary code by providing crafted input to the affected component. Remediation There is no fixed version for...

7.5CVSS7.7AI score0.00516EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2026/06/28 3:16 p.m.•19 views

CVE-2026-13500

A weakness has been identified in antlr ANTLR4 up to 4.13.2. Affected is an unknown function of the file tool/src/org/antlr/v4/codegen/model/OutputFile.java of the component Grammar Action Block Handler. Executing a manipulation can lead to code injection. The attack may be launched remotely. The...

7.5CVSS6.8AI score0.00516EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/06/28 2:15 p.m.•38 views

EUVD-2026-39998

A weakness has been identified in antlr ANTLR4 up to 4.13.2. Affected is an unknown function of the file tool/src/org/antlr/v4/codegen/model/OutputFile.java of the component Grammar Action Block Handler. Executing a manipulation can lead to code injection. The attack may be launched remotely. The...

7.5CVSS6.9AI score0.00516EPSS
SaveExploits0References5
Cvelist
Cvelist
•added 2026/06/28 2:15 p.m.•75 views

CVE-2026-13500 antlr ANTLR4 Grammar Action Block OutputFile.java code injection

A weakness has been identified in antlr ANTLR4 up to 4.13.2. Affected is an unknown function of the file tool/src/org/antlr/v4/codegen/model/OutputFile.java of the component Grammar Action Block Handler. Executing a manipulation can lead to code injection. The attack may be launched remotely. The...

7.5CVSS0.00516EPSS
SaveExploits0References5
attackerkb
attackerkb
•added 2026/06/28 2:15 p.m.•24 views

CVE-2026-13500

A weakness has been identified in antlr ANTLR4 up to 4.13.2. Affected is an unknown function of the file tool/src/org/antlr/v4/codegen/model/OutputFile.java of the component Grammar Action Block Handler. Executing a manipulation can lead to code injection. The attack may be launched remotely. The...

7.5CVSS6.9AI score0.00516EPSS
SaveExploits0References5Affected Software1
Positive Technologies
Positive Technologies
•added 2026/06/28 12:00 a.m.•57 views

PT-2026-53111

Name of the Vulnerable Software and Affected Versions ANTLR4 versions prior to 4.13.3 Description An issue exists in the Grammar Action Block Handler component within the file tool/src/org/antlr/v4/codegen/model/OutputFile.java. A remote attacker can perform a manipulation that leads to code...

7.5CVSS7.4AI score0.00516EPSS
SaveExploits0References16
Rows per page
Query Builder