Lucene search
+L

3 matches found

osv_ghsa
osv_ghsa
•added 2026/05/06 10:06 p.m.•29 views

GHSA-7MW3-79JQ-XC7F aiograpi has dependency on vulnerable orjson 3.11.4 (CVE-2025-67221)

Impact aiograpi 0.6.6 / 0.7.0 / 0.7.1 declared orjson==3.11.6 and later ==3.11.8 in requirements.txt but setup.py carried a hard-coded duplicate requirements = ... list that was never updated and still pinned orjson==3.11.4. When setuptools builds the source distribution it reads the metadata fro...

6.3CVSS5.6AI score0.00633EPSS
SaveExploits1References4
Github Security Blog
Github Security Blog
•added 2026/05/06 10:06 p.m.•30 views

aiograpi has dependency on vulnerable orjson 3.11.4 (CVE-2025-67221)

Impact aiograpi 0.6.6 / 0.7.0 / 0.7.1 declared orjson==3.11.6 and later ==3.11.8 in requirements.txt but setup.py carried a hard-coded duplicate requirements = ... list that was never updated and still pinned orjson==3.11.4. When setuptools builds the source distribution it reads the metadata fro...

7.5CVSS5.6AI score0.00633EPSS
SaveExploits1References4Affected Software1
RedhatCVE
RedhatCVE
•added 2025/02/05 3:50 a.m.•11 views

CVE-2024-27454

orjson.loads in orjson before 3.9.15 does not limit recursion for deeply nested JSON documents...

7.5CVSS7.3AI score0.01197EPSS
SaveExploits1References1
Rows per page
Query Builder