159 matches found
ai.agentican:agentican-quarkus-otel-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4), ai.agentican:agentican-quarkus-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4) +3654 more potentially affected by CVE-2026-107315 via org.postgresql:postgresql (>=42.7.4, <=42.7.13)
org.postgresql:postgresql MAVEN version =42.7.4, =0.1.0-alpha.1, =0.1.0-alpha.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.4.2, =0.1.0, =0.1.0, =0.0.2, =0.8.4 and more Source cves: CVE-2026-107315 Source advisory: SNYK:JAVA-ORGPOSTGRESQL-20571178...
ai.koryki.core:koryki-postgresql (>=0.1.0, <=0.2.1), ai.koryki.core:koryki-tools (>=0.1.0, <=0.2.1) +1698 more potentially affected by CVE-2026-107314 via org.postgresql:postgresql (>=42.7.11, <=42.7.13)
org.postgresql:postgresql MAVEN version =42.7.11, =0.1.0, =0.1.0, =0.0.22, =0.1.7, =0.1.31, =0.4.1-alpha.1, =0.4.1-alpha.1, =0.4.1-alpha.1, =2026.05.22.123329-8a3cc57, =2026.10.01.201111-ad9f619 and more Source cves: CVE-2026-107314 Source advisory: SNYK:JAVA-ORGPOSTGRESQL-20571163...
Sensitive Information in Resource Not Removed Before Reuse
Overview org.postgresql:postgresql is a Java JDBC 4.2 JRE 8+ driver for PostgreSQL database. Affected versions of this package are vulnerable to Sensitive Information in Resource Not Removed Before Reuse in the ByteStreamWriter, CopyIn.writeToCopy, PGCopyOutputStream.write, LargeObject.write, or...
Not Failing Securely ('Failing Open')
Overview org.postgresql:postgresql is a Java JDBC 4.2 JRE 8+ driver for PostgreSQL database. Affected versions of this package are vulnerable to Not Failing Securely 'Failing Open' via the requireAuth property when it is configured to exclude all authentication methods or is left empty. An attack...
ai.agentican:agentican-quarkus-otel-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4), ai.agentican:agentican-quarkus-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4) +3654 more potentially affected by CVE-2026-107315 via org.postgresql:postgresql (>=42.7.4, <=42.7.13)
org.postgresql:postgresql MAVEN version =42.7.4, =0.1.0-alpha.1, =0.1.0-alpha.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.4.2, =0.1.0, =0.1.0, =0.0.2, =0.8.4 and more Source cves: CVE-2026-107315 Source advisory: MEND:CVE-2026-107315...
ai.koryki.core:koryki-postgresql (>=0.1.0, <=0.2.1), ai.koryki.core:koryki-tools (>=0.1.0, <=0.2.1) +1698 more potentially affected by CVE-2026-107314 via org.postgresql:postgresql (>=42.7.11, <=42.7.13)
org.postgresql:postgresql MAVEN version =42.7.11, =0.1.0, =0.1.0, =0.0.22, =0.1.7, =0.1.31, =0.4.1-alpha.1, =0.4.1-alpha.1, =0.4.1-alpha.1, =2026.05.22.123329-8a3cc57, =2026.10.01.201111-ad9f619 and more Source cves: CVE-2026-107314 Source advisory: MEND:CVE-2026-107314...
ai.intelliswarm:swarmai-core (>=1.0.0, <=1.0.29), ai.intelliswarm:swarmai-distributed (>=1.0.0, <=1.0.29) +1587 more potentially affected by CVE-2026-107313 via org.postgresql:postgresql (>=42.7.4, <=42.7.5)
org.postgresql:postgresql MAVEN version =42.7.4, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.4.2, =0.1.0, =2025.01.23.182856-596558a, =2025.01.23.182856-596558a, =2025.01.23.182856-596558a, =2025.07.24.041611-fe2805d - app.cash.sqldelight:postgresql-dialect 2.1.0...
Insertion of Sensitive Information Into Sent Data
Overview org.postgresql:postgresql is a Java JDBC 4.2 JRE 8+ driver for PostgreSQL database. Affected versions of this package are vulnerable to Insertion of Sensitive Information Into Sent Data in the process of handling GSS-encrypted connections when writing large values from a byte array. An...
ai.intelliswarm:swarmai-core (>=1.0.0, <=1.0.29), ai.intelliswarm:swarmai-distributed (>=1.0.0, <=1.0.29) +1587 more potentially affected by CVE-2026-107313 via org.postgresql:postgresql (>=42.7.4, <=42.7.5)
org.postgresql:postgresql MAVEN version =42.7.4, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.4.2, =0.1.0, =2025.01.23.182856-596558a, =2025.01.23.182856-596558a, =2025.01.23.182856-596558a, =2025.07.24.041611-fe2805d - app.cash.sqldelight:postgresql-dialect 2.1.0...
PT-2026-82641
Root has patched GHSA-xfg6-62px-cxc2 in the org.postgresql:postgresql package for Root:Maven. Multiple fixed versions available...
MITM (Man-in-the-Middle) org.postgresql:postgresql Dependency in Bamboo Data Center
This High severity MITM Man-in-the-Middle vulnerability was introduced in versions 10.2.2, 11.0.0, 12.0.0, and 12.1.0 of Bamboo Data Center. This MITM Man-in-the-Middle vulnerability, with a CVSS Score of 8.2 and a CVSS Vector of CVSS:4.0/AV:N/AC:H/AT: P/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:L/SA:N...
MITM (Man-in-the-Middle) org.postgresql:postgresql Dependency in Jira Software Data Center
This High severity MITM Man-in-the-Middle vulnerability was introduced in versions 9.12.37, 10.3.23, and 11.3.8 of Jira Software Data Center. This MITM Man-in-the-Middle vulnerability, with a CVSS Score of 8.2 and a CVSS Vector of CVSS:4.0/AV:N/AC:H/AT: P/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:L/SA:N...
PT-2026-73512
TuxCare rebuilt org.postgresql:postgresql to address 3 CVEs. Fixed in 42.2.16-tuxcare.1...
PT-2026-73511
TuxCare rebuilt org.postgresql:postgresql to address 1 CVE. Fixed in 42.5.0-tuxcare.1...
PT-2026-73632
TuxCare rebuilt org.postgresql:postgresql to address 2 CVEs. Fixed in 42.2.16-tuxcare.2...
MITM (Man-in-the-Middle) org.postgresql:postgresql Dependency in Crowd Data Center
This High severity MITM Man-in-the-Middle vulnerability was introduced in versions 6.2.0, 6.3.0, 7.0.0, 7.1.0, and 7.2.0 of Crowd Data Center. This MITM Man-in-the-Middle vulnerability, with a CVSS Score of 8.2 and a CVSS Vector of CVSS:4.0/AV:N/AC:H/AT: P/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:L/SA:N...
MITM (Man-in-the-Middle) org.postgresql:postgresql Dependency in Bitbucket Data Center
This High severity MITM Man-in-the-Middle vulnerability was introduced in versions 9.2.0, 9.3.0, 9.4.0, 9.5.0, and 9.6.0 of Bitbucket Data Center. This MITM Man-in-the-Middle vulnerability, with a CVSS Score of 8.2 and a CVSS Vector of CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:N/VC:N/VI:H/VA:N/SC:N/SI:L/SA...
ai.agentican:agentican-quarkus-otel-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4), ai.agentican:agentican-quarkus-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4) +3271 more potentially affected by CVE-2026-54291 via org.postgresql:postgresql (>=42.7.4, <=42.7.11)
org.postgresql:postgresql MAVEN version =42.7.4, =0.1.0-alpha.1, =0.1.0-alpha.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.4.2, =0.0.2, =0.0.2, =0.8.4 - ai.mindconnect:mc-agent-cli 0.8.4 and more Source cves: CVE-2026-54291 Source advisory: OSV:GHSA-J92G-9F8W-J...
ai.agentican:agentican-quarkus-otel-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4), ai.agentican:agentican-quarkus-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4) +3271 more potentially affected by CVE-2026-54291 via org.postgresql:postgresql (>=42.7.4, <=42.7.11)
org.postgresql:postgresql MAVEN version =42.7.4, =0.1.0-alpha.1, =0.1.0-alpha.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.4.2, =0.0.2, =0.0.2, =0.8.4 - ai.mindconnect:mc-agent-cli 0.8.4 and more Source cves: CVE-2026-54291 Source advisory: GHSA-J92G-9F8W-J867...
ai.agentican:agentican-quarkus-otel-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4), ai.agentican:agentican-quarkus-store-jpa (>=0.1.0-alpha.1, <=0.1.0-alpha.4) +7709 more potentially affected by CVE-2026-54291 via org.postgresql:postgresql (>=42.0.0, <=42.7.11)
org.postgresql:postgresql MAVEN version =42.0.0, =0.1.0-alpha.1, =0.1.0-alpha.1, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.24, =1.0.27, =1.0.28, =1.0.0, =1.0.0, =0.0.16, =0.4.2, =0.0.2, =0.0.2, =0.8.4 and more Source cves: CVE-2026-54291 Source advisory: SNYK:JAVA-ORGPOSTGRESQL-17874248...