15097 matches found
PT-2026-62178
Name of the Vulnerable Software and Affected Versions Oracle Java SE version 8u491 Description An issue exists in the JavaFX component that allows an unauthenticated attacker with network access via multiple protocols to compromise the system. This can result in a partial denial of service partia...
CVE-2026-47010: Improper Access Control
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: ImageIO. Supported versions that are affected are Oracle Java SE: 8u491, 8u491-perf, 11.0.31, 17.0.19, 21.0.11, 25.0.3, 26.0.1; Oracle GraalVM for JDK: 17.0.19 and...
PT-2026-62143
Name of the Vulnerable Software and Affected Versions Oracle Java SE versions 8u491, 8u491-perf, 11.0.31, 17.0.19, 21.0.11, 25.0.3, 26.0.1 Oracle GraalVM for JDK versions 17.0.19, 21.0.11 Oracle GraalVM Enterprise Edition version 21.3.18 Description An issue in the JSSE component allows an...
PT-2026-62175
Name of the Vulnerable Software and Affected Versions Oracle Java SE versions 8u491, 8u491-perf, 11.0.31, 17.0.19, 21.0.11, 25.0.3, and 26.0.1 Oracle GraalVM for JDK versions 17.0.19 and 21.0.11 Oracle GraalVM Enterprise Edition version 21.3.18 Description An issue exists in the ImageIO component...
CVE-2026-47027: Improper Access Control
Vulnerability in Oracle Java SE component: Libraries. Supported versions that are affected are Oracle Java SE: 8u491, 8u491-perf, 11.0.31, 17.0.19, 21.0.11, 25.0.3, 26.0.1; Oracle GraalVM for JDK: 17.0.19 and 21.0.11; Oracle GraalVM Enterprise Edition: 21.3.18. Easily exploitable vulnerability...
CVE-2026-60147: Improper Access Control
Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Security. Supported versions that are affected are Oracle Java SE: 8u491, 8u491-perf, 11.0.31, 17.0.19, 21.0.11, 25.0.3, 26.0.1; Oracle GraalVM for JDK: 17.0.19 and...
CVE-2026-47058: Deserialization of Untrusted Data
Vulnerability in Oracle Java SE component: Scripting. Supported versions that are affected are Oracle Java SE: 8u491, 8u491-perf and 11.0.31. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Oracle Java SE. Successful...
PT-2026-62217
Name of the Vulnerable Software and Affected Versions Oracle Java SE versions 8u491 and 8u491-perf Oracle Java SE version 11.0.31 Description An issue in the Scripting component allows an unauthenticated attacker with network access via multiple protocols to compromise the system. This can be...
PT-2026-62196
Name of the Vulnerable Software and Affected Versions Oracle Java SE version 8u491 Description An issue exists in the JavaFX component of Oracle Java SE. An unauthenticated attacker with network access via multiple protocols can compromise the system, provided there is human interaction from a...
KLA91167 Multiple vulnerabilities in Oracle Java
Multiple vulnerabilities were found in Oracle Java. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code, gain privileges, bypass security restrictions. Below is a complete list of vulnerabilities: 1. Denial of service vulnerability can be exploited...
Azul Zulu Java Multiple Vulnerabilities (2026-07-21)
The version of Azul Zulu installed on the remote host is 6 prior to 6.81.0.14 / 7 prior to 7.87.0.14 / 8 prior to 8.95.0.14 / 11 prior to 11.89.14 / 17 prior to 17.67.14 / 21 prior to 21.51.14 / 25 prior to 25.35.14 / 25 prior to 25.35.12 / 26 prior to 26.32.14. It is, therefore, affected by...
Amazon Corretto Java 8.x < 8.502.07.1 Multiple Vulnerabilities
The version of Amazon Corretto installed on the remote host is 8 prior to 8.502.07.1. It is, therefore, affected by multiple vulnerabilities as referenced in the corretto-8-2026-Jul-21 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition produ...
K000162343: Multiple Oracle Java SE vulnerabilities
Security Advisory Description CVE-2017-10067 Vulnerability in the Java SE component of Oracle Java SE subcomponent: Security. Supported versions that are affected are Java SE: 6u151, 7u141 and 8u131. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multip...
Linux Distros Unpatched Vulnerability : CVE-2011-3563
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Unspecified vulnerability in the Java Runtime Environment JRE component in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, 5.0 Update 33 and...
Linux Distros Unpatched Vulnerability : CVE-2012-0502
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Unspecified vulnerability in the Java Runtime Environment JRE component in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, 5.0 Update 33 and...
Linux Distros Unpatched Vulnerability : CVE-2012-0507
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Unspecified vulnerability in the Java Runtime Environment JRE component in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, and 5.0 Update 33 and...
Linux Distros Unpatched Vulnerability : CVE-2012-0500
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Unspecified vulnerability in the Java Runtime Environment JRE component in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, and JavaFX 2.0.2 and...
Linux Distros Unpatched Vulnerability : CVE-2012-0498
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Unspecified vulnerability in the Java Runtime Environment JRE component in Oracle Java SE 7 Update 2 and earlier, 6 Update 30 and earlier, and 5.0 Update 33 and...
IBM MQ 9.1 < 9.1.0.37 LTS / 9.2 < 9.2.0.43 LTS / 9.3 < 10.0.0.0 CD / 9.3 < 9.3.0.41 LTS / 9.4 < 9.4.0.25 LTS (7277718)
The version of IBM MQ Server running on the remote host is affected by multiple vulnerabilities as referenced in the 7277718 advisory. - Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: JAXP. Supported versions tha...
TencentOS Server 2: java-1.8.0-openjdk (TSSA-2026:0569)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0569 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities...