Lucene search
+L

18 matches found

Positive Technologies
Positive Technologies
•added 2026/09/29 12:00 a.m.•11 views

PT-2026-102767

Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description A heap-buffer-overflow occurs when a DHCP server or a malicious actor on the local area network responds to a DISCOVER message. The issue stems from an incorrect...

5.3CVSS5.7AI score0.00153EPSS
SaveExploits0References4
NVD
NVD
•added 2026/08/12 6:19 a.m.•19 views

CVE-2026-18049

The WP Photo Album Plus WordPress plugin before 9.2.07.002 does not perform any capability or nonce check on one of its public endpoint actions and builds an option name from a client-supplied value without restricting it to its own options, allowing unauthenticated users to read the value of oth...

7.5CVSS0.00434EPSS
SaveExploits0References1
Debian CVE
Debian CVE
•added 2026/07/25 8:50 a.m.•26 views

CVE-2026-64403

In the Linux kernel, the following vulnerability has been resolved: Bluetooth: L2CAP: validate option length before reading conf opt value l2capgetconfopt derives the option length from the attacker-controlled opt-len field and immediately dereferences opt-val as u8, getunalignedle16 or...

7.1CVSS6.3AI score0.00266EPSS
SaveExploits0
Redos
Redos
•added 2026/07/14 12:00 a.m.•16 views

ROS-20260714-73-0008

The vulnerability of the dissectcontroloptionvalue function in the SANE protocol analyzer, Wireshark, for analyzing computer network traffic, is related to the execution of a loop with an unreachable exit condition. Exploiting this vulnerability can allow attackers to cause service failures...

5.5CVSS6.3AI score0.00188EPSS
SaveExploits1
CVE
CVE
•added 2026/07/08 4:30 a.m.•49 views

CVE-2026-14482

The CVE-2026-14482 entry covers the WordPress plugin “多说社会化评论框” (

8.8CVSS6.1AI score0.00587EPSS
SaveExploits0References4
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•24 views

EUVD-2015-9338

Malware in sbrugna...

8.8CVSS7.8AI score0.00718EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2025/08/16 11:12 a.m.•34 views

CVE-2025-38529 comedi: aio_iiro_16: Fix bit shift out of bounds

In the Linux kernel, the following vulnerability has been resolved: comedi: aioiiro16: Fix bit shift out of bounds When checking for a supported IRQ number, the following test is used: if 1 options1 & 0xdcfc However, it-optionsi is an unchecked int value from userspace, so the shift amount could ...

0.00185EPSS
SaveExploits0References8
RedhatCVE
RedhatCVE
•added 2025/05/22 6:09 a.m.•22 views

CVE-2015-9498

The wps-hide-login plugin before 1.1 for WordPress has CSRF that affects saving an option value...

8.8CVSS7.9AI score0.00718EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/12/12 6:15 a.m.•23 views

CVE-2024-12059

The ElementInvader Addons for Elementor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.3.1 via the elioptionvalue shortcode. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract...

4.3CVSS8.4AI score0.00308EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/12/12 12:00 a.m.•23 views

PT-2024-17420 · WordPress · Elementinvader Addons For Elementor

Name of the Vulnerable Software and Affected Versions: ElementInvader Addons for Elementor plugin for WordPress versions up to and including 1.3.1 Description: The issue allows authenticated attackers with Contributor-level access or higher to extract arbitrary options from the wp options table...

4.3CVSS8.4AI score0.00308EPSS
SaveExploits0References7
attackerkb
attackerkb
•added 2022/11/29 9:15 p.m.•11 views

CVE-2022-3383

The Ultimate Member plugin for WordPress is vulnerable to Remote Code Execution in versions up to, and including, 2.5.0 via the getoptionvaluefromcallback function that accepts user supplied input and passes it through calluserfunc. This makes it possible for authenticated attackers, with...

7.2CVSS7.4AI score0.03047EPSS
SaveExploits2References5
Positive Technologies
Positive Technologies
•added 2020/05/06 12:00 a.m.•6 views

PT-2020-23055

The Webform module allows site builders to create forms. The module doesn't sufficiently prevent malicious code from being render via an options elements i.e select menu, checkboxes, radios, etc... under the scenario where the site builder allows the raw option value to be displayed. This...

5.7AI score
SaveExploits0References2
NVD
NVD
•added 2019/10/22 9:15 p.m.•25 views

CVE-2015-9498

The wps-hide-login plugin before 1.1 for WordPress has CSRF that affects saving an option value...

8.8CVSS8.8AI score0.00718EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2019/10/22 8:36 p.m.•28 views

CVE-2015-9498

The wps-hide-login plugin before 1.1 for WordPress has CSRF that affects saving an option value...

8.9AI score0.00718EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/10/22 12:00 a.m.•10 views

PT-2019-7457

Name of the Vulnerable Software and Affected Versions wps-hide-login plugin versions prior to 1.1 Description The issue affects the saving of an option value and is related to CSRF. Recommendations For versions prior to 1.1, update to version 1.1 or later to resolve the issue...

8.8CVSS0.00718EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/10/22 12:00 a.m.•8 views

CVE-2015-9498: Cross-Site Request Forgery (CSRF)

The wps-hide-login plugin before 1.1 for WordPress has CSRF that affects saving an option value...

8.8CVSS7.8AI score0.00718EPSS
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2015/04/27 12:00 a.m.•36 views

WPS Hide Login 1.0 - CSRF

CSRF security issue when saving option value in single site and multisite mode...

6.8CVSS1.7AI score0.00718EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2015/02/26 12:00 a.m.•6 views

PT-2017-6603

Name of the Vulnerable Software and Affected Versions WP EasyCart plugin versions 1.1.30 through 3.0.20 Description The issue allows remote attackers to gain administrator privileges and execute arbitrary code. This is achieved via the option name and option value parameters in the ec ajax update...

8.8CVSS0.18932EPSS
SaveExploits4References5
Rows per page
Query Builder