28095 matches found
PT-2025-44894
Name of the Vulnerable Software and Affected Versions macOS versions prior to Sonoma 14.8.2 macOS versions prior to Sequoia 15.7.2 Description A permissions issue existed that allowed an application to potentially access sensitive user data. The issue was resolved by implementing additional...
PT-2025-44836
Name of the Vulnerable Software and Affected Versions iOS versions prior to 18.7.2 iPadOS versions prior to 18.7.2 Description An issue existed where an application could potentially access sensitive user data. The problematic code has been removed to address this privacy concern. Recommendations...
PT-2025-44861
Name of the Vulnerable Software and Affected Versions Safari versions prior to 26.1 visionOS versions prior to 26.1 watchOS versions prior to 26.1 iOS versions prior to 26.1 iPadOS versions prior to 26.1 tvOS versions prior to 26.1 Description The issue involves improved memory handling. Processi...
PT-2025-44871
Name of the Vulnerable Software and Affected Versions watchOS versions prior to 26.1 iOS versions prior to 26.1 iPadOS versions prior to 26.1 tvOS versions prior to 26.1 visionOS versions prior to 26.1 Description A permissions issue existed that allowed an application to potentially list the...
PT-2025-44842
Name of the Vulnerable Software and Affected Versions macOS versions prior to Sonoma 14.8.2 macOS versions prior to Sequoia 15.7.2 Description A logic issue existed due to insufficient checks, potentially allowing a sandboxed application to access sensitive user data. Recommendations Update to...
PT-2025-50997
Name of the Vulnerable Software and Affected Versions macOS versions prior to 26.1 Description An application may be able to obtain elevated privileges, specifically root access. The issue was resolved through enhanced security checks. Recommendations Update to version 26.1 or later...
EUVD-2025-37433
IBM i 7.6, 7.5, 7.4, 7.3, and 7.2 is vulnerable to privilege escalation caused by an invalid IBM i SQL services authorization check. A malicious actor can use the elevated privileges of another user profile to gain root access to the host operating system...
CVE-2025-36367
IBM i versions 7.2–7.6 are affected by CVE-2025-36367 due to an invalid IBM i SQL services authorization check, allowing a malicious actor to escalate privileges to root on the host OS. Affected products/versions: IBM i 7.6, 7.5, 7.4, 7.3, 7.2. Underlying cause: missing authorization check in IBM...
CVE-2025-54763
FutureNet MA and IP-K series provided by Century Systems Co., Ltd. contain an OS command Injection vulnerability. A user who logs in to the Web UI of the product may execute an arbitrary OS command...
Photon OS 4.0: Openjdk21 PHSA-2025-4.0-0896
An update of the openjdk21 package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-4.0-0896. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Photon OS 4.0: Openssl PHSA-2025-4.0-0895
An update of the openssl package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-4.0-0895. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Photon OS 5.0: Binutils PHSA-2025-5.0-0663
An update of the binutils package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-5.0-0663. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
CVE-2025-64348
ELOG allows an authenticated user to modify or overwrite the configuration file, resulting in denial of service. If the execute facility is specifically enabled with the "-x" command line flag, attackers could execute OS commands on the host machine. By default, ELOG is not configured to allow...
CVE-2025-64348 ELOG configuration file authorization bypass
ELOG allows an authenticated user to modify or overwrite the configuration file, resulting in denial of service. If the execute facility is specifically enabled with the "-x" command line flag, attackers could execute OS commands on the host machine. By default, ELOG is not configured to allow...
CVE-2025-46423
Dell Unity, versions 5.5 and prior, contains an Improper Neutralization of Special Elements used in an OS Command 'OS Command Injection' vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability to execute arbitrary commands with root privileges...
CVE-2025-54763
FutureNet MA and IP-K series provided by Century Systems Co., Ltd. contain an OS command Injection vulnerability. A user who logs in to the Web UI of the product may execute an arbitrary OS command...
EUVD-2025-37213
Nagios XI versions prior to 2024R2 contain a command injection vulnerability in the WinRM plugin. Insufficient validation of user-supplied parameters allows an authenticated administrator to inject shell metacharacters that are incorporated into backend command invocations. Successful exploitatio...
EUVD-2025-37209
Nagios XI versions prior to 2026R1 contain a remote code execution vulnerability in the Core Config Manager CCM Run Check command. Insufficient validation/escaping of parameters used to build backend command lines allows an authenticated administrator to inject shell metacharacters that are...
Linux kernel module F2FS Compression DoS
The vulnerability in the fs/f2fs/compress.c module of the Linux operating system is related to integer overflow. Exploiting this vulnerability can allow an attacker to cause a service failure...