Lucene search
+L

8 matches found

Snyk
Snyk
•added 2026/09/23 12:15 p.m.•8 views

Improper Authentication

Overview Affected versions of this package are vulnerable to Improper Authentication due to OCSP handling in the OpenSSL Panama OpenSSLEngine. An attacker can authenticate with a client certificate that is not checked through OCSP by presenting a certificate with no usable OCSP responder URL to a...

9.8CVSS6.1AI score0.00496EPSS
SaveExploits0References2
osv_ghsa
osv_ghsa
•added 2022/05/13 1:11 a.m.•41 views

GHSA-RV63-GQM8-9W8Q Loop with Unreachable Exit Condition in Netty

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service infinite loop...

7.5CVSS7.2AI score0.11259EPSS
SaveExploits0References10
Mageia
Mageia
•added 2018/12/20 8:17 p.m.•66 views

Updated netty & jctools packages fix security vulnerability

handler/ssl/OpenSslEngine.java in Netty before 4.0.37.Final allows remote attackers to cause a denial of service infinite loop CVE-2016-4970...

7.8CVSS5.3AI score0.11259EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2017/04/13 2:59 p.m.•11 views

DEBIAN-CVE-2016-4970

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service infinite loop...

7.5CVSS5.9AI score0.11259EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2017/04/13 2:59 p.m.•49 views

CVE-2016-4970

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service infinite loop...

7.5CVSS6.7AI score0.11259EPSS
SaveExploits0References9
Prion
Prion
•added 2017/04/13 2:59 p.m.•25 views

Input validation

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service infinite loop...

7.8CVSS7AI score0.11259EPSS
SaveExploits0References9Affected Software4
UbuntuCve
UbuntuCve
•added 2017/04/13 2:59 p.m.•45 views

CVE-2016-4970

handler/ssl/OpenSslEngine.java in Netty 4.0.x before 4.0.37.Final and 4.1.x before 4.1.1.Final allows remote attackers to cause a denial of service infinite loop...

7.8CVSS6.8AI score0.11259EPSS
SaveExploits0References1
CVE
CVE
•added 2017/04/13 2:00 p.m.•152 views

CVE-2016-4970

Netty CVE-2016-4970 affects OpenSslEngine in Netty 4.0.x prior to 4.0.37.Final and 4.1.x prior to 4.1.1.Final. The issue arises from improper handling of renegotiation, enabling remote attackers to cause a denial of service via an infinite loop. Remediation is to upgrade to Netty 4.0.37.Final or ...

7.8CVSS7.2AI score0.11259EPSS
SaveExploits0References9Affected Software1
Rows per page
Query Builder