Lucene search
+L

27582 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•6 views

Rocky Linux 8 [CIQ] Security Update: openssl / openssl-debuginfo / openssl-debugsource / openssl-devel / etc Multiple Vulnerabilities (crlsa-2026_26275)

The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202626275 advisory. openssl: Use After Free with SSLfreebuffers CVE-2024-4741 openssl: Heap Use-After-Free in OpenSSL PKCS7verify CVE-2026-45447 Tenable has extracted the...

8.8CVSS6.8AI score0.04002EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 9 [CIQ] Security Update: bootupd / bootupd-debuginfo (crlsa-2025_7241)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20257241 advisory. rust-openssl: rust openssl ssl::selectnextproto use after free CVE-2025-24898 Tenable has extracted the preceding description block directly from the CIQ security...

6.3CVSS6.4AI score0.0068EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•16 views

Rocky Linux 8.10 [CIQ] Security Update: openssl / openssl-debuginfo / openssl-debugsource / openssl-devel / etc Multiple Vulnerabilities (ciqsa-2026_1206)

The Rocky Linux 8.10 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20261206 advisory. This advisory aggregates security fixes for the openssl SRPM in CIQ FIPS 8.10 Certified. It addresses 27 CVEs: CVE-2006-4343, CVE-2007-3108,...

10CVSS7.2AI score0.96391EPSS
SaveExploits27References56
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•8 views

Rocky Linux 9 [CIQ] Security Update: openssl / openssl-debuginfo / openssl-debugsource / openssl-devel / etc (crlsa-2025_1330)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20251330 advisory. openssl: RFC7250 handshakes with unauthenticated servers don't abort as expected CVE-2024-12797 Tenable has extracted the preceding description block directly from...

6.3CVSS6.7AI score0.02531EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•8 views

Rocky Linux 9.6 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl (ALMALINUX9.6:CLSA-2025:1751550314)

The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2025:1751550314 advisory. - Issue summary: Clients using RFC7250 Raw Public Keys RPKs to authenticate a server may fail to notice that the server was not...

6.3CVSS6.5AI score0.02531EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 9 [CIQ] Security Update: compat-openssl11 / compat-openssl11-debuginfo / etc (crlsa-2026_44438)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202644438 advisory. openssl: Heap Use-After-Free in OpenSSL PKCS7verify CVE-2026-45447 Tenable has extracted the preceding description block directly from the CIQ security advisory...

8.8CVSS6.5AI score0.04002EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•11 views

Rocky Linux 8 [CIQ] Security Update: grafana / grafana-debuginfo / grafana-debugsource (crlsa-2024_1646)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20241646 advisory. golang-fips/openssl: Memory leaks in code encrypting and decrypting RSA payloads CVE-2024-1394 Bug Fixes: TRIAGE CVE-2024-1394 grafana: golang-fips/openssl: Memory...

7.5CVSS7AI score0.01533EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl (ALMALINUX9.2:CLSA-2026:1780513164)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1780513164 advisory. - Issue summary: Some non-default TLS server configurations can cause unbounded memory growth when processing TLSv1.3 sessions Impact summary...

5.9CVSS6.5AI score0.52421EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•14 views

CentOS Linux 7 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl / etc (CENTOS7:CLSA-2026:1785400004)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1785400004 advisory. - Issue summary: A timing side-channel which could potentially allow recovering the private key exists in the ECDSA signature computation. Impact...

4.1CVSS5.9AI score0.00613EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

CentOS Linux 8.4 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl / etc (CENTOS8.4:CLSA-2025:1751142817)

The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2025:1751142817 advisory. - Issue summary: A timing side-channel which could potentially allow recovering the private key exists in the ECDSA signature computation...

4.1CVSS5.9AI score0.00613EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•6 views

CentOS Linux 7 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl / etc (CENTOS7:CLSA-2026:1788264233)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1788264233 advisory. - Issue summary: Receiving a DTLS record for a future epoch while a handshake is in progress causes OpenSSL to buffer far more memory than the...

7.5CVSS7AI score0.00622EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•10 views

Rocky Linux 8 [CIQ] Security Update: compat-openssl10 / compat-openssl10-debuginfo / etc (crlsa-2025_7895)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20257895 advisory. openssl: X.400 address type confusion in X.509 GeneralName CVE-2023-0286 Tenable has extracted the preceding description block directly from the CIQ security...

7.4CVSS7.1AI score0.71239EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•11 views

Rocky Linux 10.2 [CIQ] Security Update: php / php-bcmath / php-bcmath-debuginfo / php-cli / etc (crlsa-2026_48170)

The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202648170 advisory. php: PHP OpenSSL extension: Denial of Service due to buffer allocation flaw in AES-WRAP-PAD CVE-2026-14355 Bug Fixes and Enhancements: Rebase PHP to 8.3.32 for...

5.6CVSS6.1AI score0.00279EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

Rocky Linux 9.6 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1777948139)

The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777948139 advisory. - Issue summary: A timing side-channel which could potentially allow recovering the private key exists in the ECDSA signature...

7.5CVSS6.5AI score0.0103EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•11 views

AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1782976762)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1782976762 advisory. - Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional...

7.5CVSS6.9AI score0.00707EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 8 [CIQ] Security Update: grafana-pcp / grafana-pcp-debuginfo / grafana-pcp-debugsource (crlsa-2024_1644)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20241644 advisory. golang-fips/openssl: Memory leaks in code encrypting and decrypting RSA payloads CVE-2024-1394 Bug Fixes: TRIAGE CVE-2024-1394 grafana-pcp: golang-fips/openssl:...

7.5CVSS7AI score0.01533EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl (ALMALINUX9.2:CLSA-2024:1729546540)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2024:1729546540 advisory. - Issue summary: Applications performing certificate name checks e.g., TLS clients checking server certificates may attempt to read an invali...

7.5CVSS7AI score0.66582EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 9 [CIQ] Security Update: edk2-aarch64 / edk2-ovmf / edk2-tools / edk2-tools-debuginfo / etc Multiple Vulnerabilities (crlsa-2024_9088)

The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-20249088 advisory. mysql: openssl: POLY1305 MAC implementation corrupts vector registers on PowerPC CVE-2023-6129 openssl: Excessive time spent checking invalid RSA public ke...

6.5CVSS6.6AI score0.03187EPSS
SaveExploits0References16
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•12 views

CentOS Linux 7 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl / etc (CENTOS7:CLSA-2026:1777566580)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1777566580 advisory. - Issue summary: During processing of a crafted CMS EnvelopedData message with KeyTransportRecipientInfo a NULL pointer dereference can happen...

7.5CVSS7AI score0.00805EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•9 views

Rocky Linux 9 [CIQ] Security Update: grafana-pcp / grafana-pcp-debuginfo / grafana-pcp-debugsource (crlsa-2024_2569)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20242569 advisory. grafana-pcp: golang-fips/openssl: Memory leaks in code encrypting and decrypting RSA payloads CVE-2024-1394 Tenable has extracted the preceding description block...

7.5CVSS7.1AI score0.01533EPSS
SaveExploits0References7
Rows per page
Query Builder