27928 matches found
SUSE-SU-2026:2834-2 Security update for clamav
This update for clamav fixes the following issues - CVE-2026-20213: PE file format parser could allow an unauthenticated, remote attacker to cause a denial of service bsc1270107. - CVE-2026-20214: FSG file format parser could allow an unauthenticated, remote attacker to cause a denial of service...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: shim (UTSA-2023-001490)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-001490 advisory. The BNmodsqrt function, which computes a modular square root, contains a bug that can cause it to loop forever for non-prime moduli. Internally this function is used...
[SECURITY] Fedora 45 Update: openvpn-2.7.7-1.fc45
OpenVPN is a robust and highly flexible tunneling application that uses all of the encryption, authentication, and certification features of the OpenSSL library to securely tunnel IP networks over a single UDP or TCP port. It can use the Marcus Franz Xaver Johannes Oberhumers LZO library for...
CVE-2026-54874 affecting package openssl for versions less than 3.3.7-6
CVE-2026-54874 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
CVE-2026-63074 affecting package openssl for versions less than 3.3.7-6
CVE-2026-63074 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
CVE-2026-63076 affecting package openssl for versions less than 3.3.7-6
CVE-2026-63076 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
CVE-2026-63075 affecting package openssl for versions less than 3.3.7-6
CVE-2026-63075 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
CVE-2026-75803 affecting package openssl for versions less than 3.3.7-6
CVE-2026-75803 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
CVE-2026-63073 affecting package openssl for versions less than 3.3.7-6
CVE-2026-63073 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
CVE-2026-63072 affecting package openssl for versions less than 3.3.7-6
CVE-2026-63072 affecting package openssl for versions less than 3.3.7-6. A patched version of the package is available...
[SECURITY] Fedora 45 Update: openssl-4.0.2-1.fc45
The OpenSSL toolkit provides support for secure communications between machines. OpenSSL includes a certificate management tool and shared libraries which provide various cryptographic algorithms and protocols...
ROOT-OS-DEBIAN-11-CVE-2026-54874 CVE-2026-54874 in openssl - Patched by Root
Root has patched CVE-2026-54874 in the openssl package for Root:Debian:11. Multiple fixed versions available...
ROOT-OS-DEBIAN-11-CVE-2026-63072 CVE-2026-63072 in openssl - Patched by Root
Root has patched CVE-2026-63072 in the openssl package for Root:Debian:11. Multiple fixed versions available...
ROOT-OS-DEBIAN-11-CVE-2026-63076 CVE-2026-63076 in openssl - Patched by Root
Root has patched CVE-2026-63076 in the openssl package for Root:Debian:11. Multiple fixed versions available...
ROOT-OS-DEBIAN-11-CVE-2026-14456 CVE-2026-14456 in openssl - Patched by Root
Root has patched CVE-2026-14456 in the openssl package for Root:Debian:11. Multiple fixed versions available...
openssl: SSL_select_next_proto buffer overread
A flaw was found in OpenSSL. Affected versions of this package are vulnerable to Information Exposure through the SSLselectnextproto function. This flaw allows an attacker to cause unexpected application behavior or a crash by exploiting the buffer overread condition when the function is called...
openssl: Heap Use-After-Free in OpenSSL PKCS7_verify()
A flaw was found in OpenSSL. When processing a specially crafted PKCS7 or S/MIME Secure/Multipurpose Internet Mail Extensions signed message, a heap use-after-free vulnerability in the PKCS7verify function can be triggered. This occurs if the SignedData digestAlgorithms field is present as an emp...
Important: Red Hat Security Advisory: openssl security, bug fix, and enhancement update
An update for openssl is now available for Red Hat Enterprise Linux 6 Extended Lifecycle Support - EXTENSION. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...