11 matches found
openSUSE 16: libreoffice / libreoffice-base / etc (openSUSE-SU-2026:22216-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:22216-1 advisory. Changes in libreoffice: - Upgrade to 26.8.1.1. - Perfect spec file sync between Factory, SLE and Leap 16.X. - Update to LibreOffice 26.2.5.1 was...
EUVD-2013-4081
Malware in sbrugna...
Countering Follina Attack (CVE- 2022-30190) with Trellix Network Security Platform’s Advanced Detection Features
Countering Follina Attack CVE- 2022-30190 with Trellix Network Security Platform’s Advanced Detection Features By Vinay Kumar and Chintan Shah · July 19, 2022 Executive summary During the end of May 2022, independent security researcher reported a vulnerability assigned CVE-2022-30190 in Microsof...
CVE-2013-4156
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...
CVE-2013-4156
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...
CVE-2013-4156
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...
CVE-2013-4156
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...
CVE-2013-4156
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...
CVE-2013-4156
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...
PT-2013-4877
Name of the Vulnerable Software and Affected Versions Apache OpenOffice.org OOo versions prior to 4.0 Description The issue allows remote attackers to cause a denial of service, resulting in memory corruption, or possibly have other unspecified impacts. This can be achieved by using a crafted...
CVE-2013-4156: Out-of-bounds Write
Apache OpenOffice.org OOo before 4.0 allows remote attackers to cause a denial of service memory corruption or possibly have unspecified other impact via a crafted element in an OOXML document file...