Lucene search
+L

1481 matches found

AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•19 views

Astra Linux – vulnerability in ruby-rails-html-sanitizer

Rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Certain configurations of rails-html-sanitizer prior to version 1.4.4 utilize an inefficient regular expression that is prone to excessive backtracking when processing certain SVG attributes. This can result ...

7.5CVSS6.5AI score0.01578EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/10/15 3:53 p.m.•19 views

Astra Linux – vulnerability in rabbitmq-server

RabbitMQ versions prior to 3.8.16 are vulnerable to a denial-of-service issue due to improper input validation in the AMQP 1.0 client connection endpoint. A malicious user can exploit this vulnerability by sending malicious AMQP messages to a target RabbitMQ instance that has the AMQP 1.0 plugin...

7.5CVSS5.9AI score0.01387EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/12 4:00 p.m.•9 views

Jiangnan One Point Rain vhr Information Leakage Vulnerability

The Jiangnanvhr system has a vulnerability regarding information leakage. This vulnerability stems from the GET /chat/hrs interface, where any authenticated user can access other operators’ BCrypt hashed passwords. Operators with low privileges may be able to collect administrator password hashes...

7.1CVSS5.8AI score0.00577EPSS
SaveExploits0References6
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•24 views

Astra Linux – Vulnerability in python-pymysql

PyMySQL through 1.1.0 allows SQL injection if used with untrusted JSON input, because keys are not escaped by escapedict...

6.3CVSS6.9AI score0.00691EPSS
SaveExploits1References2
CVE
CVE
•added 2026/08/09 6:00 a.m.•80 views

CVE-2026-18464

The WP MAPS PRO WordPress plugin (versions before 6.1.3 ) is vulnerable to a Denial of Service (DoS) attack due to uncontrolled resource consumption (CWE-400 ). The root cause is an AJAX action accessible to unauthenticated users that lacks a proper capability check and fails to restrict the disp...

7.5CVSS5.9AI score0.00481EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2026/08/07 8:53 a.m.•65 views

CVE-2026-71560 Apache Fory: Out-of-bounds heap read in C++ struct deserializer tagged-int fast-path

Out-of-bounds Read vulnerability in Apache Fory C++ deserialization. This issue affects Apache Fory C++ versions from 0.14.0 before 1.5.0 when deserializing structs containing tagged integer fields. A crafted input payload may trigger an out-of-bounds heap read in the tagged integer fast-path...

0.00767EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/08/06 9:18 p.m.•28 views

EUVD-2026-54157

OpenReception's appointment booking software provides an end-to-end encrypted appointment booking platform. Versions prior to 1.0.2 don't throttle failed passphrase login attempts. An attacker can submit unlimited wrong passphrase guesses against any known email address, capped only by the Argon2...

7.4CVSS5.6AI score0.00388EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/06 8:56 p.m.•43 views

EUVD-2026-54148

OpenReception's appointment booking software provides an end-to-end encrypted appointment booking platform. Prior to version 1.0.5, the unauthenticated /api/tenants/id/schedule endpoint returns every non-archived channel for a tenant regardless of the channel's isPublic flag. Channels marked...

5.3CVSS5.9AI score0.00343EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/06 8:47 p.m.•27 views

EUVD-2026-54147

OpenReception's appointment booking software provides an end-to-end encrypted appointment booking platform. Prior to version 1.1.0, the GET handler at /api/tenants/id/appointments/appointmentId performs no authorization check before returning the appointment record. Any party who knows or obtains...

5.3CVSS5.9AI score0.00434EPSS
SaveExploits0References2
NVD
NVD
•added 2026/08/06 3:17 p.m.•27 views

CVE-2026-65578

Unauthenticated PHP Object Injection in Agora = 1.9 versions...

9.8CVSS0.00564EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/06 3:17 p.m.•22 views

CVE-2026-65574

Unauthenticated PHP Object Injection in Abogado = 1.18 versions...

9.8CVSS0.00564EPSS
SaveExploits0References1
CVE
CVE
•added 2026/08/05 1:26 p.m.•88 views

CVE-2026-7529

The CVE describes a vulnerability in the wiseCampaign – WooCommerce Conversions Made Easy WordPress plugin (versions '__return_true'. This allows unauthenticated attackers to read and modify plugin settings and assets (banner, stockbar, core settings, background uploads) without nonce or capabil...

7.5CVSS5.8AI score0.00626EPSS
SaveExploits0References10
osv_cve
osv_cve
•added 2026/08/05 5:28 a.m.•35 views

CVE-2026-67589 Apache Qpid ProtonJ2: Type size/count handling can lead to excessive allocation pre-authentication

A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid ProtonJ2: through 1.1.0. Users are recommended to upgrade to version 1.2.0, which fixes the issue...

7.5CVSS5.8AI score
SaveExploits0References5
Patchstack
Patchstack
•added 2026/08/04 9:24 p.m.•22 views

NPM: Ghost: Server-side request forgery via DNS rebinding in external request handling

NPM: Ghost: Server-side request forgery via DNS rebinding in external request handling vulnerability discovered by ? in WordPress Npm ghost versions = 6.0.9, 6.21.1...

4CVSS5.8AI score0.00214EPSS
SaveExploits0References6Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/04 4:41 p.m.•21 views

Security Bulletin: IBM WebSphere Application Server Liberty, which is bundled with IBM WebSphere Hybrid Edition, is affected by a denial of service (CVE-2026-16192)

Summary IBM WebSphere Application Server Liberty, which is bundled with IBM WebSphere Hybrid Edition, is affected by a denial of service vulnerability with the restConnector-1.0 or restConnector-2.0 enabled. Vulnerability Details Refer to the security bulletins listed in the Remediation/Fixes...

7.1CVSS5.9AI score0.00374EPSS
SaveExploits0Affected Software1
attackerkb
attackerkb
•added 2026/07/31 8:30 a.m.•27 views

CVE-2026-18437

The MailerPress – Newsletter, email marketing & AI automation plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the mailerpress/v1/contact endpoint in all versions up to, and including, 1.5.0. This makes it possible for unauthenticated attackers to...

5.3CVSS5.8AI score0.0039EPSS
SaveExploits0References4
osv_cleanstart
osv_cleanstart
•added 2026/07/30 7:10 a.m.•17 views

CLEANSTART-2026-EH19903 Security fixes in kyverno-fips 1.18.0-r0

Package kyverno-fips version 1.18.0-r0 fixes 2 vulnerabilities: CVE-2026-32952, ghsa-pjcq-xvwq-hhpj...

7.5CVSS6AI score0.01027EPSS
SaveExploits0References1
osv_cleanstart
osv_cleanstart
•added 2026/07/30 7:10 a.m.•21 views

CLEANSTART-2026-NF40329 Security fixes in openbao-fips 2.1.1-r10

Package openbao-fips version 2.1.1-r10 fixes 3 vulnerabilities: ghsa-pjcq-xvwq-hhpj, ghsa-j88v-2chj-qfwx, CVE-2026-32952...

7.5CVSS6AI score0.01027EPSS
SaveExploits0References1
osv_cleanstart
osv_cleanstart
•added 2026/07/30 7:10 a.m.•30 views

CLEANSTART-2026-RO94854 Security fixes in cert-manager-fips 1.18.3-r0

Package cert-manager-fips version 1.18.3-r0 fixes 3 vulnerabilities: CVE-2025-47913, CVE-2025-58181, CVE-2025-47914...

7.5CVSS6.5AI score0.00668EPSS
SaveExploits1References1
CVE
CVE
•added 2026/07/28 3:32 p.m.•83 views

CVE-2026-47427

The vulnerability CVE-2026-47427 affects GitHub MCP Server. The CompletionsHandler in pkg/github/server.go dereferences params.Ref without nil-checking, so a completion/complete request with a missing or empty ref can trigger a nil pointer dereference, causing a Go runtime panic and an immediate ...

7.5CVSS5.5AI score0.00772EPSS
SaveExploits1References4Affected Software1
Rows per page
Query Builder