23866 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-14428
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Insufficient validation of untrusted input in Dawn in Google Chrome on Android prior to 150.0.7871.46 allowed a remote attacker who had compromised the renderer...
PT-2026-65734
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the perf/core component where the perf event remove on exec function removes events by calling perf event exit event. For top-level events, this process only uses DETA...
Linux Distros Unpatched Vulnerability : CVE-2026-14391
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer overflow in ANGLE in Google Chrome on Windows prior to 150.0.7871.46 allowed a remote attacker who had compromised the renderer process to obtain...
CVE-2026-14424
Use after free in Dawn in Google Chrome on Mac prior to 150.0.7871.46 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page. Chromium security severity: High...
africanwhisper (>=0.2.1, <=0.2.5), iopaint (>=1.2.3, <=1.6.0) +3 more potentially affected by CVE-2026-49119 via gradio (4.21.0)
gradio PYPI version 4.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - africanwhisper =0.2.1, =1.2.3, =1.0.4.post1, =0.2.2, =1.2.3 - llmtuner 0.6.2 Source cves: CVE-2026-49119 Source advisory: OSV:GHSA-J36P-7W88-G82J...
cabrnet (1.1.0), lisa-on-cuda (1.2.0) potentially affected by CVE-2026-49119 via gradio (4.33.0)
gradio PYPI version 4.33.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - cabrnet 1.1.0 - lisa-on-cuda 1.2.0 Source cves: CVE-2026-49119 Source advisory: OSV:GHSA-J36P-7W88-G82J...
iopaint (>=1.0.0b11, <=1.2.2), lisa-on-cuda (>=1.4.2, <=1.4.8) +4 more potentially affected by CVE-2026-49119 via gradio (5.1.0)
gradio PYPI version 5.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - iopaint =1.0.0b11, =1.4.2, =0.1.0, =0.2.0, =0.1.6, =0.15.0, =0.16.0 Source cves: CVE-2026-49119 Source advisory: OSV:GHSA-J36P-7W88-G82J...
Incorrect Permission Assignment for Critical Resource
Overview Affected versions of this package are vulnerable to Incorrect Permission Assignment for Critical Resource via the createconfig path in awscli/customizations/codedeploy/register.py. An attacker can read the CodeDeploy on-premises configuration file by accessing it on the same Unix-like ho...
CVE-2026-13889
creationtimestamp| type| source ---|---|--- 2026-07-01 20:43:08+00:00| seen| https://bsky.app/profile/kriptabiz.bsky.social/post/3mpmeymz4662i 2026-07-02 07:22:31+00:00| seen| https://www.hkcert.org/security-bulletin/google-chrome-multiple-vulnerabilities20260702...
Malicious code in ts-eslint-helper (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector e5bbed232e0268a791ce846260ce170342eec359bf1a7e84b9514767d77803a1 The package's index.js defines run/fromstr that recursively walk process.cwd and match files named.env, env, id.json, config.json, config.toml,...
CVE-2026-54908 Pion DTLS: Denial of service via panic while parsing a crafted ECDHE_PSK ServerKeyExchange message
Pion DTLS is a Go implementation of Datagram Transport Layer Security. Versions prior to 3.1.4 are vulnerable to Remote Denial of Service via panic while parsing a crafted ECDHEPSK ServerKeyExchange message. This issue has been fixed in version 3.1.4...
iopaint (>=1.0.0b11, <=1.2.2), lisa-on-cuda (>=1.4.2, <=1.4.8) +4 more potentially affected by CVE-2026-49119 via gradio (5.1.0)
gradio PYPI version 5.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - iopaint =1.0.0b11, =1.4.2, =0.1.0, =0.2.0, =0.1.6, =0.15.0, =0.16.0 Source cves: CVE-2026-49119 Source advisory: OSV:PYSEC-2026-2179...
cabrnet (1.1.0), lisa-on-cuda (1.2.0) potentially affected by CVE-2026-49119 via gradio (4.33.0)
gradio PYPI version 4.33.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - cabrnet 1.1.0 - lisa-on-cuda 1.2.0 Source cves: CVE-2026-49119 Source advisory: OSV:PYSEC-2026-2179...
africanwhisper (>=0.2.1, <=0.2.5), iopaint (>=1.2.3, <=1.6.0) +3 more potentially affected by CVE-2026-49119 via gradio (4.21.0)
gradio PYPI version 4.21.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - africanwhisper =0.2.1, =1.2.3, =1.0.4.post1, =0.2.2, =1.2.3 - llmtuner 0.6.2 Source cves: CVE-2026-49119 Source advisory: OSV:PYSEC-2026-2179...
Timing Attack
Overview pay is a package for processing payments in Ruby on Rails apps Affected versions of this package are vulnerable to Timing Attack via the validsignature? function. An attacker can recover valid webhook signatures by sending multiple requests with crafted Paddle-Signature header values and...
gen2-connector (1.0.0b60), pynb-dag-runner (>=0.0.6, <=0.0.9) +2 more potentially affected by CVE-2026-57516 via ray (1.9.1)
ray PYPI version 1.9.1 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - gen2-connector 1.0.0b60 - pynb-dag-runner =0.0.6, =0.0.4.dev1661688916, =0.0.4, =0.0.6 Source cves: CVE-2026-57516 Source advisory: OSV:PYSEC-2026-2273...
flopyarcade (>=0.3.35, <=0.6.3), gen2-connector (1.0.0b61) +1 more potentially affected by CVE-2026-57516 via ray (1.9.2)
ray PYPI version 1.9.2 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - flopyarcade =0.3.35, =0.0.7, =0.1.4 Source cves: CVE-2026-57516 Source advisory: OSV:PYSEC-2026-2273...
gen2-connector (>=1.0.0b57, <=1.0.0b59), kserve (>=0.8.0rc0, <=0.8.0.2) +2 more potentially affected by CVE-2026-57516 via ray (1.9.0)
ray PYPI version 1.9.0 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - gen2-connector =1.0.0b57, =0.8.0rc0, =0.0.2, =0.1.0, =0.1.2 Source cves: CVE-2026-57516 Source advisory: OSV:PYSEC-2026-2273...
hydra-ray-launcher (1.2.0), ray-on-aml (>=0.1.8, <=0.2.1) +1 more potentially affected by CVE-2026-57516 via ray (1.12.0)
ray PYPI version 1.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on ray and may be impacted: - hydra-ray-launcher 1.2.0 - ray-on-aml =0.1.8, =0.2.1 - txp 0.2.17 Source cves: CVE-2026-57516 Source advisory: OSV:PYSEC-2026-2273...