7704 matches found
CVE-2024-23849
In rdsrecvtracklatency in net/rds/afrds.c in the Linux kernel through 6.7.1, there is an off-by-one error for an RDSMSGRXDGRAMTRACEMAX comparison, resulting in out-of-bounds access...
CVE-2024-23849
CVE-2024-23849 affects the Linux kernel’s RDS path (net/rds/af_rds.c) up to and including 6.7.1. The issue is an off-by-one in the RDS_MSG_RX_DGRAM_TRACE_MAX comparison, causing out-of-bounds access. Connected advisories confirm this vulnerability and show it in multiple vendor/OS contexts (Debia...
off-soft.net Cross Site Scripting vulnerability OBB-3839496
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...
PT-2024-1292
Name of the Vulnerable Software and Affected Versions Linux kernel versions through 6.7.1 Description The issue is related to an off-by-one error in the rds recv track latency function in the Linux kernel, specifically in the net/rds/af rds.c file. This error occurs during an RDS MSG RX DGRAM TRA...
New Docker Malware Steals CPU for Crypto & Drives Fake Website Traffic
Vulnerable Docker services are being targeted by a novel campaign in which the threat actors are deploying XMRig cryptocurrency miner as well as the 9Hits Viewer software as part of a multi-pronged monetization strategy. "This is the first documented case of malware deploying the 9Hits applicatio...
Medusa Ransomware on the Rise: From Data Leaks to Multi-Extortion
The threat actors associated with the Medusa ransomware have ramped up their activities following the debut of a dedicated data leak site on the dark web in February 2023 to publish sensitive data of victims who are unwilling to agree to their demands. "As part of their multi-extortion strategy,...
PT-2024-18992
Name of the Vulnerable Software and Affected Versions D-Tale versions prior to 3.9.0 Description D-Tale is a visualizer for Pandas data structures. Users hosting versions prior to 3.9.0 publicly can be vulnerable to server-side request forgery SSRF, allowing attackers to access files on the serve...
PT-2023-9660 · FFmpeg +4 · Ffmpeg +4
Name of the Vulnerable Software and Affected Versions: FFmpeg versions n5.1 to n6.1 Description: The issue is related to an Off-by-one Error vulnerability in the libavfilter/avf showspectrum.c component of the FFmpeg library. This vulnerability allows attackers to cause a Denial of Service DoS vi...
How ransomware operators try to stay under the radar
An often heard remark is that when your security solution notices a ransomware attack, it’s already too late. Theres a lot of truth in that, if you consider the encryption process to be the ransomware attack. However, these days encryption is just a part of many ransomware attacks. Some of the...
Muddywater Utilizes Custom Tools to Target Telecom Companies
Summary: Iranian espionage group Muddywater,targeted telecommunications companies in Egypt, Sudan, and Tanzania in November 2023. The attackers employed a diverse set of tools for this activity, including leveraging the MuddyC2Go infrastructure. Additionally, they utilized the SimpleHelp remote...
Webinar recap: Ransomware gangs and Living Off The Land attacks (LOTL)
Discover the intersection of Ransomware-as-a-Service RaaS gangs and Living Off The Land LOTL attacks in our latest webinar, now available on-demand, led by cybersecurity experts Ian Thomas, Mark Stockley, and Bill Cozens. The webinar revealed how RaaS gangs use LOTL tactics, leveraging legitimate...
Using block.timestamp as the deadline/expiry invites MEV
Lines of code 307 Vulnerability details Passing block.timestamp as the expiry/deadline of an operation does not mean "require immediate execution" - it means "whatever block this transaction appears in, I'm comfortable with that block's timestamp". Providing this value means that a malicious mine...
Using block.timestamp as the deadline/expiry invites MEV
Lines of code 307 Vulnerability details Passing block.timestamp as the expiry/deadline of an operation does not mean "require immediate execution" - it means "whatever block this transaction appears in, I'm comfortable with that block's timestamp". Providing this value means that a malicious mine...
MGASA-2023-0346 Updated gimp packages fix security vulnerabilities
GIMP has been updated to version 2.10.36 to fix several security issues. CVE-2023-44441: GIMP DDS File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability CVE-2023-44442: GIMP PSD File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability CVE-2023-44443: GIMP P...
Amazon Linux 2023 : memcached, memcached-devel, memcached-selinux (ALAS2023-2023-449)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2023-449 advisory. In Memcached before 1.6.22, a buffer overflow exists when processing multiget requests in proxy mode, if there are many spaces after the get substring. CVE-2023-46852 In Memcached before 1.6.22...
Asterisk Path Traversal Vulnerability
Asterisk is a software for PBX systems that runs on Linux and supports IP calls using SIP, IAX, and H323 protocols. A path traversal vulnerability exists in Asterisk versions prior to 18.20.1, prior to 20.5.1, and prior to 21.0.1, and in Certified-asterisk versions prior to 18.9-cert6, which stem...
Medium: memcached
Issue Overview: In Memcached before 1.6.22, a buffer overflow exists when processing multiget requests in proxy mode, if there are many spaces after the "get" substring. CVE-2023-46852 In Memcached before 1.6.22, an off-by-one error exists when processing proxy requests in proxy mode, if \n is us...
CVE-2023-46247: Off-by-one Error
Vyper is a Pythonic Smart Contract Language for the Ethereum Virtual Machine EVM. Contracts containing large arrays might underallocate the number of slots they need by 1. Prior to v0.3.8, the calculation to determine how many slots a storage variable needed used math.ceiltype.sizeinbytes / 32. T...
Using block.timestamp as the deadline/expiry invites MEV
Lines of code 307 Vulnerability details Passing block.timestamp as the expiry/deadline of an operation does not mean "require immediate execution" - it means "whatever block this transaction appears in, I'm comfortable with that block's timestamp". Providing this value means that a malicious mine...
SUSE-SU-2023:4697-1 Security update for gimp
This update for gimp fixes the following issues: - CVE-2023-44442: Fixed PSD File Parsing Heap-based bsc1217161. - CVE-2023-44444: Fixed PSP File Parsing Off-By-One bsc1217163...