1130 matches found
EUVD-2025-10381
Malicious code in bioql PyPI...
EUVD-2025-30396
Malicious code in bioql PyPI...
EUVD-2022-2628
Malicious code in bioql PyPI...
Ubuntu 22.04 LTS / 24.04 LTS / 25.04 : Ghostscript vulnerabilities (USN-7782-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 25.04 host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-7782-1 advisory. It was discovered that Ghostscript incorrectly handled opening a file to write. An attacker could possibly use this issue to cause...
USN-7782-1 ghostscript vulnerabilities
It was discovered that Ghostscript incorrectly handled opening a file to write. An attacker could possibly use this issue to cause Ghostscript to crash, resulting in a denial of service CVE-2025-7462 It was discovered that Ghostscript incorrectly handled writing certain files. An attacker could...
USN-7782-1: Ghostscript vulnerabilities
It was discovered that Ghostscript incorrectly handled opening a file to write. An attacker could possibly use this issue to cause Ghostscript to crash, resulting in a denial of service CVE-2025-7462 It was discovered that Ghostscript incorrectly handled writing certain files. An attacker could...
Ghostscript OCR Buffer Overflow
The vulnerability of the ocrbeginpage function in software for processing, transforming, and generating Ghostscript documents is related to integer overflow. Exploiting this vulnerability could allow an attacker to compromise the integrity of the protected information...
SUSE CVE-2025-59800
In Artifex Ghostscript through 10.05.1, ocrbeginpage in devices/gdevpdfocr.c has an integer overflow that leads to a heap-based buffer overflow in ocrline8...
CVE-2025-59800
In Artifex Ghostscript through 10.05.1, ocrbeginpage in devices/gdevpdfocr.c has an integer overflow that leads to a heap-based buffer overflow in ocrline8...
Integer Overflow or Wraparound
Overview Affected versions of this package are vulnerable to Integer Overflow or Wraparound due to improper handling of integer values in the ocrbeginpage function. An attacker can cause a heap-based buffer overflow by supplying crafted input that triggers the overflow during PDF OCR processing...
CVE-2025-59800
In Artifex Ghostscript through 10.05.1, ocrbeginpage in devices/gdevpdfocr.c has an integer overflow that leads to a heap-based buffer overflow in ocrline8...
CVE-2025-59800
In Artifex Ghostscript through 10.05.1, ocrbeginpage in devices/gdevpdfocr.c has an integer overflow that leads to a heap-based buffer overflow in ocrline8...
Artifex Ghostscript input validation vulnerability
Artifex Ghostscript is the United States Artifex company's set of Adobe-based, PostScript and portable document format page description language and compiled into the free software. A heap buffer overflow vulnerability exists in the Artifex Ghostscript ocrbeginpage function, which can be exploite...
card-ocr-fastmcp (1.0.0) potentially affected by CVE-2025-9262 via @wong2/mcp-cli (1.13.0)
@wong2/mcp-cli NPM version 1.13.0 is affected by a known vulnerability. The following packages have a transitive dependency on @wong2/mcp-cli and may be impacted: - card-ocr-fastmcp 1.0.0 Source cves: CVE-2025-9262 Source advisory: GHSA-P6RM-483J-37JF...
card-ocr-fastmcp (1.0.0) potentially affected by CVE-2025-9262 via @wong2/mcp-cli (1.13.0)
@wong2/mcp-cli NPM version 1.13.0 is affected by a known vulnerability. The following packages have a transitive dependency on @wong2/mcp-cli and may be impacted: - card-ocr-fastmcp 1.0.0 Source cves: CVE-2025-9262 Source advisory: SNYK:JS-WONG2MCPCLI-12205740...
card-ocr-fastmcp (1.0.0) potentially affected by CVE-2025-9262 via @wong2/mcp-cli (1.13.0)
@wong2/mcp-cli NPM version 1.13.0 is affected by a known vulnerability. The following packages have a transitive dependency on @wong2/mcp-cli and may be impacted: - card-ocr-fastmcp 1.0.0 Source cves: CVE-2025-9262 Source advisory: MEND:CVE-2025-9262...
MAL-2025-21456 Malicious code in git-ocr (npm)
The package git-ocr was found to contain malicious code...
Malicious code in git-ocr (npm)
The package git-ocr was found to contain malicious code...
HP PageWide and OfficeJet Printers Local Code Execution (CVE-2020-28416)
HP has identified a security vulnerability with the I.R.I.S. OCR Optical Character Recognition software available with HP PageWide and OfficeJet printer software installations that could potentially allow unauthorized local code execution. This plugin only works with Tenable.ot. Please visit...
SparkKitty, SparkCat’s little brother: A new Trojan spy found in the App Store and Google Play
Update 25.06.2025: Apple removed the malicious app from the App Store. In January 2025, we uncovered the SparkCat spyware campaign, which was aimed at gaining access to victims' crypto wallets. The threat actor distributed apps containing a malicious SDK/framework. This component would wait for a...