Lucene search
+L

1852 matches found

osv_ubuntu
osv_ubuntu
•added 2026/07/08 9:16 p.m.•25 views

UBUNTU-CVE-2026-15172

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS5.9AI score0.00141EPSS
SaveExploits1References2
Cvelist
Cvelist
•added 2026/07/08 8:51 p.m.•62 views

CVE-2026-15172 Unchecked Input for Loop Condition in Wireshark

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS0.00141EPSS
SaveExploits1References2
Mend
Mend
•added 2026/07/08 8:51 p.m.•12 views

CVE-2026-15172

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

6.8CVSS5.9AI score0.00141EPSS
SaveExploits1References4
CVE
CVE
•added 2026/07/08 8:51 p.m.•127 views

CVE-2026-15172

Wireshark contains a vulnerability CVE-2026-15172 in the FMP/NOTIFY protocol dissector that crashes the dissector on specific versions (Wireshark 4.6.0–4.6.6 and 4.4.0–4.4.16), leading to a denial of service. The CVE name in CVE-List references “Unchecked Input for Loop Condition in Wireshark.” T...

5.5CVSS5.9AI score0.00141EPSS
SaveExploits1References2Affected Software1
attackerkb
attackerkb
•added 2026/07/08 8:51 p.m.•21 views

CVE-2026-15172

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS6AI score0.00141EPSS
SaveExploits1References3Affected Software1
Debian CVE
Debian CVE
•added 2026/07/08 8:51 p.m.•40 views

CVE-2026-15172

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS5.9AI score0.00141EPSS
SaveExploits1
osv_cve
osv_cve
•added 2026/07/08 8:51 p.m.•31 views

CVE-2026-15172 Unchecked Input for Loop Condition in Wireshark

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS5.8AI score
SaveExploits0References4
EUVD
EUVD
•added 2026/07/08 8:51 p.m.•23 views

EUVD-2026-42419

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS5.9AI score0.00141EPSS
SaveExploits1References2
Vulnrichment
Vulnrichment
•added 2026/07/08 8:51 p.m.•19 views

CVE-2026-15172 Unchecked Input for Loop Condition in Wireshark

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS5.9AI score0.00141EPSS
SaveExploits1References2
AlpineLinux
AlpineLinux
•added 2026/07/08 8:51 p.m.•34 views

CVE-2026-15172

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS5.9AI score0.00141EPSS
SaveExploits1References2
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•28 views

PT-2026-56678

Name of the Vulnerable Software and Affected Versions DSpace versions 8.0-rc1 through 8.3 DSpace versions 9.0-rc1 through 9.2 DSpace versions 10-rc1 through 10.0-rc1 Description A path traversal issue exists in the COAR Notify / LDN service. An attacker with DSpace administrator credentials can...

5.5CVSS6AI score0.0037EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•8 views

CVE-2026-15172: Unchecked Input for Loop Condition

FMP/NOTIFY protocol dissector crash in Wireshark 4.6.0 to 4.6.6 and 4.4.0 to 4.4.16 allows denial of service...

5.5CVSS6AI score0.00141EPSS
SaveExploits1References4
vulnersOsv
vulnersOsv
•added 2026/07/07 11:40 p.m.•10 views

async-notify (>=1.0.0, <=1.2.4), async-sender (2.0.0) +2 more potentially affected by CVE-2026-53533 via aiosmtplib (2.0.1)

aiosmtplib PYPI version 2.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiosmtplib and may be impacted: - async-notify =1.0.0, =0.8.2, =0.1.0, =0.1.6 Source cves: CVE-2026-53533 Source advisory: OSV:GHSA-V3Q9-HJ7J-63HQ...

6.9CVSS5.8AI score0.00525EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/07 11:40 p.m.•8 views

async-notify (>=0.8.0, <=0.8.11), navigator-api (>=2.3.10, <=2.3.17) potentially affected by CVE-2026-53533 via aiosmtplib (2.0.0)

aiosmtplib PYPI version 2.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiosmtplib and may be impacted: - async-notify =0.8.0, =2.3.10, =2.3.17 Source cves: CVE-2026-53533 Source advisory: OSV:GHSA-V3Q9-HJ7J-63HQ...

6.9CVSS5.8AI score0.00525EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/07 3:32 p.m.•5 views

caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2026-48588 via django (2.2.12)

django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2026-48588 Source advisory: OSV:GHSA-3H9F-R86X-QVJ...

5.3CVSS6.5AI score0.00429EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/07/07 12:00 a.m.•21 views

MiracleLinux 8 : mariadb:10.11 (AXSA:2026-1201:01)

The remote MiracleLinux 8 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2026-1201:01 advisory. mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: RHEL8tracker Rebase Galera to 26.4.27...

10CVSS8.7AI score0.01582EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/07/06 12:00 a.m.•25 views

RockyLinux 9 : mariadb:10.11 (RLSA-2026:33482)

The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:33482 advisory. mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: Rocky Linux9tracker Rebase Galera to...

10CVSS7.3AI score0.01582EPSS
SaveExploits0References15
Rockylinux
Rockylinux
•added 2026/07/05 12:05 p.m.•29 views

mariadb10.11 security, bug fix, and enhancement update

An update is available for mariadb10.11. This update affects Rocky Linux 10. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list MariaDB is a community developed fork from MySQL - a multi-user,...

10CVSS6.9AI score0.01582EPSS
SaveExploits0
osv_rlsa
osv_rlsa
•added 2026/07/05 12:03 p.m.•30 views

RLSA-2026:33482 Important: mariadb:10.11 security, bug fix, and enhancement update

MariaDB is a multi-user, multi-threaded SQL database server that is binary compatible with MySQL. Security Fixes: mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: Rocky Linux9tracker Rebase Galera to 26.4.27 MariaDB:10.11 JIRA:Rocky...

9.9CVSS6.9AI score0.01582EPSS
SaveExploits0References10
Rockylinux
Rockylinux
•added 2026/07/05 12:03 p.m.•41 views

mariadb:10.11 security, bug fix, and enhancement update

An update is available for module.galera, module.mariadb, mariadb, galera. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list MariaDB is a multi-user, multi-threade...

10CVSS6.9AI score0.01582EPSS
SaveExploits0
Rows per page
Query Builder