29 matches found
Rocky Linux 8.6 [CIQ] Security Update: python-nose-docs / python2-nose Multiple Vulnerabilities (ciqsa-2026_0174)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260174 advisory. This advisory aggregates security fixes for the python-nose SRPM in CIQ LTS 8.6. It addresses 4 CVEs: CVE-2015-20107, CVE-2023-32681, CVE-2022-45061,...
EUVD-2023-37179
Malicious code in bioql PyPI...
EUVD-2024-29915
Malicious code in bioql PyPI...
MAL-2025-37010 Malicious code in toggle-nose (npm)
The package toggle-nose was found to contain malicious code...
Malicious code in toggle-nose (npm)
The package toggle-nose was found to contain malicious code...
CVE-2024-32093
Cross-Site Request Forgery CSRF vulnerability in Nose Graze Novelist.This issue affects Novelist: from n/a through 1.2.2...
CVE-2023-32958
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
CVE-2024-32093
Cross-Site Request Forgery CSRF vulnerability in Nose Graze Novelist.This issue affects Novelist: from n/a through 1.2.2...
CVE-2024-32093
Technical details about CVE-2024-32093 (affected product, root cause, impact, patch) are not provided in the supplied documents; no concrete specifics are available here. Monitor for official advisories for updates.
PT-2024-24398 · Unknown · Nose Graze Novelist
Name of the Vulnerable Software and Affected Versions: Nose Graze Novelist versions through 1.2.2 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that t...
CVE-2024-32093: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Nose Graze Novelist.This issue affects Novelist: from n/a through 1.2.2...
CVE-2023-32958
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
CVE-2023-32958
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
CVE-2023-32958
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
CVE-2023-32958 WordPress Novelist Plugin <= 1.2.0 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
CVE-2023-32958
CVE-2023-32958 affects the Nose Graze Novelist WordPress plugin (versions ≤ 1.2.0). The vulnerability is an authenticated Stored Cross-Site Scripting (XSS) issue exploitable by admin+ users. Patch availability: fixed in version 1.2.1. CVSS carries a medium severity (varies by source: 3.1 vector s...
CVE-2023-32958: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Nose Graze Novelist plugin = 1.2.0 versions...
PT-2023-24100 · Unknown · Nose Graze Novelist Plugin
Name of the Vulnerable Software and Affected Versions: Nose Graze Novelist plugin versions prior to 1.2.0 Description: The issue is related to a Stored Cross-Site Scripting XSS vulnerability that affects users with admin+ authentication. This type of vulnerability allows an attacker to inject...
nose-kurowakaushi.jp Cross Site Scripting vulnerability OBB-2923860
Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...