267459 matches found
Malicious code in passwordcrackv2 (npm)
passwordcrackv2 poses as a dependency-free Discord MFA library but pulls node-net-pool from the attacker's GitHub repo lunexindonesia/node-net-pool, and on load lib/cache.js runs trymodule'require'catch to execute it. On Windows, that index.js downloads a script from a limbomail.com attachment UR...
Malicious code in passwordcracker (npm)
passwordcracker poses as a dependency-free Discord MFA library but pulls node-net-pool from the attacker's GitHub repo lunexindonesia/node-net-pool, and on load lib/cache.js runs trymodule'require'catch to execute it. On Windows, that index.js downloads a script from a limbomail.com attachment UR...
PT-2026-122299
Security vulnerability affects the openjdk11 package. Node...
CVE-2026-98415
In the Linux kernel, the following vulnerability has been resolved: soc: samsung: exynos-pmu: fix use-after-free of interrupt generator node The setupcpuhpandcpuidle parses the device tree node for the interrupt generation block via ofparsephandle and decrements its reference count using ofnodepu...
PT-2026-122265
Security vulnerability affects the openjdk11 package. Node...
CVE-2026-110850: Incorrect Authorization
n8n before 2.41.4 and 2.42.0 before 2.42.1 does not validate credential ids stored in agent node parameters when an editor saves a shared workflow, because the check inspects only a node's credentials field. An editor can configure a Message an Agent node in inline mode with tools they control to...
PT-2026-114164
n8n before 2.41.4 and 2.42.0 before 2.42.1 does not validate credential ids stored in agent node parameters when an editor saves a shared workflow, because the check inspects only a node's credentials field. An editor can configure a Message an Agent node in inline mode with tools they control to...
PT-2026-114082
Whisper-node through 1.1.1 contains an OS command injection vulnerability that allows attackers to execute commands by supplying crafted filePath or whisperOptions.language values to whisper. Attackers can inject shell metacharacters or $ substitution into the command string built by...
PT-2026-114159
n8n before 1.123.83, 2.x before 2.41.4, and 2.42.x before 2.42.1 contains a code execution vulnerability in the Git node Log operation, which fails to strip a repository's local git configuration before invoking an external program. Authenticated members who can point the node, including as an...
PT-2026-114154
Name of the Vulnerable Software and Affected Versions n8n versions prior to 2.41.4 n8n versions 2.42.x prior to 2.42.1 Description An SQL injection issue exists in version 1 of the Microsoft SQL node. The node substitutes expression values from the Query field directly into SQL text without using...
CVE-2026-110840: Improper Neutralization of Special Elements used in an SQL Command
n8n before 2.41.4 and 2.42.x before 2.42.1 contains an SQL injection vulnerability in version 1 of the Microsoft SQL node, which substitutes Query field expression values directly into SQL text without parameterisation. When a workflow binds untrusted input such as webhook fields to the Query...
PT-2026-122327
Security vulnerability affects the openjdk17 package. The llhttp parser in the http module in Node v20...
CVE-2026-110661: Out-of-bounds Read
CGNS through 4.5.2 contains a stack out-of-bounds read vulnerability in ADFIreadnodeheader that allows attackers to crash applications by supplying crafted ADF node headers. Attackers can craft .cgns or .adf files whose non-NUL-terminated end tag causes ADFIstridxc to scan past disknodedata,...
CVE-2026-110640: Improper Neutralization of Special Elements used in an OS Command
Whisper-node through 1.1.1 contains an OS command injection vulnerability that allows attackers to execute commands by supplying crafted filePath or whisperOptions.language values to whisper. Attackers can inject shell metacharacters or $ substitution into the command string built by...
CVE-2026-110845: External Control of System or Configuration Setting
n8n before 1.123.83, 2.x before 2.41.4, and 2.42.x before 2.42.1 contains a code execution vulnerability in the Git node Log operation, which fails to strip a repository's local git configuration before invoking an external program. Authenticated members who can point the node, including as an...
PT-2026-114369
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A divide by zero error occurs on virtualized systems, specifically observed in Xen PVH dom0. The issue arises because the number of nodes does not necessarily relate to the number of...
PT-2026-114246
Name of the Vulnerable Software and Affected Versions RabbitMQ versions 4.0.0 through 4.0.23 RabbitMQ versions 4.1.0 through 4.1.14 RabbitMQ versions 4.2.0 through 4.2.9 RabbitMQ versions 4.3.0 through 4.3.3 Description An issue exists where the amqp10 binary parser.erl file materializes each...
CVE-2026-98415: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: soc: samsung: exynos-pmu: fix use-after-free of interrupt generator node The setupcpuhpandcpuidle parses the device tree node for the interrupt generation block via ofparsephandle and decrements its reference count using ofnodepu...
PT-2026-114065
Papermerge Core through 3.5.3 contains a missing authorization vulnerability in the shared nodes API that allows authenticated users to share other users' documents by supplying arbitrary node UUIDs. Attackers can call POST /shared-nodes or PATCH /shared-nodes/access/node id to grant themselves a...
Security Bulletin: The following vulnerabilities that can affect IBM Storage Scale System and the Management GUI are now fixed in 6.2.3.6 or higher and 7.0.1.1 or higher
Summary The following vulnerabilities, which can affect IBM Storage Scale System and the Management GUI and could provide weaker-than-expected security, are now fixed in Storage Scale 6.2.3.6 or higher and 7.0.1.1 or higher. Vulnerability Details CVEID:CVE-2026-13460 DESCRIPTION: IBM Storage Scal...