11 matches found
CVE-2026-22068
Regular Expression without Anchors vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.X through 10.1.3, from 9.0.X through 9.2.14. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue...
Yokogawa FAST/TOOLS security vulnerabilities
Yokogawa FAST/TOOLS is a real-time operation management and visualization software developed by Yokogawa Electric Corporation. There are security vulnerabilities in the versions of Yokogawa FAST/TOOLS from R9.01 to R10.04. These vulnerabilities stem from the use of autocomplete features for web...
Concrete CMS security vulnerabilities
Concrete CMS is a team-oriented open source content management system from Concrete CMS Open Source. A security vulnerability exists in Concrete CMS versions 9 through 9.4.2, which stems from a stored cross-site scripting vulnerability in the Members Dashboard page...
PT-2024-1468
Name of the Vulnerable Software and Affected Versions Ivanti Connect Secure versions 9.x through 22.x Ivanti Policy Secure versions 9.x through 22.x Description A privilege escalation vulnerability in the web component of Ivanti Connect Secure and Ivanti Policy Secure allows a user to elevate...
PT-2023-12362 · Unem +1 · Unem +1
Name of the Vulnerable Software and Affected Versions: FOXMAN-UN versions R9C through R16A UNEM versions R9C through R16A Description: The issue affects the DES implementation in the affected product versions, which use a default key for encryption. Successful exploitation allows an attacker to...
PT-2020-6837 · Unknown +1 · Postgresql +1
Name of the Vulnerable Software and Affected Versions: PostgreSQL versions 9.5 through 12 Description: The issue is related to the Windows installer for PostgreSQL, which invokes system-provided executables without fully-qualified paths. This allows executables in the directory where the installe...
PT-2017-17709
Name of the Vulnerable Software and Affected Versions OpenStack Horizon versions 9.x through 9.1.1 OpenStack Horizon versions 10.x through 10.0.2 OpenStack Horizon version 11.0.0 Description The issue allows remote authenticated administrators to conduct cross-site scripting XSS attacks by using ...
CVE-2017-0130
The scripting engine in Microsoft Internet Explorer 9 through 11 allows remote attackers to execute arbitrary code or cause a denial of service memory corruption via a crafted web site, aka "Scripting Engine Memory Corruption Vulnerability." This vulnerability is different from that described in...
CVE-2016-3240
Microsoft Internet Explorer 9 through 11 allows remote attackers to execute arbitrary code or cause a denial of service memory corruption via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2016-3241 and CVE-2016-3242...
Microsoft Internet Explorer Memory Corruption Vulnerability (CNVD-2015-02445)
Microsoft Internet Explorer is a popular WEB browser. A memory corruption vulnerability exists in Microsoft Internet Explorer versions 9 through 11 that could allow an attacker to execute arbitrary code or cause a denial of service memory corruption by constructing a malicious WEB page...
PT-1998-1035 · Cisco · Cisco Ios
Name of the Vulnerable Software and Affected Versions: Cisco IOS versions 9.x through 11.x Description: The issue allows attackers to crash a Cisco IOS router or device if they can access an interactive prompt, such as a login. Recommendations: For versions 9.x through 11.x, update to a version...