18 matches found
h2 (>=1.1.0, <=3.0.0), mitmproxy (>=0.18.2, <=0.18.3) +3 more potentially affected by CVE-2026-59980 via hpack (2.3.0)
hpack PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on hpack and may be impacted: - h2 =1.1.0, =0.18.2, =0.9.0, =2.6.1, =3.10.2rc3 Source cves: CVE-2026-59980 Source advisory: OSV:GHSA-8V8H-HG4W-MVQ2...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-69248 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-69248 Source advisory: OSV:PYSEC-2026-3554...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-69249 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-69249 Source advisory: OSV:PYSEC-2026-3553...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2023-50782 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2023-50782 Source advisory: OSV:PYSEC-2026-1283...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2024-0727 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2024-0727 Source advisory: OSV:PYSEC-2026-1285...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-34073 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-34073 Source advisory: OSV:PYSEC-2026-35...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-34073 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-34073 Source advisory: OSV:GHSA-M959-CC7F-WV43...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-26007 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-26007 Source advisory: OSV:PYSEC-2026-2141...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2026-26007 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2026-26007 Source advisory: OSV:GHSA-R6PH-V2QM-Q3C2...
Security Bulletin: User Behavior Analytics application add on to IBM QRadar SIEM is vulnerable to using components with known vulnerabilities
Summary The product includes vulnerable components e.g., framework libraries that may be identified and exploited with automated tools. IBM has addressed these vulnerabilities with an update. Vulnerability Details CVEID:CVE-2023-31484 DESCRIPTION: CPAN.pm is vulnerable to a man-in-the-middle...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2024-0727 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2024-0727 Source advisory: OSV:GHSA-9V9H-CGJ8-H64P...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2020-25659 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2020-25659 Source advisory: OSV:PYSEC-2021-62...
atlassian-jwt-auth (2.5.0), netlib (0.16.0) +1 more potentially affected by CVE-2020-25659 via cryptography (1.2.3)
cryptography PYPI version 1.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on cryptography and may be impacted: - atlassian-jwt-auth 2.5.0 - netlib 0.16.0 - signxml =0.5.0, =1.0.0 Source cves: CVE-2020-25659 Source advisory: OSV:GHSA-HGGM-JPG3-V476...
PT-2018-15448
Name of the Vulnerable Software and Affected Versions NuttX versions prior to 7.27 Description An issue was discovered where the function netlib parsehttpurl mishandles URLs longer than hostlen bytes, leading to an Infinite Loop. The attack vector is the Location header of an HTTP 3xx response...
netlib (0.16.0), pyupdater (>=1.0.1, <=1.1.11) +2 more potentially affected by CVE-2018-1000807 via pyopenssl (0.15.1)
pyopenssl PYPI version 0.15.1 is affected by a known vulnerability. The following packages have a transitive dependency on pyopenssl and may be impacted: - netlib 0.16.0 - pyupdater =1.0.1, =0.4.2, =0.3.1, =0.4.0 Source cves: CVE-2018-1000807 Source advisory: OSV:GHSA-P28M-34F6-967Q...
netlib (0.16.0), pyupdater (>=1.0.1, <=1.1.11) +2 more potentially affected by CVE-2018-1000808 via pyopenssl (0.15.1)
pyopenssl PYPI version 0.15.1 is affected by a known vulnerability. The following packages have a transitive dependency on pyopenssl and may be impacted: - netlib 0.16.0 - pyupdater =1.0.1, =0.4.2, =0.3.1, =0.4.0 Source cves: CVE-2018-1000808 Source advisory: OSV:GHSA-2RCM-PHC9-3945...
netlib (0.16.0), pyupdater (>=1.0.1, <=1.1.11) +2 more potentially affected by CVE-2018-1000807 via pyopenssl (0.15.1)
pyopenssl PYPI version 0.15.1 is affected by a known vulnerability. The following packages have a transitive dependency on pyopenssl and may be impacted: - netlib 0.16.0 - pyupdater =1.0.1, =0.4.2, =0.3.1, =0.4.0 Source cves: CVE-2018-1000807 Source advisory: OSV:PYSEC-2018-23...
netlib (0.16.0), pyupdater (>=1.0.1, <=1.1.11) +2 more potentially affected by CVE-2018-1000808 via pyopenssl (0.15.1)
pyopenssl PYPI version 0.15.1 is affected by a known vulnerability. The following packages have a transitive dependency on pyopenssl and may be impacted: - netlib 0.16.0 - pyupdater =1.0.1, =0.4.2, =0.3.1, =0.4.0 Source cves: CVE-2018-1000808 Source advisory: OSV:PYSEC-2018-24...