Lucene search
+L

2 matches found

Mend
Mend
•added 2024/02/28 11:24 a.m.•12 views

CVE-2024-24773

Improper parsing of nested SQL statements on SQLLab would allow authenticated users to surpass their data authorization scope. This issue affects Apache Superset: before 3.0.4, from 3.1.0 before 3.1.1. Users are recommended to upgrade to version 3.1.1, which fixes the issue...

6.9CVSS6AI score0.00779EPSS
SaveExploits0References7
Rows per page
Query Builder