Lucene search
+L

1813 matches found

Cvelist
Cvelist
•added 2026/07/19 9:10 a.m.•54 views

CVE-2026-53368 f2fs: fix fsck inconsistency caused by incorrect nat_entry flag usage

In the Linux kernel, the following vulnerability has been resolved: f2fs: fix fsck inconsistency caused by incorrect natentry flag usage f2fsneeddentrymark reads natentry flags without mutual exclusion with the checkpoint path, which can result in an incorrect inode block marking state. The...

7.1CVSS0.00169EPSS
SaveExploits0References3
Debian CVE
Debian CVE
•added 2026/07/19 9:10 a.m.•29 views

CVE-2026-53368

In the Linux kernel, the following vulnerability has been resolved: f2fs: fix fsck inconsistency caused by incorrect natentry flag usage f2fsneeddentrymark reads natentry flags without mutual exclusion with the checkpoint path, which can result in an incorrect inode block marking state. The...

7.1CVSS5.9AI score0.00169EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/07/19 12:00 a.m.•22 views

Linux Distros Unpatched Vulnerability : CVE-2026-53368

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - f2fs: fix fsck inconsistency caused by incorrect natentry flag usage f2fsneeddentrymark reads natentry flags without mutual exclusion with the checkpoint path,...

7.1CVSS5.8AI score0.00169EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/15 9:51 p.m.•17 views

GHSA-PPH6-VFJV-VPJW ToolHive: SSRF guard misses IPv6 NAT64 ranges (64:ff9b::/96, 64:ff9b:1::/48), allowing metadata/internal access behind a NAT64 gateway

Summary ToolHive's hand-rolled private/reserved-IP SSRF guard networking.IsPrivateIP in pkg/networking/utilities.go does not recognize the IPv6 NAT64 address ranges — the well-known prefix 64:ff9b::/96 RFC 6052 and the RFC 8215 local-use prefix 64:ff9b:1::/48. As a result, an address such as...

6.3CVSS6.1AI score0.00327EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/07/15 12:00 a.m.•32 views

PT-2026-60374

Name of the Vulnerable Software and Affected Versions ToolHive versions prior to 0.29.1 Description ToolHive contains a Server-Side Request Forgery SSRF issue where the private IP guard in pkg/networking/utilities.go fails to recognize IPv6 NAT64 address ranges, specifically the well-known prefix...

6.3CVSS7.7AI score0.00327EPSS
SaveExploits0
OSV
OSV
•added 2026/07/14 11:58 p.m.•20 views

MAL-2026-10644 Malicious code in proxy-checker-j (PyPI)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4316f8f54acc92939cdf73074666eecab7d5e680c7c4ad572ad3164671aa19dc The package is published on PyPI as proxy-checker-j with the summary 'packaged command for running the bundled qsshd executable', but its actual...

6.5AI score
SaveExploits0References2
NVD
NVD
•added 2026/07/14 6:18 p.m.•30 views

CVE-2026-58537

Use after free in Microsoft NAT Helper Components ipnathlp.dll allows an authorized attacker to elevate privileges locally...

7.8CVSS0.00333EPSS
SaveExploits0References1
OSV
OSV
•added 2026/07/14 6:15 p.m.•31 views

GHSA-XW9Q-2MV6-9FR8 Fedify has an incomplete SSRF mitigation after GHSA-p9cg-vqcc-grcx: validatePublicUrl allows special-use IPv4 ranges

Summary Fedify previously addressed SSRF/internal network access in GHSA-p9cg-vqcc-grcx by adding public URL validation before runtime document and media fetching. However, the current IPv4 validation logic appears incomplete. The validatePublicUrl protection relies on isValidPublicIPv4Address to...

8.6CVSS6.1AI score0.00422EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2026/07/14 5:10 p.m.•19 views

CVE-2026-58537 Microsoft NAT Helper Components (ipnathlp.dll) Elevation of Privilege Vulnerability

...

7.8CVSS5.8AI score0.00333EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/14 5:10 p.m.•48 views

CVE-2026-58537

CVE-2026-58537 (Microsoft NAT Helper Components, ipnathlp.dll) is a use-after-free vulnerability that allows an authenticated local attacker to achieve elevation of privileges. The connected sources confirm the flaw and its local-privilege-impact, with Microsoft and CVE listings documenting ipnat...

7.8CVSS6.2AI score0.00333EPSS
SaveExploits0References1Affected Software4
Cvelist
Cvelist
•added 2026/07/14 5:10 p.m.•56 views

CVE-2026-58537 Microsoft NAT Helper Components (ipnathlp.dll) Elevation of Privilege Vulnerability

...

7.8CVSS0.00333EPSS
SaveExploits0References1
Microsoft CVE
Microsoft CVE
•added 2026/07/14 2:00 p.m.•21 views

Microsoft NAT Helper Components (ipnathlp.dll) Elevation of Privilege Vulnerability

Use after free in Microsoft NAT Helper Components ipnathlp.dll allows an authorized attacker to elevate privileges locally...

7.8CVSS6.3AI score0.00333EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/14 12:00 a.m.•4 views

CVE-2026-56181: Origin Validation Error

Origin validation error in Windows Network Address Translation NAT allows an unauthorized attacker to perform spoofing over an adjacent network...

8.3CVSS6AI score0.00276EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/14 12:00 a.m.•5 views

CVE-2026-58537: Use After Free

Use after free in Microsoft NAT Helper Components ipnathlp.dll allows an authorized attacker to elevate privileges locally...

7.8CVSS6.1AI score0.00333EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/07/14 12:00 a.m.•29 views

PT-2026-58650

Name of the Vulnerable Software and Affected Versions Microsoft NAT Helper Components affected versions not specified Description A use-after-free condition in the ipnathlp.dll component allows an authorized attacker to elevate privileges locally. Use-after-free is a memory corruption issue that...

7.8CVSS5.3AI score0.00333EPSS
SaveExploits0References6
OSV
OSV
•added 2026/07/06 5:30 p.m.•34 views

GHSA-794R-5RP2-FPG8 flyto-core has SSRF guard bypass via IPv6 transition addresses (IPv4-mapped / 6to4 / NAT64) in validate_url_ssrf

Summary flyto-core's SSRF protection validateurlssrf / isprivateip in src/core/utils.py blocks private and metadata destinations by resolving the host and testing the resulting IP for membership in a hardcoded PRIVATEIPRANGES list. That list contains only the native RFC 1918 / loopback / link-loc...

7.1CVSS6.1AI score
SaveExploits0References2
SUSE CVE
SUSE CVE
•added 2026/07/03 3:03 a.m.•14 views

SUSE CVE-2026-53349

In the Linux kernel, the following vulnerability has been resolved: netfilter: nfconntrack: destroy stale expectfn expectations on unregister NAT helpers such as nfnath323 store a raw pointer to module text in exp-expectfn e.g. ipnatq931expect. nfcthelperexpectfnunregister only unlinks the callba...

5.5CVSS5.9AI score0.0012EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/07/02 12:00 a.m.•21 views

Linux Distros Unpatched Vulnerability : CVE-2026-53349

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - netfilter: nfconntrack: destroy stale expectfn expectations on unregister NAT helpers such as nfnath323 store a raw pointer to module text in exp-expectfn e.g...

5.5CVSS5.9AI score0.0012EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/07/01 7:42 p.m.•18 views

CVE-2026-53349

A flaw was found in the Linux kernel's netfilter component, specifically within nfconntrack. When Network Address Translation NAT helpers are unregistered, a pending expectation can retain a pointer to freed module memory. If a connection matching this expectation arrives after the module is...

5.5CVSS6.1AI score0.0012EPSS
SaveExploits0References4
NVD
NVD
•added 2026/07/01 2:16 p.m.•25 views

CVE-2026-53349

In the Linux kernel, the following vulnerability has been resolved: netfilter: nfconntrack: destroy stale expectfn expectations on unregister NAT helpers such as nfnath323 store a raw pointer to module text in exp-expectfn e.g. ipnatq931expect. nfcthelperexpectfnunregister only unlinks the callba...

5.5CVSS0.0012EPSS
SaveExploits0References6
Rows per page
Query Builder