Lucene search
+L

31 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/27 12:00 a.m.•7 views

TencentOS Server 3: perl-URI (TSSA-2026:1200)

The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1200 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities:...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2026/10/19 3:55 a.m.•28 views

URI: URI (for Perl): Security bypass due to incorrect hostname encoding via missing Unicode normalization

A flaw was found in the URI component for Perl. This vulnerability occurs because the nameprep function, responsible for encoding hostnames, does not properly normalize Unicode characters. As a result, a hostname that is not in a standard Unicode form non-NFC can be encoded into a non-standard...

6.5CVSS5.7AI score0.00229EPSS
SaveExploits0References9
RedHat Linux
RedHat Linux
•added 2026/10/19 2:45 a.m.•15 views

URI: URI (for Perl): Security bypass due to incorrect hostname encoding via missing Unicode normalization

A flaw was found in the URI component for Perl. This vulnerability occurs because the nameprep function, responsible for encoding hostnames, does not properly normalize Unicode characters. As a result, a hostname that is not in a standard Unicode form non-NFC can be encoded into a non-standard...

6.5CVSS5.7AI score0.00229EPSS
SaveExploits0References9
RedHat Linux
RedHat Linux
•added 2026/10/19 2:35 a.m.•13 views

URI: URI (for Perl): Security bypass due to incorrect hostname encoding via missing Unicode normalization

A flaw was found in the URI component for Perl. This vulnerability occurs because the nameprep function, responsible for encoding hostnames, does not properly normalize Unicode characters. As a result, a hostname that is not in a standard Unicode form non-NFC can be encoded into a non-standard...

6.5CVSS5.7AI score0.00229EPSS
SaveExploits0References9
RedhatCVE
RedhatCVE
•added 2026/10/02 5:37 p.m.•39 views

CVE-2026-19953

A flaw was found in the URI component for Perl. This vulnerability occurs because the nameprep function, responsible for encoding hostnames, does not properly normalize Unicode characters. As a result, a hostname that is not in a standard Unicode form non-NFC can be encoded into a non-standard...

7.2CVSS5.8AI score0.00229EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•14 views

SUSE SLES12 Security Update : perl-URI (SUSE-SU-2026:4070-1)

The remote SUSE Linux SLES12 / SLESSAP12 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:4070-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/21 12:00 a.m.•16 views

SUSE SLED15 / SLES15 Security Update : perl-URI (SUSE-SU-2026:4046-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2026:4046-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punyco...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/09 12:00 a.m.•23 views

openSUSE 16 Security Update : perl-URI (openSUSE-SU-2026:21773-1)

The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:21773-1 advisory. This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing...

6.5CVSS6AI score0.00229EPSS
SaveExploits0References3
SUSE Linux
SUSE Linux
•added 2026/09/08 7:06 a.m.•23 views

Security update for perl-URI

This update for perl-URI fixes the following issue: CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate ...

6.9CVSS6AI score0.00229EPSS
SaveExploits0References4
osv_suse
osv_suse
•added 2026/09/08 7:06 a.m.•20 views

SUSE-SU-2026:4070-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
osv_suse
osv_suse
•added 2026/09/07 1:53 p.m.•14 views

SUSE-SU-2026:4046-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
SUSE Linux
SUSE Linux
•added 2026/09/07 1:53 p.m.•21 views

Security update for perl-URI

This update for perl-URI fixes the following issue: CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886. Patch Instructions: To install this SUSE update use the SUSE recommended installation methods like YaST onlineupdate ...

6.9CVSS6AI score0.00229EPSS
SaveExploits0References4
osv_opensuse
osv_opensuse
•added 2026/09/06 4:46 p.m.•9 views

OPENSUSE-SU-2026:21773-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References2
osv_suse
osv_suse
•added 2026/09/06 4:45 p.m.•21 views

SUSE-SU-2026:23633-1 Security update for perl-URI

This update for perl-URI fixes the following issue: - CVE-2026-19953: non-NFC host names encoded to non-standard punycode labels due to missing normalization in nameprep bsc1277886...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0References3
osv_oesa
osv_oesa
•added 2026/09/05 3:02 p.m.•23 views

OESA-2026-3590 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.8AI score0.00229EPSS
SaveExploits0References2
Microsoft CVE
Microsoft CVE
•added 2026/09/03 8:09 a.m.•24 views

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep

...

6.5CVSS5.9AI score0.00229EPSS
SaveExploits0
SUSE CVE
SUSE CVE
•added 2026/09/02 1:07 a.m.•25 views

SUSE CVE-2026-19953

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

5.3CVSS5.8AI score0.00229EPSS
SaveExploits0References10
NVD
NVD
•added 2026/08/31 6:17 p.m.•16 views

CVE-2026-19953

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS0.00229EPSS
SaveExploits0References5
osv_azl
osv_azl
•added 2026/08/31 6:17 p.m.•54 views

AZL-98562 CVE-2026-19953 affecting package perl-URI for versions less than 5.21-3

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

6.5CVSS5.8AI score0.00229EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/08/31 5:29 p.m.•20 views

CVE-2026-19953 URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep

URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in nameprep. nameprep lowercases each host label but performs no Unicode normalization. IDNA requires a label to be normalized to Form C before it is encoded RFC 5891, so a label...

5.8AI score0.00229EPSS
SaveExploits0References4
Rows per page
Query Builder