69 matches found
informer
Informer - Telegram Mass Surveillance Update 10-20-2025 Security : Fixed high-severity vulnerability CVE-2022-1941 in mysql-connector-python Security : Migrated from deprecated oauth2client to google-auth Updated all dependencies to latest secure versions Fixed quickstart.sh script bugs venv...
python313-mysql-connector-python-9.7.0-1.2 on GA media (moderate)
python313-mysql-connector-python-9.7.0-1.2 on GA media Announcement ID: openSUSE-SU-2026:12019-1 Rating: moderate Cross-References: CVE-2016-5598 CVE-2019-2435 CVE-2024-21272 CVSS scores: CVE-2019-2435 SUSE : 8.1 CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:N Affected Products: openSUSE Tumbleweed ...
OPENSUSE-SU-2026:12019-1 python313-mysql-connector-python-9.7.0-1.2 on GA media
These are all security issues fixed in the python313-mysql-connector-python-9.7.0-1.2 package on the GA media of openSUSE Tumbleweed...
PT-2026-105728
These are all security issues fixed in the python313-mysql-connector-python-9.7.0-1.2 package on the GA media of openSUSE Tumbleweed...
CLSA-2025-1765930332 TuxCare security update for mysql-connector-python (1 CVE)
TuxCare rebuilt mysql-connector-python to address 1 CVE. Fixed in 8.4.0.post1+tuxcare...
PT-2026-73653
TuxCare rebuilt mysql-connector-python to address 1 CVE. Fixed in 8.4.0.post1+tuxcare...
MySQL Connector/Python connector takeover vulnerability
Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/Python. Supported versions that are affected are 9.0.0 and prior. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Connectors...
PYSEC-2026-1685 MySQL Connector/Python connector takeover vulnerability
Vulnerability in the MySQL Connectors product of Oracle MySQL component: Connector/Python. Supported versions that are affected are 9.0.0 and prior. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Connectors...
brad-agent (>=0.1.33, <=0.1.34), dbt-databend (1.1.0) +22 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.29)
mysql-connector-python PYPI version 8.0.29 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - brad-agent =0.1.33, =1.4.1, =0.3.0, =1.5.0a1, =2.1.0, =1.1.0, =0.0.1.1, =0.3.8, =6.12.1, =0.0.1, =0.0.3 -...
azelia-hash (>=0.1.0, <=0.1.1), core-test-utils (1.0.0) +3 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.27)
mysql-connector-python PYPI version 8.0.27 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - azelia-hash =0.1.0, =1.0.1, =1.0.2, =2.0.0b2, =2.0.0rc2 Source cves: CVE-2024-21272 Source advisory:...
bepatient-db (0.4.0), dbt-tidb (1.6.4) +13 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.1.0)
mysql-connector-python PYPI version 8.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - bepatient-db 0.4.0 - dbt-tidb 1.6.4 - deribit-scrapper =0.0.107, =1.4.20, =0.0.2, =0.0.3, =0.0.1, =1.0.0, =0.1.0,...
bobrtools (>=0.1.22, <=0.1.32), dataloom (>=1.0.0, <=2.4.2) +12 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.3.0)
mysql-connector-python PYPI version 8.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - bobrtools =0.1.22, =1.0.0, =2.0.0, =1.0.33, =1.0.6, =2.1.9, =3.7.5, =0.0.0, =0.0.10, =1.0.2, =1.0.3 Source cves:...
blackline-mysql (>=0.1.0a0, <=0.1.2), csv-db-loader (1.0.0) +6 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.32)
mysql-connector-python PYPI version 8.0.32 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - blackline-mysql =0.1.0a0, =0.0.1, =0.0.1, =0.0.3, =0.80.0, =0.3.8, =0.3.18 Source cves: CVE-2024-21272 Source...
anoteai (>=0.10.0, <=0.20.0), celery-director (>=0.7.0, <=0.10.0) +9 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.31)
mysql-connector-python PYPI version 8.0.31 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - anoteai =0.10.0, =0.7.0, =1.3.0, =3.0.0, =1.0.0b27, =1.0.0, =1.0.1, =4.0.0a0, =4.0.1a0 - wwdtm 2.0.8 Source cves:...
ai-runner-hjy (>=0.0.1, <=0.0.3), aimanager-hjy (>=0.1.1, <=0.3.0) +124 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.4.0)
mysql-connector-python PYPI version 8.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - ai-runner-hjy =0.0.1, =0.1.1, =2.1.1rc1, =1.0.12, =0.1.0, =1.0.0a2, =0.4.2, =0.10.5, =0.21.0, =0.1.0b0, =0.1.0b0,...
santoku (>=200902.10.0, <=201111.17.0) potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.5)
mysql-connector-python PYPI version 8.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - santoku =200902.10.0, =201111.17.0 Source cves: CVE-2024-21272 Source advisory: OSV:PYSEC-2026-1685...
opengamedata-api-utils (>=1.1.0, <=1.1.1), opengamedata-common (>=0.0.1, <=1.2.2) +2 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.25)
mysql-connector-python PYPI version 8.0.25 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - opengamedata-api-utils =1.1.0, =0.0.1, =1.0.0.dev782, =1.0.0.dev782, =7.1.2 Source cves: CVE-2024-21272 Source...
botsislabutils (1.0.0), pxtextmining (>=0.2.5, <=0.4.2) +1 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.23)
mysql-connector-python PYPI version 8.0.23 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - botsislabutils 1.0.0 - pxtextmining =0.2.5, =0.4.2 - tweetle 1.0.1 Source cves: CVE-2024-21272 Source advisory:...
afs2-datasource (>=3.8.0.0, <=3.8.2), base-automation (>=0.0.2, <=0.0.8) +2 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.26)
mysql-connector-python PYPI version 8.0.26 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - afs2-datasource =3.8.0.0, =0.0.2, =2.1.0b12, =0.1.4, =1.0.1456 Source cves: CVE-2024-21272 Source advisory:...
allsql (>=0.0.1, <=0.0.5), bribrain (>=1.0.3, <=1.3.6) +5 more potentially affected by CVE-2024-21272 via mysql-connector-python (8.0.28)
mysql-connector-python PYPI version 8.0.28 is affected by a known vulnerability. The following packages have a transitive dependency on mysql-connector-python and may be impacted: - allsql =0.0.1, =1.0.3, =0.3.0, =0.0.6, =1.0.1, =2.0.0rc3, =2.0.5 Source cves: CVE-2024-21272 Source advisory:...