17919 matches found
CVE-2022-21611
CVE-2022-21611 affects Oracle MySQL Server (InnoDB) with affected versions 8.0.30 and earlier. The vulnerability is described as a high-privilege, local issue that can lead to a hang or complete denial of service of MySQL Server. The available connected sources consistently map this CVE to InnoDB...
CVE-2022-21604
Vulnerability in the MySQL Server product of Oracle MySQL component: InnoDB. Supported versions that are affected are 8.0.30 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of thi...
CVE-2022-21633
Removed by vendor...
CVE-2022-39400
Removed by vendor...
CVE-2022-21604
Removed by vendor...
CVE-2022-21594
Removed by vendor...
CVE-2022-21599
Removed by vendor...
CVE-2022-21641
Removed by vendor...
CVE-2022-39408
Removed by vendor...
CVE-2022-21638
Removed by vendor...
CVE-2022-21607
Removed by vendor...
CVE-2022-21605
Removed by vendor...
CVE-2022-21640
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.30 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
CVE-2022-21607
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
CVE-2022-21607
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...
PT-2022-5179
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.30 and prior Description The issue is related to insufficient input validation in the Server: Replication component of MySQL Server, allowing a high-privileged attacker with network access via multiple protocols to...
PT-2022-5176
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.30 and prior Description The issue is related to insufficient input validation in the Server: Optimizer component of MySQL Server, allowing a high-privileged attacker with network access via multiple protocols to...
PT-2022-5177
Name of the Vulnerable Software and Affected Versions MySQL Server versions 8.0.30 and prior Description The issue exists due to insufficient input validation in the MySQL Server component, specifically in the Security: Privileges subsystem. This allows a remote attacker with high privileges and...
CVE-2022-21637
CVE-2022-21637 affects MySQL Server (InnoDB) with affected versions 8.0.30 and earlier. Root cause involves InnoDB vulnerability leading to a complete DOS (hang/crash) under network access with high privileges. Remediation observed in connected data shows upgrades to MySQL 8.0.32 (e.g., AlmaLinux...
CVE-2022-21632
Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Security: Privileges. Supported versions that are affected are 8.0.30 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server...