141 matches found
WordPress Falang multilanguage for WordPress plugin < 1.4.6 - Subscriber+ Stored XSS vulnerability
Subscriber+ Stored XSS vulnerability discovered by Seongwon Lee in WordPress Plugin Falang multilanguage versions 1.4.6...
CVE-2026-105262
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
EUVD-2026-107052
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262 Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
CVE-2026-105262
The Falang multilanguage for WordPress plugin version before 1.4.6 is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is a lack of capability checks when saving term translations and the exposure of a valid nonce to any logged-in user via an unprotected handler. This allows users...
CVE-2026-105262 Falang multilanguage for WordPress < 1.4.6 - Subscriber+ Stored XSS via Term Translation
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
PT-2026-120447
The Falang multilanguage for WordPress plugin before 1.4.6 does not perform a capability check when saving term translations, and exposes a valid nonce to any logged-in user through an unprotected handler, allowing users with Subscriber-level access and above to store content that is later output...
WordPress Quran Live Multilanguage plugin <= 1.0.3 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by Gilang - DJ in WordPress Plugin Quran Live Multilanguage versions = 1.0.3...
pmd pmd_releases/7.27.0
PMD - source code analyzer PMD is an extensible multilanguage static code analyzer. It finds common programming flaws like unused variables, empty catch blocks, unnecessary object creation, and so forth. It's mainly concerned with Java and Apex , but supports 16 other languages. It comes with 400...
CVE-2026-55969
Integer Overflow or Wraparound vulnerability in Apache Thrift C++, cglib, Go, netstd, Delphi and Haxe bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue...
EUVD-2026-37641
Subscriber Privilege Escalation in Falang multilanguage = 1.4.2 versions...
CVE-2026-54805
Subscriber Privilege Escalation in Falang multilanguage = 1.4.2 versions...
CVE-2026-54805
The CVE covers the WordPress plugin Falang multilanguage (vulnerable:
PT-2026-50358
Subscriber Privilege Escalation in Falang multilanguage = 1.4.2 versions...
CVE-2026-54805: Incorrect Privilege Assignment
Subscriber Privilege Escalation in Falang multilanguage = 1.4.2 versions...
WordPress Falang multilanguage plugin <= 1.4.2 - Privilege Escalation vulnerability
Privilege Escalation vulnerability discovered by ParkHyunWoo in WordPress Plugin Falang multilanguage versions = 1.4.2...
CVE-2026-4074 Quran Live Multilanguage <= 1.0.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode Attributes
The Quran Live Multilanguage plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cheikh' and 'lang' shortcode attributes in all versions up to, and including, 1.0.3. This is due to insufficient input sanitization and output escaping on user-supplied shortcode attributes. Th...
CVE-2026-4074: Improper Neutralization of Input During Web Page Generation
The Quran Live Multilanguage plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'cheikh' and 'lang' shortcode attributes in all versions up to, and including, 1.0.3. This is due to insufficient input sanitization and output escaping on user-supplied shortcode attributes. Th...
WordPress plugin Quran Live Multilanguage – Cross-site scripting vulnerability
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. The...