17907 matches found
SUSE-SU-2025:21216-1 Security update 5.0.6 for Multi-Linux Manager Client Tools, Salt and Salt Bundle
This update fixes the following issues: salt: - Security issues fixed: - CVE-2025-62349: Added minimumauthversion to enforce security bsc1254257 - CVE-2025-62348: Fixed Junos module yaml loader bsc1254256 - Backport security fixes for vendored tornado BDSA-2024-3438 BDSA-2024-3439 BDSA-2024-9026 ...
Trust in LLM-Controlled Robotics: A Survey of Security Threats, Defenses and Challenges
The integration of Large Language Models LLMs into robotics has revolutionized their ability to interpret complex human commands and execute sophisticated tasks. However, such paradigm shift introduces critical security vulnerabilities stemming from the ''embodiment gap'', a discord between the...
CIS-BA: Continuous Interaction Space Based Backdoor Attack for Object Detection in the Real-World
Object detection models deployed in real-world applications such as autonomous driving face serious threats from backdoor attacks. Despite their practical effectiveness,existing methods are inherently limited in both capability and robustness due to their dependence on single-trigger-single-objec...
AIAuditTrack: A Framework for AI Security System
The rapid expansion of AI-driven applications powered by large language models has led to a surge in AI interaction data, raising urgent challenges in security, accountability, and risk traceability. This paper presents AiAuditTrack AAT, a blockchain-based framework for AI usage traffic recording...
Linux Distros Unpatched Vulnerability : CVE-2025-68227
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - mptcp: Fix proto fallback detection with BPF The sockmap feature allows bpf syscall from userspace, or based on bpf sockops, replacing the skprot of sockets...
Linux Distros Unpatched Vulnerability : CVE-2025-40362
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ceph: fix multifs mds auth caps issue The mds auth caps check should also validate the fsname along with the associated caps. Not doing so would result in...
aleksis-core (>=3.0.0b0, <=3.0.0b2), doccano (>=1.8.4, <=1.8.5) +3 more potentially affected by CVE-2025-65431 via django-allauth (0.52.0)
django-allauth PYPI version 0.52.0 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - aleksis-core =3.0.0b0, =1.8.4, =1.8.4.1, =3.11.8, =1.9.0, =1.10.2 Source cves: CVE-2025-65431 Source advisory: OSV:GHSA-8M3C-C723-H...
aleksis-core (>=3.0.0b0, <=3.0.0b2), doccano (>=1.8.4, <=1.8.5) +3 more potentially affected by CVE-2025-65430 via django-allauth (0.52.0)
django-allauth PYPI version 0.52.0 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - aleksis-core =3.0.0b0, =1.8.4, =1.8.4.1, =3.11.8, =1.9.0, =1.10.2 Source cves: CVE-2025-65430 Source advisory: OSV:GHSA-QHMC-3MVR-F...
aleksis-core (>=3.0.0b0, <=3.0.0b2), doccano (>=1.8.4, <=1.8.5) +3 more potentially affected by CVE-2025-65431 via django-allauth (0.52.0)
django-allauth PYPI version 0.52.0 is affected by a known vulnerability. The following packages have a transitive dependency on django-allauth and may be impacted: - aleksis-core =3.0.0b0, =1.8.4, =1.8.4.1, =3.11.8, =1.9.0, =1.10.2 Source cves: CVE-2025-65431 Source advisory: OSV:PYSEC-2025-111...
WordPress Multi-Step Checkout for WooCommerce plugin <= 2.33 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by benzdeus in WordPress Plugin Multi-Step Checkout for WooCommerce versions = 2.33...
Phantom Stealer Spread by ISO Phishing Emails Hitting Russian Finance Sector
Cybersecurity researchers have disclosed details of an active phishing campaign that's targeting a wide range of sectors in Russia with phishing emails that deliver Phantom Stealer via malicious ISO optical disc images. The activity, codenamed Operation MoneyMount-ISO by Seqrite Labs, has primari...
From Obfuscated to Obvious: A Comprehensive JavaScript Deobfuscation Tool for Security Analysis
JavaScript's widespread adoption has made it an attractive target for malicious attackers who employ sophisticated obfuscation techniques to conceal harmful code. Current deobfuscation tools suffer from critical limitations that severely restrict their practical effectiveness. Existing tools...
EUVD-2025-203231
The Quick Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permission...
CVE-2025-4970
The BSK PDF Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 3.7.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Administrator-level access an...
Improper Authentication Control
Filament is vulnerable to improper authentication control. The vulnerability is due to improper handling of app-based MFA recovery codes, which allows an attacker to reuse the same recovery code indefinitely to bypass authentication...
Authentication Bypass
moodle/moodle is vulnerable to an authentication bypass. The vulnerability is due to improper enforcement of multi-factor authentication logic under certain conditions, which allows an attacker with valid credentials to bypass MFA and gain unauthorized access to user accounts...
CVE-2025-13971
The TWW Protein Calculator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Header' setting in all versions up to, and including, 1.0.24 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-lev...
PT-2025-51068
The Quick Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permission...
CVE-2025-14378: Improper Neutralization of Input During Web Page Generation
The Quick Testimonials plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permission...
Fake OSINT and GPT Utility GitHub Repos Spread PyStoreRAT Malware Payloads
Cybersecurity researchers are calling attention to a new campaign that's leveraging GitHub-hosted Python repositories to distribute a previously undocumented JavaScript-based Remote Access Trojan RAT dubbed PyStoreRAT. "These repositories, often themed as development utilities or OSINT tools,...