17910 matches found
CVE-2024-12581
CVE-2024-12581 concerns the WordPress plugin Kadence Blocks (Gutenberg Blocks with AI by Kadence WP – Page Builder Features). Connected sources indicate the vulnerability is a Stored Cross-Site Scripting (XSS) in all versions up to 3.2.53, caused by insufficient input sanitization and output esca...
CVE-2024-12581 Kadence Blocks <= 3.2.53 - Authenticated (Admin+) Stored Cross-Site Scripting
The Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.2.53 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
CVE-2024-12581 Kadence Blocks <= 3.2.53 - Authenticated (Admin+) Stored Cross-Site Scripting
The Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.2.53 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
CBL Mariner 2.0 Security Update: kernel (CVE-2024-50001)
The version of kernel installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-50001 advisory. - In the Linux kernel, the following vulnerability has been resolved: net/mlx5: Fix error path in multi- packe...
CVE-2024-12581: Improper Neutralization of Input During Web Page Generation
The Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.2.53 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
PT-2024-17665 · Kadence Wp · Gutenberg Blocks With Ai By Kadence Wp
Name of the Vulnerable Software and Affected Versions: Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress versions up to, and including, 3.2.53 Description: The issue is related to Stored Cross-Site Scripting via admin settings due to insufficient input sanitizati...
CBL Mariner 2.0 Security Update: kernel (CVE-2024-50083)
The version of kernel installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-50083 advisory. - In the Linux kernel, the following vulnerability has been resolved: tcp: fix mptcp DSS corruption due to lar...
WordPress Onlywire Multi Autosubmitter plugin <= 1.2.4 - CSRF to Stored XSS vulnerability
CSRF to Stored XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin Onlywire Multi Autosubmitter versions = 1.2.4...
undertow: Improper State Management in Proxy Protocol parsing causes information leakage
A vulnerability was found in Undertow where the ProxyProtocolReadListener reuses the same StringBuilder instance across multiple requests. This issue occurs when the parseProxyProtocolV1 method processes multiple requests on the same HTTP connection. As a result, different requests may share the...
CVE-2024-12271
The 360 Javascript Viewer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ref’ parameter in all versions up to, and including, 1.7.29 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...
CVE-2024-12271 360 Javascript Viewer <= 1.7.29 - Authenticated (Administrator+) Stored Cross-Site Scripting
The 360 Javascript Viewer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ref’ parameter in all versions up to, and including, 1.7.29 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...
CVE-2024-12271 360 Javascript Viewer <= 1.7.29 - Authenticated (Administrator+) Stored Cross-Site Scripting
The 360 Javascript Viewer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ref’ parameter in all versions up to, and including, 1.7.29 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...
CVE-2024-11727
The NotificationX – Live Sales Notification, WooCommerce Sales Popup, FOMO, Social Proof, Announcement Banner & Floating Notification Top Bar plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's content settings for notifications in all versions up to, and including,...
CVE-2024-11727
CVE-2024-11727 affects the NotificationX – FOMO, Live Sales Notification, WooCommerce Sales Popup, GDPR, Social Proof, Announcement Banner & Floating Notification Bar WordPress plugin. It enables Stored XSS via the plugin’s content settings for notifications in all versions up to 2.9.3, when run ...
[SECURITY] Fedora 40 Update: radare2-5.9.8-4.fc40
The radare2 is a reverse-engineering framework that is multi-architecture, multi-platform, and highly scriptable. Radare2 provides a hexadecimal editor, wrapped I/O, file system support, debugger support, diffing between two functions or binaries, and code analysis at opcode, basic block, and...
[SECURITY] Fedora 41 Update: radare2-5.9.8-4.fc41
The radare2 is a reverse-engineering framework that is multi-architecture, multi-platform, and highly scriptable. Radare2 provides a hexadecimal editor, wrapped I/O, file system support, debugger support, diffing between two functions or binaries, and code analysis at opcode, basic block, and...
360 Javascript Viewer < 1.7.30 - Authenticated (Administrator+) Stored Cross-Site Scripting
Description The 360 Javascript Viewer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ref’ parameter in all versions up to, and including, 1.7.29 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
CVE-2024-12271: Improper Neutralization of Input During Web Page Generation
The 360 Javascript Viewer plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘ref’ parameter in all versions up to, and including, 1.7.29 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level...
EulerOS 2.0 SP12 : xorg-x11-server (EulerOS-SA-2024-2946)
According to the versions of the xorg-x11-server package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : A use-after-free flaw was found in xorg-x11-server-Xvfb. This issue occurs in Xvfb with a very specific and legacy configuration a...
kernel: bpf: Fix use-after-free in bpf_uprobe_multi_link_attach()
A flaw was found in the Linux kernel's extended Berkeley Packet Filter eBPF subsystem. A privileged local attacker, with CAPSYSADMIN capabilities or root access, could exploit a use-after-free vulnerability in the bpfuprobemultilinkattach function. This issue arises when bpflinkprime fails, leadi...