17906 matches found
WordPress Multi Step Form plugin <= 1.7.23 - Missing Authorization to Unauthenticated Limited File Upload vulnerability
Missing Authorization to Unauthenticated Limited File Upload vulnerability discovered by Ryan Zegar in WordPress Plugin Multi Step Form versions = 1.7.23...
CVE-2025-22146 Improper authentication on SAML SSO process allows user impersonation in sentry
Sentry is a developer-first error tracking and performance monitoring tool. A critical vulnerability was discovered in the SAML SSO implementation of Sentry. It was reported to us via our private bug bounty program. The vulnerability allows an attacker to take over any user account by using a...
[SECURITY] Fedora 40 Update: suricata-7.0.8-1.fc40
The Suricata Engine is an Open Source Next Generation Intrusion Detection and Prevention Engine. This engine is not intended to just replace or emulate the existing tools in the industry, but will bring new ideas and technologies to the field. This new Engine supports Multi-threading, Automatic...
[SECURITY] Fedora 41 Update: suricata-7.0.8-1.fc41
The Suricata Engine is an Open Source Next Generation Intrusion Detection and Prevention Engine. This engine is not intended to just replace or emulate the existing tools in the industry, but will bring new ideas and technologies to the field. This new Engine supports Multi-threading, Automatic...
CISA: Chemical Facility Anti-Terrorism Standards (CFATS) Case Study: Strategic and Tactical CFATS Considerations for a Multi-Tenant Dow, DuPont, and Corteva Facility
System About Files News Vote Help | Services API Advertise Contact | Account Join Login ---|---|---...
DEBIAN-CVE-2024-57876
In the Linux kernel, the following vulnerability has been resolved: drm/dpmst: Fix resetting msg rx state after topology removal If the MST topology is removed during the reception of an MST down reply or MST up request sideband message, the drmdpmsttopologymgr::upreqrecv/downreprecv states could...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from the drm/dpmst module not properly checking the validity of the mstprimary pointer when processing an MST up...
CVE-2024-53704
An Improper Authentication vulnerability in the SSLVPN authentication mechanism allows a remote attacker to bypass authentication. Recent assessments: remmons-r7 at January 28, 2025 3:26pm UTC reported: On January 7, 2025, SonicWall announced an authentication bypass affecting SonicOS, the...
SonicWALL SSL-VPN security vulnerabilities
SonicWALL SSL-VPN is a VPN connection solution from SonicWALL USA. The product is applied for remote secure connections. A security vulnerability exists in SonicWALL SSL-VPN that stems from the presence of an SSL-VPN Multi-Factor Authentication Bypass MFA vulnerability, which could lead to an...
GHSA-J4JW-M6XR-FV6C Soft Serve vulnerable to path traversal attacks
Impact Path traversal attack gives access to existing non-admin users to access and take over other user's repositories. A malicious user then can modify, delete, and arbitrarily repositories as if they were an admin user without explicitly giving them permissions. Patches This is patched in v0.8...
CVE-2024-12045 Essential Blocks – Page Builder Gutenberg Blocks, Patterns & Templates <= 5.0.9 - Authenticated (Admin+) Stored Cross-Site Scripting
The Essential Blocks – Page Builder Gutenberg Blocks, Patterns & Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the maker title value of the Google Maps block in all versions up to, and including, 5.0.9 due to insufficient input sanitization and output escaping...
CVE-2024-12045
CVE-2024-12045 is a stored XSS vulnerability in the Essential Blocks plugin for WordPress, affecting versions up to 5.0.9. The issue arises from insufficient sanitization/escaping of the Google Maps block maker title value, enabling an authenticated attacker with administrator privileges to injec...
CVE-2024-12045 Essential Blocks – Page Builder Gutenberg Blocks, Patterns & Templates <= 5.0.9 - Authenticated (Admin+) Stored Cross-Site Scripting
The Essential Blocks – Page Builder Gutenberg Blocks, Patterns & Templates plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the maker title value of the Google Maps block in all versions up to, and including, 5.0.9 due to insufficient input sanitization and output escaping...
LangChain < 0.2.5 SQLi through Prompt Injection
The version of LangChain installed on the remote host is prior to 0.2.5. It is, therefore, affected by a vulnerability in the GraphCypherQAChain class which allows for SQL injection through prompt injection. This vulnerability can lead to unauthorized data manipulation, data exfiltration, denial ...
LangChain < 0.2.5 SQLi through Prompt Injection
The version of LangChain installed on the remote host is prior to 0.2.5. It is, therefore, affected by a prompt injection vulnerability in the GraphCypherQAChain class which leads to SQL injection. This vulnerability permits unauthorized data manipulation, data exfiltration, denial of service DoS...
CVE-2024-55411
An issue in the snxpcamd.sys component of SUNIX Multi I/O Card v10.1.0.0 allows attackers to perform arbitrary read and write actions via supplying crafted IOCTL requests...
Farewell to the Fallen: The Cybersecurity Stars We Lost Last Year
It's time once again to pay our respects to the once-famous cybersecurity solutions whose usefulness died in the past year. The cybercriminal world collectively mourns the loss of these solutions and the easy access they provide to victim organizations. These solutions, though celebrated in their...
CVE-2025-22336
Cross-Site Request Forgery CSRF vulnerability in Amos Lee(一刀) Wizhi Multi Filters by Wenprise wizhi-multi-filters allows Stored XSS.This issue affects Wizhi Multi Filters by Wenprise: from n/a through = 1.8.6...
CVE-2025-22336
CVE-2025-22336 affects Wizhi Multi Filters by Wenprise (WordPress). The vulnerability is a CSRF that enables Stored XSS, affecting versions up to 1.8.6. CVSSv3.1 base score 7.1 (HIGH) with NETWORK attack vector, LOW confidentiality/integrity/availability impact, and UI interaction required. Conne...
CVE-2025-22336 WordPress Wizhi Multi Filters by Wenprise plugin <= 1.8.6 - CSRF to Stored Cross Site Scripting (XSS) vulnerability
Cross-Site Request Forgery CSRF vulnerability in Amos Lee(一刀) Wizhi Multi Filters by Wenprise wizhi-multi-filters allows Stored XSS.This issue affects Wizhi Multi Filters by Wenprise: from n/a through = 1.8.6...