17632 matches found
Use After Free
Overview Affected versions of this package are vulnerable to Use After Free when processing multiple threads in the workerdecoder function in streamdecodermt.c. An attacker can cause the input buffer to be freed while a worker-specific thread is still writing to it, triggering a crash. Note: The...
Important: Red Hat Security Advisory: RHODF-4.15-RHEL-9 security update
Updated images are now available for RHODF-4.15-RHEL-9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE links in...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
org.jenkins-ci.main:jenkins-test-harness (1.587), org.jenkins-ci.main:jenkins-war (1.587) +2 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.587)
org.jenkins-ci.main:jenkins-core MAVEN version 1.587 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.587 - org.jenkins-ci.main:jenkins-war 1.587 -...
org.jenkins-ci.main:jenkins-test-harness (1.587), org.jenkins-ci.main:jenkins-war (1.587) +2 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.587)
org.jenkins-ci.main:jenkins-core MAVEN version 1.587 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.587 - org.jenkins-ci.main:jenkins-war 1.587 -...
com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin (>=0.5, <=0.5.1), com.piketec.jenkins.plugins:piketec-tpt (>=6.4, <=8.8) +36 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.625.1)
org.jenkins-ci.main:jenkins-core MAVEN version 1.625.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.mjdetullio.jenkins.plugins:multi-branch-project-plugin =0.5, =6.4, =2.4.3, =2.4.3,...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=1.0.0, <=1.3.4), org.jenkins-ci.main:jenkins-test-harness (1.616) +2 more potentially affected by CVE-2025-31720 via org.jenkins-ci.main:jenkins-core (1.616)
org.jenkins-ci.main:jenkins-core MAVEN version 1.616 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =1.0.0, =1.3.4 -...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=1.0.0, <=1.3.4), org.jenkins-ci.main:jenkins-test-harness (1.616) +2 more potentially affected by CVE-2025-31721 via org.jenkins-ci.main:jenkins-core (1.616)
org.jenkins-ci.main:jenkins-core MAVEN version 1.616 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =1.0.0, =1.3.4 -...
CVE-2025-31572
Cross-Site Request Forgery CSRF vulnerability in v20202020 Multi Days Events and Multi Events in One Day Calendar dragon-calendar-free-version allows Cross Site Request Forgery.This issue affects Multi Days Events and Multi Events in One Day Calendar: from n/a through = 1.1.3...
Important: Red Hat Security Advisory: RHODF-4.16-RHEL-9 security update
Updated images are now available for RHODF-4.16-RHEL-9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE links in...
Important: Red Hat Security Advisory: RHODF-4.17-RHEL-9 security update
Updated images are now available for RHODF-4.17-RHEL-9. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE links in...
CVE-2025-21938
In the Linux kernel, the following vulnerability has been resolved: mptcp: fix 'scheduling while atomic' in mptcppmnlappendnewlocaladdr If multiple connection requests attempt to create an implicit mptcp endpoint in parallel, more than one caller may end up in mptcppmnlappendnewlocaladdr because...
CVE-2025-31888 WordPress WP Multi Store Locator Plugin <= 2.5.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in WPExperts.io WP Multistore Locator allows Cross Site Request Forgery. This issue affects WP Multistore Locator: from n/a through 2.5.2...
CVE-2025-31888 WordPress WP Multi Store Locator Plugin <= 2.5.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross-Site Request Forgery CSRF vulnerability in WPExperts.io WP Multistore Locator wp-multi-store-locator allows Cross Site Request Forgery.This issue affects WP Multistore Locator: from n/a through = 2.5.2...
Authentication Bypass
Mattermost is vulnerable to Authentication Bypass. The vulnerability is due to improper enforcement of multi-factor authentication MFA due to a flaw that allows authenticated attackers to bypass MFA protections via API requests to plugin-specific routes...
What’s New in Rapid7 Products & Services: Q1 2025 in Review
At Rapid7, we started off the year focused on delivering new features and advancements across our products and services to bring you the context needed to prioritize exposures, visualize your attack surface, and accelerate incident response. Read on for Q1 2025 release highlights across the Comma...
CVE-2025-1267
The Groundhogg plugin for Wordpress is vulnerable to Stored Cross-Site Scripting via the ‘label' parameter in versions up to, and including, 3.7.4.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Administrator-level access, to...
CVE-2025-1267 Groundhogg <= 3.7.4.1 - Authenticated (Administrator+) Stored Cross-Site Scripting via label Parameter
The Groundhogg plugin for Wordpress is vulnerable to Stored Cross-Site Scripting via the ‘label' parameter in versions up to, and including, 3.7.4.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Administrator-level access, to...
CVE-2025-1267
CVE-2025-1267 – Groundhogg WordPress plugin vulnerability: stored XSS via the label parameter in versions up to 3.7.4.1. Exploitation requires Administrator+ privileges and can cause arbitrary script execution in pages viewed by users on multisite installations or where unfiltered_html is disable...
CVE-2025-1267 Groundhogg <= 3.7.4.1 - Authenticated (Administrator+) Stored Cross-Site Scripting via label Parameter
The Groundhogg plugin for Wordpress is vulnerable to Stored Cross-Site Scripting via the ‘label' parameter in versions up to, and including, 3.7.4.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Administrator-level access, to...