Lucene search
+L

9373 matches found

vulnersOsv
vulnersOsv
•added 2026/07/08 8:25 p.m.•3 views

org.dspace.modules:additions (3.4), org.dspace.modules:jspui (3.4) +13 more potentially affected by CVE-2026-49830 via org.dspace:dspace-api (3.4)

org.dspace:dspace-api MAVEN version 3.4 is affected by a known vulnerability. The following packages have a transitive dependency on org.dspace:dspace-api and may be impacted: - org.dspace.modules:additions 3.4 - org.dspace.modules:jspui 3.4 - org.dspace.modules:lni 3.4 - org.dspace.modules:oai 3...

4.4CVSS5.8AI score0.00489EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/08 8:25 p.m.•2 views

org.dspace.modules:additions (5.0-rc1), org.dspace.modules:jspui (5.0-rc1) +14 more potentially affected by CVE-2026-49830 via org.dspace:dspace-api (5.0-rc1)

org.dspace:dspace-api MAVEN version 5.0-rc1 is affected by a known vulnerability. The following packages have a transitive dependency on org.dspace:dspace-api and may be impacted: - org.dspace.modules:additions 5.0-rc1 - org.dspace.modules:jspui 5.0-rc1 - org.dspace.modules:oai 5.0-rc1 -...

4.4CVSS5.8AI score0.00489EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/08 8:25 p.m.•3 views

org.dspace.modules:additions (7.0-preview-1), org.dspace.modules:oai (7.0-preview-1) +12 more potentially affected by CVE-2026-49830 via org.dspace:dspace-api (7.0-preview-1)

org.dspace:dspace-api MAVEN version 7.0-preview-1 is affected by a known vulnerability. The following packages have a transitive dependency on org.dspace:dspace-api and may be impacted: - org.dspace.modules:additions 7.0-preview-1 - org.dspace.modules:oai 7.0-preview-1 - org.dspace.modules:rdf...

4.4CVSS5.8AI score0.00489EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/08 8:25 p.m.•2 views

org.dspace.modules:additions (5.11), org.dspace.modules:jspui (5.11) +18 more potentially affected by CVE-2026-49831 via org.dspace:dspace-api (5.11)

org.dspace:dspace-api MAVEN version 5.11 is affected by a known vulnerability. The following packages have a transitive dependency on org.dspace:dspace-api and may be impacted: - org.dspace.modules:additions 5.11 - org.dspace.modules:jspui 5.11 - org.dspace.modules:lni 5.11 - org.dspace.modules:o...

5.5CVSS5.8AI score0.00527EPSS
SaveExploits0
vulnersOsv
vulnersOsv
•added 2026/07/08 8:25 p.m.•2 views

org.dspace.modules:additions (4.0-rc1), org.dspace.modules:jspui (4.0-rc1) +14 more potentially affected by CVE-2026-49831 via org.dspace:dspace-api (4.0-rc1)

org.dspace:dspace-api MAVEN version 4.0-rc1 is affected by a known vulnerability. The following packages have a transitive dependency on org.dspace:dspace-api and may be impacted: - org.dspace.modules:additions 4.0-rc1 - org.dspace.modules:jspui 4.0-rc1 - org.dspace.modules:lni 4.0-rc1 -...

5.5CVSS5.8AI score0.00527EPSS
SaveExploits0
EUVD
EUVD
•added 2026/07/08 7:56 p.m.•26 views

EUVD-2026-42385

Path equivalence: vulnerability in Progress MOVEit Transfer File Upload modules. This issue affects MOVEit Transfer: before 2025.0.8, from 2025.1.0 before 2025.1.4...

3.5CVSS5.9AI score0.00546EPSS
SaveExploits0References1
SUSE Linux
SUSE Linux
•added 2026/07/08 7:05 p.m.•31 views

Security update for jackson-annotations, jackson-bom, jackson-core, jackson-databind, jackson-dataformats-binary, jackson-modules-base, jackson-parent

This update for jackson-annotations, jackson-bom, jackson-core, jackson-databind, jackson-dataformats-binary, jackson-modules-base, jackson-parent fixes the following issues CVE-2026-54512: jackson-databind has a PolymorphicTypeValidator bypass via generic type parameters that allows arbitrary...

8.1CVSS6.1AI score0.01226EPSS
SaveExploits2References18
attackerkb
attackerkb
•added 2026/07/08 1:49 p.m.•15 views

CVE-2026-56401

This CVE ID has been rejected or withdrawn by its CVE Numbering Authority...

6.5CVSS6AI score0.00325EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/07/08 1:36 p.m.•20 views

CVE-2026-60125 importModule function in MISP ignores per-organisation import module restrictions

MISP’s importModule path used getEnabledModule to resolve a single import module by name, but this lookup did not enforce the per-organisation module restriction checked by getEnabledModules. As a result, an authenticated user from an organisation that was not allowed to use a module restricted v...

5.3CVSS5.9AI score0.00351EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/07/08 1:36 p.m.•62 views

CVE-2026-60125 importModule function in MISP ignores per-organisation import module restrictions

MISP’s importModule path used getEnabledModule to resolve a single import module by name, but this lookup did not enforce the per-organisation module restriction checked by getEnabledModules. As a result, an authenticated user from an organisation that was not allowed to use a module restricted v...

5.3CVSS0.00351EPSS
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2026/07/08 12:03 p.m.•31 views

nginx: NGINX: Arbitrary code execution or Denial of Service via heap-based buffer overflow with crafted HTTP/2 headers

A flaw was found in NGINX. When NGINX is configured to proxy HTTP/2 traffic using the ngxhttpproxyv2module or ngxhttpgrpcmodule with specific settings, a remote, unauthenticated attacker can send specially crafted large headers. This can trigger a heap-based buffer overflow, leading to a restart ...

9.2CVSS8.2AI score0.06537EPSS
SaveExploits2References5
RedHat Linux
RedHat Linux
•added 2026/07/08 4:12 a.m.•31 views

Important: Red Hat Security Advisory: kpatch-patch-5_14_0-427_100_1, kpatch-patch-5_14_0-427_113_1, kpatch-patch-5_14_0-427_126_1, kpatch-patch-5_14_0-427_68_2, and kpatch-patch-5_14_0-427_84_1 security update

An update for multiple packages is now available for Red Hat Enterprise Linux 9.4 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...

9.8CVSS6.4AI score0.01198EPSS
SaveExploits0References4
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•24 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00553EPSS
SaveExploits3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•13 views

CVE-2026-8801: Path Equivalence: 'filename ' (Trailing Space)

Path equivalence: vulnerability in Progress MOVEit Transfer File Upload modules. This issue affects MOVEit Transfer: before 2025.0.8, from 2025.1.0 before 2025.1.4...

9.8CVSS5.8AI score0.00546EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•12 views

CVE-2026-8649: Improper Neutralization of Special Elements in Data Query Logic

Improper Neutralization of Special Elements in Data Query Logic vulnerability in Progress MOVEit Transfer Custom Reports modules. This issue affects MOVEit Transfer: before 2025.0.7, from 2025.1.0 before 2025.1.3...

9.8CVSS5.8AI score0.00463EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•39 views

PT-2026-56574

Name of the Vulnerable Software and Affected Versions MOVEit Transfer versions prior to 2025.0.8 MOVEit Transfer versions 2025.1.0 through 2025.1.3 Description Progress MOVEit Transfer contains a path equivalence issue within its File Upload modules. This flaw has been targeted by numerous...

9.8CVSS6AI score0.00546EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•10 views

CVE-2026-10698: Improper Neutralization of Special Elements in Data Query Logic

Improper Neutralization of Special Elements in Data Query Logic vulnerability in Progress MOVEit Transfer Custom Reports modules. This issue affects MOVEit Transfer: from 2025.0.0 before 2025.0.8, from 2025.1.0 before 2025.1.4, from 2026.0.0 before 2026.0.1...

7.2CVSS5.8AI score0.00644EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•10 views

CVE-2026-10699: Missing Release of Memory after Effective Lifetime

Missing release of memory after effective lifetime vulnerability in Progress MOVEit Transfer Custom Reports modules. This issue affects MOVEit Transfer: from 2025.0.0 before 2025.0.8, from 2025.1.0 before 2025.1.4, from 2026.0.0 before 2026.0.1...

7.5CVSS5.8AI score0.00494EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2026/07/07 7:16 p.m.•25 views

CVE-2026-48956

An improper access check allows users to display a list of modules in the frontend...

5CVSS5.9AI score0.00274EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/07 5:31 p.m.•18 views

CVE-2026-48956 Joomla! Core - [20260710] - Incorrect Access Control in com_modules

An improper access check allows users to display a list of modules in the frontend...

6.4CVSS5.9AI score0.00274EPSS
SaveExploits0References1
Rows per page
Query Builder