9671 matches found
Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-7008-1)
"The remote Ubuntu 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-7008-1 advisory. Chenyuan Yang discovered that the CEC driver driver in the Linux kernel contained a use-after-free vulnerability. A local attacker could use this to cau...
Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-7005-2)
The remote Ubuntu 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-7005-2 advisory. Chenyuan Yang discovered that the CEC driver driver in the Linux kernel contained a use-after-free vulnerability. A local attacker could use this to caus...
Ubuntu 24.04 LTS : Linux kernel vulnerabilities (USN-7004-1)
The remote Ubuntu 24.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-7004-1 advisory. Chenyuan Yang discovered that the CEC driver driver in the Linux kernel contained a use-after-free vulnerability. A local attacker could use this to caus...
CVE-2024-8097
An exposure of sensitive information flaw via an unauthorized actor vulnerability was found in the Payara Platform Payara Server logging modules. This issue allows sensitive credentials to be posted in plain text on the server log. Mitigation Mitigation for this issue is either not available or t...
CVE-2024-8097
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
CVE-2024-8097 Sensitive information exposure when the org.glassfish.admingui LOGGER is set to FINEST level
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
CVE-2024-8097
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
CVE-2024-8097
CVE-2024-8097 affects Payara Server (Logging modules): credentials posted in plain text may be exposed in server logs. Affected versions include 4.1.2.191.0–4.1.2.191.50, 5.20.0–5.67.0, 5.2020.2–5.2022.5, 6.0.0–6.18.0, and 6.2022.1–6.2024.9. Upgrade to fixed releases (e.g., 4.1.2.191.50+, 5.67.0+...
CVE-2024-7312
URL Redirection to Untrusted Site 'Open Redirect' vulnerability in Payara Platform Payara Server REST Management Interface modules allows Session Hijacking.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.2020.2 before 5.2022.5, from 5.20.0 before...
PT-2024-38801
Name of the Vulnerable Software and Affected Versions: Payara Server versions 4.1.2.191.0 through 4.1.2.191.50 Payara Server versions 5.20.0 through 5.67.0 Payara Server versions 5.2020.2 through 5.2022.5 Payara Server versions 6.0.0 through 6.18.0 Payara Server versions 6.2022.1 through 6.2024.9...
CVE-2024-8097: Exposure of Sensitive Information to an Unauthorized Actor
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Payara Platform Payara Server Logging modules allows Sensitive credentials posted in plain-text on the server log.This issue affects Payara Server: from 6.0.0 before 6.18.0, from 6.2022.1 before 6.2024.9, from 5.20.0 befo...
org.fintrace:microservice-keycloak-support (>=0.0.4, <=0.0.9), org.keycloak:keycloak-adapter-core (4.0.0.beta3) +64 more potentially affected by CVE-2023-6841 via org.keycloak:keycloak-core (4.0.0.beta3)
org.keycloak:keycloak-core MAVEN version 4.0.0.beta3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - org.fintrace:microservice-keycloak-support =0.0.4, =0.0.9 - org.keycloak:keycloak-adapter-core...
io.github.johnjcool:keycloak-cas-services (>=4.3.0.final, <=4.3.1.final), org.keycloak:keycloak-adapter-core (4.3.0.final) +64 more potentially affected by CVE-2023-6841 via org.keycloak:keycloak-core (4.3.0.final)
org.keycloak:keycloak-core MAVEN version 4.3.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - io.github.johnjcool:keycloak-cas-services =4.3.0.final, =4.3.1.final -...
org.keycloak:keycloak-adapter-core (4.7.0.final), org.keycloak:keycloak-admin-client (4.7.0.final) +63 more potentially affected by CVE-2023-6841 via org.keycloak:keycloak-core (4.7.0.final)
org.keycloak:keycloak-core MAVEN version 4.7.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - org.keycloak:keycloak-adapter-core 4.7.0.final - org.keycloak:keycloak-admin-client 4.7.0.final -...
com.github.bogad:itarone-keycloak-starter (>=2.0.0, <=2.1.2), de.samply:auth-client (4.0.1) +65 more potentially affected by CVE-2024-7260 via org.keycloak:keycloak-core (4.0.0.final)
org.keycloak:keycloak-core MAVEN version 4.0.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.github.bogad:itarone-keycloak-starter =2.0.0, =2.1.2 - de.samply:auth-client 4.0.1 -...
io.github.johnjcool:keycloak-cas-services (>=4.3.0.final, <=4.3.1.final), org.keycloak:keycloak-adapter-core (4.3.0.final) +64 more potentially affected by CVE-2024-7260 via org.keycloak:keycloak-core (4.3.0.final)
org.keycloak:keycloak-core MAVEN version 4.3.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - io.github.johnjcool:keycloak-cas-services =4.3.0.final, =4.3.1.final -...
edu.byu.hbll.maven:application-parent (>=3.0.0, <=3.4.0), org.keycloak:keycloak-adapter-core (4.8.2.final) +64 more potentially affected by CVE-2024-7260 via org.keycloak:keycloak-core (4.8.2.final)
org.keycloak:keycloak-core MAVEN version 4.8.2.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - edu.byu.hbll.maven:application-parent =3.0.0, =3.4.0 - org.keycloak:keycloak-adapter-core 4.8.2.final...
io.quarkus:quarkus-keycloak (>=0.14.0, <=0.15.0), io.quarkus:quarkus-keycloak-deployment (>=0.14.0, <=0.15.0) +67 more potentially affected by CVE-2024-7260 via org.keycloak:keycloak-core (6.0.0)
org.keycloak:keycloak-core MAVEN version 6.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - io.quarkus:quarkus-keycloak =0.14.0, =0.14.0, =1.9.0, =1.9.0, =1.9.4 - org.keycloak:keycloak-adapter-core...
MAL-2024-8836 Malicious code in @warnermediacode/wme-gep-modules-bundle (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis a4a72f149d9eb6781982bac5c0c9283126ceab07ead60b9298ffb1c9f889ca8a The OpenSSF Package Analysis project identified '@warnermediacode/wme-gep-modules-bundle' @ 99.50.55 npm as malicious. It is considered maliciou...
DEBIAN-CVE-2023-39333
Maliciously crafted export names in an imported WebAssembly module can inject JavaScript code. The injected code may be able to access data and functions that the WebAssembly module itself does not have access to, similar to as if the WebAssembly module was a JavaScript module. This vulnerability...