9611 matches found
CVE-2025-7672 Stored-XSS possibility in Namo CrossEditor4
The improper default setting in JiranSoft CrossEditor4 on Windows, Linux, Unix API modules potentaily allows Stored XSS. This issue affects CrossEditor4: from 4.0.0.01 before 4.6.0.23...
CVE-2025-7672
CrossEditor4 (JiranSoft) is affected by CVE-2025-7672 due to an improper default setting in API modules that can lead to Stored XSS. Affected versions are 4.0.0.01 through 4.6.0.23; exploitation could persist malicious scripts in user contexts. The issue is documented across multiple sources, inc...
CVE-2025-7672: Improper Neutralization of Input During Web Page Generation
The improper default setting in JiranSoft CrossEditor4 on Windows, Linux, Unix API modules potentaily allows Stored XSS. This issue affects CrossEditor4: from 4.0.0.01 before 4.6.0.23...
RHEL 9 : kpatch-patch-5_14_0-427_13_1, kpatch-patch-5_14_0-427_31_1, kpatch-patch-5_14_0-427_44_1, kpatch-patch-5_14_0-427_55_1, and kpatch-patch-5_14_0-427_68_2 (RHSA-2025:10979)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2025:10979 advisory. This is a kernel live patch module which can be loaded by the kpatch command line utility to modify the code of a running kernel. This patch module ...
RHEL 8 : kpatch-patch-4_18_0-477_43_1, kpatch-patch-4_18_0-477_67_1, kpatch-patch-4_18_0-477_81_1, kpatch-patch-4_18_0-477_89_1, and kpatch-patch-4_18_0-477_97_1 (RHSA-2025:10974)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2025:10974 advisory. This is a kernel live patch module which can be loaded by the kpatch command line utility to modify the code of a running kernel. This patch module ...
[SECURITY] Fedora 42 Update: perl-5.40.2-518.fc42
Perl is a high-level programming language with roots in C, sed, awk and shell scripting. Perl is good at handling processes and files, and is especially good at handling text. Perl's hallmarks are practicality and efficiency. While it is used to do a lot of different things, Perl's most common...
OESA-2025-1830 pam security update
PAM Pluggable Authentication Modules is a system of libraries that handle the authentication tasks of applications services on the system. Security Fixes: A vulnerability was found in Linux-PAM up to 1.7.0 and classified as critical.Using CWE to declare the problem leads to CWE-22. The product us...
Linux-pam: linux-pam directory traversal
...
com.nimbusds:oauth2-oidc-sdk (>=3.0.2, <=3.2), com.nimbusds:oidc-claims-source-ldap (>=1.2.4, <=1.2.5) +3 more potentially affected by CVE-2025-53864 via com.nimbusds:nimbus-jose-jwt (2.25)
com.nimbusds:nimbus-jose-jwt MAVEN version 2.25 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - com.nimbusds:oauth2-oidc-sdk =3.0.2, =1.2.4, =1.2.4, =1.4-release, =1.4-release, =1.5.4-release Source...
SSH-Passkeys: Leveraging Web Authentication for Passwordless SSH
We propose a method for using Web Authentication APIs for SSH authentication, enabling passwordless remote server login with passkeys. These are credentials that are managed throughout the key lifecycle by an authenticator on behalf of the user and offer strong security guarantees. Passwords rema...
SUSE CVE-2025-38298
In the Linux kernel, the following vulnerability has been resolved: EDAC/skxcommon: Fix general protection fault After loading i10nmedac which automatically loads skxedaccommon, if unload only i10nmedac, then reload it and perform error injection testing, a general protection fault may occur: mce...
AZL-65226 CVE-2024-47252 affecting package httpd for versions less than 2.4.64-1
Insufficient escaping of user-supplied data in modssl in Apache HTTP Server 2.4.63 and earlier allows an untrusted SSL/TLS client to insert escape characters into log files in some configurations. In a logging configuration where CustomLog is used with "%varnamex" or "%varnamec" to log variables...
Exploit for CVE-2025-32023
CVE-2025-32023 - Redis Remote Code Execution RCE 🚨 🧠 Ove...
WISE-4010LAN Ethernet Module Unencrypted Storage
The vulnerability of the microprogrammed Ethernet module software WISE-4010LAN, WISE-4050LAN, and WISE-4060LAN is related to the unencrypted storage of critical information. Exploiting this vulnerability can allow an attacker, operating remotely, to gain unauthorized access to protected informati...
Public Update Page Privilege Escalation
The vulnerability of the Public Update Page component in microprogramming software for Ethernet modules WISE-4010LAN, WISE-4050LAN, and WISE-4060LAN is related to the absence of authentication for a critical function. Exploiting this vulnerability can allow an attacker to increase their privilege...
Malware in bootstrap-modules
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
SAP NetWeaver security vulnerabilities
SAP NetWeaver is a set of integrated service-oriented application platforms from SAP, Germany. The platform primarily provides a development and runtime environment for SAP applications. A security vulnerability exists in SAP NetWeaver, which stems from a lack of authorization checks and allows...
CVE-2025-42954: Loop with Unreachable Exit Condition
SAP NetWeaver Business Warehouse CCAW application allows a privileged attacker to cause a high CPU load by executing a RFC enabled function modules without any input parameters, which results in reduced performance or interrupted operation of the affected resource. This leads to low impact on...
Important: Red Hat Security Advisory: pam security update
An update for pam is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for eac...
RHEL 8 : pam (RHSA-2025:10361)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2025:10361 advisory. Pluggable Authentication Modules PAM provide a system to set up authentication policies without the need to recompile programs to handle...