9389 matches found
PT-2026-38894
Summary attachments: pocs.zip Submodule names coming from .gitmodules are exposed as unvalidated names and are later reused to derive the submodule git directory as: /modules/ Because the submodule name is joined directly as a filesystem path component, a name such as ../../../escaped-target.git...
PT-2026-39295
Name of the Vulnerable Software and Affected Versions Babel versions 7.12.0 through 7.29.3 Babel versions 8.0.0-alpha.1 through 8.0.0-alpha.12 Description Compiling code specifically crafted by an attacker can cause the generation of output code that executes arbitrary code. This issue affects th...
Arbitrary File Upload
Overview devcode-it/openstamanager is a management software for technical assistance and electronic invoicing Affected versions of this package are vulnerable to Arbitrary File Upload via the uploadmodules.php process. An attacker can upload arbitrary files by exploiting insufficient validation...
azureml-designer-classic-modules (>=0.0.127, <=0.0.129), azureml-designer-cv-modules (>=0.0.8, <=0.0.10) +17 more potentially affected by CVE-2026-42308 via pillow (7.1.0)
pillow PYPI version 7.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - azureml-designer-classic-modules =0.0.127, =0.0.8, =0.0.10, =0.0.7, =0.0.7, =0.0.2, =0.3.1, =0.1.1, =0.0.2, =0.0.1, =0.0.4, =0.0.3, =0.1.0 - qweb...
DEBIAN-CVE-2026-33523
HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue...
ALPINE-CVE-2026-33523
HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue...
CVE-2026-33523
HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue...
Linux Astra Modules parsec_sock_opt_del Buffer Overflow DoS
The vulnerability of the parsecsockoptdel function in Linux Astra Modules is related to errors during thread blocking. Exploiting this vulnerability can allow an attacker to cause a service failure...
Linux Astra Modules Kernel Module Resource Locking DoS
The vulnerability of Linux Astra Modules’ kernel modules is related to insufficient resource locking. Exploiting this vulnerability can allow an attacker to cause a service failure...
vm2 code injection vulnerability
vm2 is a high-level virtual machine/sandbox developed by Czech developer Patrik Simek. It runs untrusted code using Node’s built-in modules listed in the allowlist. Versions of vm2 prior to 3.11.0 had a code injection vulnerability; this vulnerability stemmed from the SuppressedError feature, whi...
PT-2026-36895
Name of the Vulnerable Software and Affected Versions OpenSTAManager versions prior to 2.11 Description An arbitrary file upload issue exists in the module update functionality within the 'modules/aggiornamenti/upload modules.php' endpoint. Recommendations Update to a version later than 2.10...
Malicious code in paypal-payouts-bridge (npm)
Malicious npm package published by the microsop threat actor as part of a dependency-confusion campaign that impersonates internal tooling at Microsoft, Google Cloud, and PayPal using inflated semver values e.g. 99.9.x, 100.1.x to win npm resolution against private internal packages. All packages...
CVE-2026-38751: Unrestricted Upload of File with Dangerous Type
OpenSTAManager version 2.10 and earlier contains an arbitrary file upload vulnerability in the module update functionality modules/aggiornamenti/uploadmodules.php...
Linux Astra Modules Kernel Module DoS
The vulnerability of Linux Astra Modules’ kernel modules is related to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to cause service failures...
Linux Astra Modules Kernel Module DoS
The vulnerability of Linux Astra Modules’ kernel modules is related to insufficient blocking measures. Exploiting this vulnerability could allow an attacker to cause a service failure...
CVE-2026-38751
OpenSTAManager version 2.10 and earlier is vulnerable to an authenticated arbitrary file upload within the module update functionality (specifically at modules/aggiornamenti/upload_modules.php). The root cause is a lack of proper validation of file contents or execution boundaries when uploading ...
pentest-automation-framework
pentest-automation-framework Built this to speed up structure...
Xseta-WP-Exploit
Xseta-WP-Exploit Xseta - WordPr...
Poisoned Ruby Gems and Go Modules Exploit CI Pipelines for Credential Theft
A new software supply chain attack campaign has been observed using sleeper packages as a conduit to subsequently push malicious payloads that enabled credential theft, GitHub Actions tampering, and SSH persistence. The activity has been attributed to the GitHub account "BufferZoneCorp ," which h...
CVE-2026-3140: Cross-Site Request Forgery (CSRF)
The Ultimate Dashboard plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.8.14. This is due to a flawed nonce validation conditional in the 'handlemoduleactions' function. This makes it possible for unauthenticated attackers to toggle plugin...