9382 matches found
CVE-2026-44073 seteuid failure ignored in auth modules
Authentication modules in Netatalk 1.5.0 through 4.4.2 fail to check the return value of seteuid, which may allow a remote authenticated attacker to retain elevated privileges under error conditions...
CVE-2026-44073
Netatalk 1.5.0–4.4.2 contains a vulnerability where seteuid() return values were not checked in authentication modules, potentially allowing a remote authenticated attacker to retain elevated privileges under error conditions. The issue is fixed in Netatalk 4.5.0. Impact is described as elevation...
graphmb (>=0.2.0rc0, <=0.2.3), openstef (>=3.2.43, <=3.2.60) +1 more potentially affected by CVE-2026-2734 via mlflow (2.1.1)
mlflow PYPI version 2.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - graphmb =0.2.0rc0, =3.2.43, =0.0.1, =0.2.9 Source cves: CVE-2026-2734 Source advisory: OSV:GHSA-W5XQ-C4PF-GHQ7...
Multiple Node.js Modules compromised in self-spreading npm supply chain attack (mini-Shai-Hulud) (05/11/2026)
The remote host has a version of one or more Node.js modules installed known to be compromised in the self-spreading 'mini-Shai-Hulud' npm supply chain attack reported on 05/11/2026. This wave is tracked separately from the original Shai-Hulud campaign because of distinct compromised maintainers...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
HOV4X
HOV4X HOVAX - 45 Modules Security Toolkit for Penetration Test...
Astra Linux – Vulnerability in Linux 5.10
In the Linux kernel, the following vulnerabilities have been resolved: powerpc64/ftrace: fixed the issue of module loading without patchable function entries. getstubssize assumes that there must always be at least one patchable function entry, which is not always the case modules that export dat...
RHEL 8 : python3 (RHSA-2026:19549)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:19549 advisory. Python is an interpreted, interactive, object-oriented programming language, which includes modules, classes, exceptions, very high level...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
com.alexnederlof:jasperreports-plugin (1.6), org.appverse.web.framework.modules.backend.reporting:appverse-web-modules-backend-reporting (>=1.0.3, <=1.5.4-release) potentially affected by CVE-2026-6009 via net.sf.jasperreports:jasperreports (5.0.1)
net.sf.jasperreports:jasperreports MAVEN version 5.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on net.sf.jasperreports:jasperreports and may be impacted: - com.alexnederlof:jasperreports-plugin 1.6 -...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
Important: Red Hat Security Advisory: python3.12 security update
An update for python3.12 is now available for Red Hat Enterprise Linux 10. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability fr...
python: Python: Arbitrary code execution or information disclosure via use-after-free in decompression modules
A flaw was found in Python's decompression modules, including lzma.LZMADecompressor, bz2.BZ2Decompressor, and gzip.GzipFile. This vulnerability, a use-after-free, can occur if a program attempts to re-use a decompression object after a memory allocation error, especially when the system is...
Moderate: Red Hat Security Advisory: p11-kit security update
An update for p11-kit is now available for Red Hat Enterprise Linux 9. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from th...
org.keycloak:keycloak-dependencies-server-all (9.0.3), org.keycloak:keycloak-saml-adapter-api-public (9.0.3) +23 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (9.0.3)
org.keycloak:keycloak-saml-core MAVEN version 9.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-dependencies-server-all 9.0.3 - org.keycloak:keycloak-saml-adapter-api-publ...
org.keycloak:keycloak-dependencies-server-all (11.0.0), org.keycloak:keycloak-saml-adapter-api-public (11.0.0) +24 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (11.0.0)
org.keycloak:keycloak-saml-core MAVEN version 11.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-dependencies-server-all 11.0.0 -...
org.keycloak:keycloak-saml-adapter-api-public (4.3.0.final), org.keycloak:keycloak-saml-adapter-core (4.3.0.final) +25 more potentially affected by CVE-2026-7307 via org.keycloak:keycloak-saml-core (4.3.0.final)
org.keycloak:keycloak-saml-core MAVEN version 4.3.0.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-saml-core and may be impacted: - org.keycloak:keycloak-saml-adapter-api-public 4.3.0.final -...