Lucene search
+L

7494 matches found

RedHat Linux
RedHat Linux
•added 2026/07/08 4:12 a.m.•25 views

Important: Red Hat Security Advisory: kpatch-patch-5_14_0-427_100_1, kpatch-patch-5_14_0-427_113_1, kpatch-patch-5_14_0-427_126_1, kpatch-patch-5_14_0-427_68_2, and kpatch-patch-5_14_0-427_84_1 security update

An update for multiple packages is now available for Red Hat Enterprise Linux 9.4 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...

9.8CVSS6.2AI score0.00581EPSS
SaveExploits0References4
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•18 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS5.9AI score0.00609EPSS
SaveExploits3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•2 views

CVE-2026-10699: Missing Release of Memory after Effective Lifetime

Missing release of memory after effective lifetime vulnerability in Progress MOVEit Transfer Custom Reports modules. This issue affects MOVEit Transfer: from 2025.0.0 before 2025.0.8, from 2025.1.0 before 2025.1.4, from 2026.0.0 before 2026.0.1...

7.5CVSS5.8AI score0.00494EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•4 views

CVE-2026-8801: Path Equivalence: 'filename ' (Trailing Space)

Path equivalence: vulnerability in Progress MOVEit Transfer File Upload modules. This issue affects MOVEit Transfer: before 2025.0.8, from 2025.1.0 before 2025.1.4...

9.8CVSS5.8AI score0.00546EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•2 views

CVE-2026-10698: Improper Neutralization of Special Elements in Data Query Logic

Improper Neutralization of Special Elements in Data Query Logic vulnerability in Progress MOVEit Transfer Custom Reports modules. This issue affects MOVEit Transfer: from 2025.0.0 before 2025.0.8, from 2025.1.0 before 2025.1.4, from 2026.0.0 before 2026.0.1...

7.2CVSS5.8AI score0.00644EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/07/08 12:00 a.m.•5 views

CVE-2026-8649: Improper Neutralization of Special Elements in Data Query Logic

Improper Neutralization of Special Elements in Data Query Logic vulnerability in Progress MOVEit Transfer Custom Reports modules. This issue affects MOVEit Transfer: before 2025.0.7, from 2025.1.0 before 2025.1.3...

9.8CVSS5.8AI score0.00463EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•32 views

PT-2026-56574

Name of the Vulnerable Software and Affected Versions MOVEit Transfer versions prior to 2025.0.8 MOVEit Transfer versions 2025.1.0 through 2025.1.3 Description Progress MOVEit Transfer contains a path equivalence issue within its File Upload modules. This flaw has been targeted by numerous...

9.8CVSS6AI score0.00546EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/07 7:16 p.m.•17 views

CVE-2026-48956

An improper access check allows users to display a list of modules in the frontend...

5CVSS6.1AI score
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/07 5:31 p.m.•15 views

CVE-2026-48956 Joomla! Core - [20260710] - Incorrect Access Control in com_modules

An improper access check allows users to display a list of modules in the frontend...

6.4CVSS6AI score0.00274EPSS
SaveExploits0References1
NVD
NVD
•added 2026/07/07 5:16 p.m.•40 views

CVE-2026-23698

Vtiger CRM through 8.4.0 contains an authenticated remote code execution vulnerability in the admin module import feature that allows administrator-level attackers to upload arbitrary PHP files by submitting a crafted zip archive through the ModuleManager import function, which extracts contents...

8.6CVSS0.01226EPSS
SaveExploits2References3
EUVD
EUVD
•added 2026/07/07 4:10 p.m.•19 views

EUVD-2026-42054

Vtiger CRM through 8.4.0 contains an authenticated remote code execution vulnerability in the admin module import feature that allows administrator-level attackers to upload arbitrary PHP files by submitting a crafted zip archive through the ModuleManager import function, which extracts contents...

8.6CVSS6.7AI score0.01226EPSS
SaveExploits2References3
attackerkb
attackerkb
•added 2026/07/07 4:10 p.m.•14 views

CVE-2026-23698

Vtiger CRM through 8.4.0 contains an authenticated remote code execution vulnerability in the admin module import feature that allows administrator-level attackers to upload arbitrary PHP files by submitting a crafted zip archive through the ModuleManager import function, which extracts contents...

8.6CVSS6.7AI score0.01226EPSS
SaveExploits2References4
CVE
CVE
•added 2026/07/07 4:10 p.m.•67 views

CVE-2026-23698

Vtiger CRM up to 8.4.0 is affected by an authenticated remote code execution vulnerability in the admin ModuleManager import feature. A privileged administrator can upload a crafted ZIP archive which is extracted directly into the web root’s modules/ directory without proper file-type validation ...

8.6CVSS6.7AI score0.01226EPSS
SaveExploits2References3
Cvelist
Cvelist
•added 2026/07/07 4:10 p.m.•60 views

CVE-2026-23698 Vtiger CRM 8.4.0 Authenticated RCE via Module Import File Upload

Vtiger CRM through 8.4.0 contains an authenticated remote code execution vulnerability in the admin module import feature that allows administrator-level attackers to upload arbitrary PHP files by submitting a crafted zip archive through the ModuleManager import function, which extracts contents...

8.6CVSS0.01226EPSS
SaveExploits2References3
PyPA
PyPA
•added 2026/07/07 4:03 p.m.•24 views

vLLM affected by RCE via auto_map dynamic module loading during model initialization

SummaryvLLM loads Hugging Face automap dynamic modules during model resolution without gating on trustremotecode, allowing attacker-controlled Python code in a model repo/path to execute at server startup.--- ImpactAn attacker who can influence the model repo/path local directory or remote Huggin...

9.8CVSS6.2AI score0.0083EPSS
SaveExploits1References8Affected Software1
OSV
OSV
•added 2026/07/07 4:03 p.m.•18 views

PYSEC-2026-1370 Fickling vulnerable to detection bypass due to "builtins" blindness

Fickling's assessment Fickling started emitting AST nodes for builtins imports in order to match them during analysis https://github.com/trailofbits/fickling/commit/9f309ab834797f280cb5143a2f6f987579fa7cdf. Original report Summary Fickling works by Pickle bytecode -- AST -- Security analysis...

9.3CVSS6.2AI score0.00313EPSS
SaveExploits0References9
OSV
OSV
•added 2026/07/07 4:03 p.m.•23 views

PYSEC-2026-1372 Fickling has Static Analysis Bypass via Incomplete Dangerous Module Blocklist

Fickling's assessment ctypes, importlib, runpy, code and multiprocessing were added the list of unsafe imports https://github.com/trailofbits/fickling/commit/9a2b3f89bd0598b528d62c10a64c1986fcb09f66, https://github.com/trailofbits/fickling/commit/eb299b453342f1931c787bcb3bc33f3a03a173f9,...

9.3CVSS6.4AI score0.00638EPSS
SaveExploits1References13
PyPA
PyPA
•added 2026/07/07 4:03 p.m.•28 views

Fickling vulnerable to detection bypass due to "builtins" blindness

Fickling's assessmentFickling started emitting AST nodes for builtins imports in order to match them during analysis https://github.com/trailofbits/fickling/commit/9f309ab834797f280cb5143a2f6f987579fa7cdf. Original report SummaryFickling works byPickle bytecode -- AST -- Security analysisHowever...

9.3CVSS6.2AI score0.00313EPSS
SaveExploits0References9Affected Software1
OSV
OSV
•added 2026/07/07 1:43 p.m.•18 views

JLSEC-2026-657 Deno: BYONM module resolution allows `package.json` main path traversal to bypass `--allow-read` restrictions

Summary When Deno was run in BYONM mode nodeModulesDir: "manual", the module resolver did not validate that a package's resolved entrypoint stayed within its nodemodules// directory. A malicious package.json whose main field contained .. segments was able to resolve to an arbitrary path on disk,...

5.5CVSS6.2AI score0.00176EPSS
SaveExploits1References2
CVE
CVE
•added 2026/07/07 11:46 a.m.•50 views

CVE-2011-10043

The Module::Load component in Perl (versions before 0.22 ) is vulnerable to arbitrary code execution. The root cause is that the load function fails to restrict module names starting with :: , allowing attackers to specify and load arbitrary module paths outside of the @INC directory. Exploitatio...

9.8CVSS6.1AI score0.00775EPSS
SaveExploits0References3
Rows per page
Query Builder