69609 matches found
CVE-2026-59085
A Server-Side Request Forgery (SSRF) vulnerability exists in the webhook module of Apache CloudStack . This flaw allows an attacker to induce the server-side application to make requests to unintended locations via webhook delivery requests . The vulnerability affects versions 4.20.0.0 through 4....
EUVD-2026-63845
Server-Side Request Forgery SSRF vulnerability in Apache CloudStack's webhook module, exploitable via webhook delivery requests. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1....
CVE-2026-59085 Apache CloudStack: Server-Side Request Forgery (SSRF) vulnerability in webhook module
Server-Side Request Forgery SSRF vulnerability in Apache CloudStack's webhook module, exploitable via webhook delivery requests. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1....
CVE-2026-59085 Apache CloudStack: Server-Side Request Forgery (SSRF) vulnerability in webhook module
Server-Side Request Forgery SSRF vulnerability in Apache CloudStack's webhook module, exploitable via webhook delivery requests. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1....
CVE-2026-59085
Server-Side Request Forgery SSRF vulnerability in Apache CloudStack's webhook module, exploitable via webhook delivery requests. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1....
CVE-2026-59085 Apache CloudStack: Server-Side Request Forgery (SSRF) vulnerability in webhook module
Server-Side Request Forgery SSRF vulnerability in Apache CloudStack's webhook module, exploitable via webhook delivery requests. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1....
CVE-2026-74479
A flaw was found in the Linux kernel's pktgen module. This vulnerability, a use-after-free, occurs due to a race condition when handling proc entries, which are kernel interfaces. A local attacker could exploit this timing issue to trigger a system crash, leading to a Denial of Service DoS...
CVE-2026-65613
Apache CloudStack versions 4.20.0.0 through 4.20.3.0 and 4.21.0.0 through 4.22.1.0 are affected by an Exposure of Sensitive Information to an Unauthorized Actor vulnerability. The flaw resides in the Webhook module and occurs specifically while listing and deleting deliveries , potentially allowi...
EUVD-2026-63834
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's Webhook module while listing and deleting deliveries. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to versio...
CVE-2026-65613 Apache CloudStack: Webhook Deliveries Incorrect Access
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's Webhook module while listing and deleting deliveries. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to versio...
CVE-2026-65613
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's Webhook module while listing and deleting deliveries. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to versio...
CVE-2026-65613 Apache CloudStack: Webhook Deliveries Incorrect Access
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's Webhook module while listing and deleting deliveries. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to versio...
PT-2026-79329
Name of the Vulnerable Software and Affected Versions Apache CloudStack versions 4.20.0.0 through 4.20.3.0 Apache CloudStack versions 4.21.0.0 through 4.22.1.0 Description An issue in the Webhook module allows the exposure of sensitive information to unauthorized actors during the process of...
PT-2026-79318
Name of the Vulnerable Software and Affected Versions Apache CloudStack versions 4.20.0.0 through 4.20.3.0 Apache CloudStack versions 4.21.0.0 through 4.22.1.0 Description A Server-Side Request Forgery SSRF issue exists in the webhook module, which can be exploited through webhook delivery...
ROS-20260821-73-0009
The vulnerability of the fillframeinfo function in the net/hsr/hsrforward.c module, which is part of the networking functions in the Linux operating system’s kernel, relates to the use of uninitialized variables. Exploiting this vulnerability could allow an attacker to cause a service failure...
CVE-2026-53524: Improper Handling of Highly Compressed Data (Data Amplification)
WeeChat Wee Enhanced Environment for Chat is a free chat client. In versions 4.3.0 through 4.9.0, the WeeChat relay module's WebSocket permessage-deflate decompression function relaywebsocketinflate has no upper bound on output size. An authenticated relay user can send a small compressed WebSock...
CVE-2026-48590: XML Injection (aka Blind XPath Injection)
XML Injection vulnerability in joshnuss xmlbuilder XmlBuilder module allows Content Spoofing, XML Injection. This vulnerability is associated with program files lib/xmlbuilder.ex and program routines XmlBuilder.generate/1, XmlBuilder.generate/2, XmlBuilder.element/1, XmlBuilder.element/2,...
CVE-2026-65613: Exposure of Sensitive Information to an Unauthorized Actor
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's Webhook module while listing and deleting deliveries. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to versio...
PT-2026-79501
Name of the Vulnerable Software and Affected Versions Tie::Hash::Regex versions prior to 2.0.0 Description Certain methods in the Perl module throw an exception when processing malformed regular expressions. Specifically, the FETCH, EXISTS, and DELETE methods attempt a regex match when a key is n...
Unity Linux 20.1050e Security Update: kernel (UTSA-2026-102043)
"The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-102043 advisory. In the Linux kernel, the following vulnerability has been resolved: module: Fix kernel panic when a symbol stshndx is out of bounds The module loader doesn't check...